板検索:
【CD/USB】PuppyLinux - 15匹め - 【軽量】 (988)
まとめビュー
1
login:Penguin[]   投稿日:2014/11/07 08:20:37  ID:1wVKNIjF.net
日本語サイト http://openlab.jp/puppylinux/
オンラインマニュアル http://puppylinux.org/main/Manual-English.htm (過去スレのはリンク切れ)
日本語フォーラム http://sakurapup.browserloadofcoolness.com/
本家(英語)http://www.puppylinux.com/
Puppy Linux - Wikipedia http://ja.wikipedia.org/wiki/Puppy_Linux

Puppyを起動したらキーボードとタイムゾーンを確認しましょう
「メニュー」→「セットアップ」→「マウス/キーボードウィザード」→「高度なXorgキーボードの構成」→「キーボードモデル」→「jp106」
「メニュー」→「デスクトップ」→「タイムゾーンの設定」→「Asia/Tokyo」
あと、データを保存するなら、その設定もお忘れなく。
また、起動したパソコンにWindowsのハードディスクがはいっていると、
Puppyは、pagefile.sysをスワップ領域として使うこともできます。

■前スレ
【CD/USB】PuppyLinux - 14匹め - 【軽量】
コメント8件


2
login:Penguin[sage]   投稿日:2014/11/07 11:29:27  ID:BzijoW0Y.net
                           ヽ
              _,,.,、、,.ィ-- ti- 、、、....,,,,_   ',
         ,,..、、ri':'゙/~   レ     '  ゙ヘ:l : : : :~,>
   _,...r:::''"::/ l/ .l:/-=ニ二,'_ー- 、、   !l!;: r '"
'''<:::::::::::::;、r'          `'' ‐-`.、 /
-、 l::::::::::::l           <"゙'i;ソ'   ',
~.ヽ l:::::::::::l             ~'     '、
/ .) .l::::::::::!                    '、
 ヽ .l:!l:::::l ヽ                  '、
\ '  l! l::!l! ヽ                    ,'
  ゙    ヾ               ‐'" ,. r ゙  そんなに何も見えてないんじゃ
ー-‐i               ,.r,,iilll鬚髯ヲ   
.   l            `''' ‐‐ ---t‐'     生きてても面白くないでしょう
 ̄ ̄ ̄ ̄ ̄ ̄~"''、' ‐ 、       ー‐ノ
             ',  ヽ       l
               l   l       l
              l    l     ノ  

3
login:Penguin[sage]   投稿日:2014/11/07 20:46:53  ID:lvrnAMbJ.net
あっあっあっ

4
login:Penguin[sage]   投稿日:2014/11/07 21:00:12  ID:1qNB0AoN.net
                        |:::ハ:.:.:.:.:.:i:.:.:i.:.:i./.:.://メノ  左ォ}::::ノ::ノノ
                    |::::i:::';::::::::l、::i:::ハ:/,ィチ爪'    {ヒチ'!::イイ
                      |ハ::::::ヾ::::ハ 'Vリ ゙´ {、込ソ    ゛″!:::i:.:l
                        |:.::ト、:.:.:ヾ:.ハーi|   ::::::::      〉 ノ::::i::.|
                    {:.:.ト、ヾ.:.:.:ヾハ lト、        _, , イ:.:.:.:i.:ハ
                     ヾ::ヽゞ、\.::.\!! ヽ、.   ´ /!.::!.:.i:.:!:.!:l    >1乙ぱい
                 , '" ヾ\ \:::::::::k   /` ー ' `メ'リ:.:.ノ.ノ:ノノ
                     /     川   リllVハ. (  i `\ ,イイ// //
                /              |l ̄`ヽ  ノ    `メ、
               ,/            {:}          `ー'- ニ_
             ,/         _∠     |l     \ ,      \
        /        _ ,. イ´:       |l      \      ,λ
       /   -‐‐‐-<´   .!   /    |l       ' ,   _,ィ'ンy}
        〈            \  .ノ`ー斗rェ,,_,_,_|l          ,.ir'彡イy-´ !
        `ヽ、        ` ' <._ {jt=t-t-ミ`^Yーrヘr-彡'水k} !:} .ノ
            ` ー-  .._       ` -ヽ.  l`亠^{:i ̄ {:リ |ハ ノノ/ノ
        _,. -‐ '  ̄ ´ ̄` ー- 、    \{{   {:l   {:i ノ_,ィニ_ン´
      //                  `ヽ 、\ \  {:l  {∠ニァ--'
     / /                 `ヽミニ>ァ┴ '´
   /\V|                          /
  ./   ヾ.、                  ,. ' ´

5
login:Penguin[sage]   投稿日:2014/11/08 12:53:00  ID:i+elKgkG.net(2)
■過去スレ
【CD/USB】PuppyLinux【軽量】
Linux板の別スレッドへ
【CD/USB】PuppyLinux - 2匹め - 【軽量】
Linux板の別スレッドへ
【CD/USB】PuppyLinux - 3匹め - 【軽量】
Linux板の別スレッドへ
【CD/USB】PuppyLinux - 4匹め - 【軽量】
Linux板の別スレッドへ
【CD/USB】PuppyLinux - 5匹め - 【軽量】
Linux板の別スレッドへ
【CD/USB】PuppyLinux - 6匹め - 【軽量】
Linux板の別スレッドへ
【CD/USB】PuppyLinux - 7匹め - 【軽量】
Linux板の別スレッドへ
【CD/USB】PuppyLinux - 8匹め - 【軽量】
Linux板の別スレッドへ
【CD/USB】PuppyLinux - 9匹め - 【軽量】
【CD/USB】PuppyLinux - 9匹め - 【軽量】
【CD/USB】PuppyLinux- 10匹め - 【軽量】
【CD/USB】PuppyLinux - 11匹め - 【軽量】
【CD/USB】PuppyLinux - 12匹め - 【軽量】

↓これ 13.1匹めは閑古犬が鳴いている
【CD/USB】PuppyLinux - 13.1匹め - 【軽量】

実質 Part 16匹め
コメント3件

6
login:Penguin[sage]   投稿日:2014/11/08 12:57:38  ID:i+elKgkG.net(2)
Puppy Linux FAQ
http://www.puppylinux.com/faq.htm
Puppy Linux 日本語版 本家FAQ日本語訳(未完成)
http://openlab.jp/puppylinux/howtofaq.html

Puppy Linux 日本語版 FAQ
(パピーリナックス日本語フォーラムから抜粋したFAQ)
http://openlab.jp/puppylinux/howtofaq-jp.html

走れパピー - Work around Puppy Linux
http://shino.pos.to/linux/puppy.html

ぱぴ〜ふ〜ど - Puppy Linux のエサ、あります。
http://puppylinux-food.zohosites.com/
コメント3件

7
login:Penguin[sage]   投稿日:2014/11/08 22:06:36  ID:2dpquN/v.net
これって画面の明るさはどこで設定するのですか?
あとメモ帳でf7でかなをカナに変換しようとしても出来ないけど出来る方法ありますか?
コメント1件

8
login:Penguin[sage]   投稿日:2014/11/09 18:39:31  ID:vYjHdlz7.net
LibreOfficeをパッケージマネージャからインスコしようとしてうまくいかなくて2日悩んだ
sfsを突っ込むのかよ・・・ぜんぶsfsで統一してくれ
コメント2件

9
login:Penguin[]   投稿日:2014/11/09 19:21:49  ID:NP8/PO7X.net(2)
>8
無茶言うなよw
自分で作って公開してくれるなら応援するぞ!

sfsが用意されてるものは、sfsで入れる。
用意されてないものは、パッケージマネージャーで入れる
(入らないこともあるw)でいいんじゃないの?

10
login:Penguin[sage]   投稿日:2014/11/09 20:16:56  ID:IfiSI7Jv.net
と言う事はwineもsfsで入れるんですか?
コメント2件

11
login:Penguin[sage]   投稿日:2014/11/09 20:32:17  ID:NP8/PO7X.net(2)
>10
そう。sfsを用意してくれてるshinobarさんに感謝して入れる。

12
login:Penguin[sage]   投稿日:2014/11/09 20:59:33  ID:+y9z+2c9.net
>10
wine-portable がおすすめです。

13
login:Penguin[sage]   投稿日:2014/11/12 07:46:14  ID:L8/hknq1.net
puppyにclipgrub入れたいんだけど方法教えてください

14
login:Penguin[sage]   投稿日:2014/11/12 15:52:42  ID:ZaSi1dLT.net(2)
>7
言語バーのコマンドメニューでAnthyの設定でカナ変換がF7になっている筈なんだけど、一度確認してみて。
何でもいいから設定できているようなら決定で抜けて出てみてカナ変換できるかやってみて。多分できる。

15
login:Penguin[sage]   投稿日:2014/11/12 15:55:36  ID:ZaSi1dLT.net(2)
>8
Libreのバージョンが上がったら、最初入れたようにして再度入れると良い。
sfsが用意できていればそれで入れる方がPuppyの特徴が生かせる

16
login:Penguin[sage]   投稿日:2014/11/13 14:27:16  ID:wC4qLUI3.net
ハードオフのJUNKエリアで淋しくしていたEeePCを保護して我が家で飼うことになったので今晩Puppyと合体させます。
リナックス初夜だけど上手く行くかな?
コメント1件


17
login:Penguin[sage]   投稿日:2014/11/13 15:06:19  ID:n6blXsKK.net(2)
EeePCがジャンクか・・・現役で使ってるのに・・・もちろんXPで
コメント1件

18
login:Penguin[sage]   投稿日:2014/11/13 21:55:32  ID:ncCBA1hz.net
>16
よう、同士。puppyはOS自体が小さめだからSSDが4gしか無い初期型でもどうにかなるんだよな。
>17
故障が一切なくても取説が無かったりするとジャンク扱いなんですよ、確か。

19
login:Penguin[sage]   投稿日:2014/11/13 22:01:32  ID:n6blXsKK.net(2)
XPは残して、puppyはUSBメモリから起動したほうがいいかもね
puppyはFnキーが効かないんだよ・・・901だけどさあ

20
login:Penguin[sage]   投稿日:2014/11/14 04:22:39  ID:89QdNXGL.net
それはあなた固有の問題でしょう
全部に当てはめられても困るよ

21
login:Penguin[sage]   投稿日:2014/11/14 13:47:06  ID:0ODNqWl5.net
PuppyをHDDにFrugalインストールして使ってます。
個人保存ファイルを複数用意しておけば起動時に選択できるので、
利用環境の使い分けが出来てとても重宝しています。

ところで、起動時の個人保存ファイルの選択メニューを出さず、
ブートパラメーターの指定で決め打ちが出来ないかな?と思い
調べてみた所、psaveというのが該当する様です。

ところが、このパラメーターを指定してみても、Puppy起動時に
個人保存ファイルの選択メニューが表示されてしまい、
意図した動作になりません。

上記の趣旨で、上手く動作されている方は居られますか?
環境は、Grub4DosとPrecise-571JPの組み合わせです。

Grub4Dosの設定は、下記行に対して*の部分を色々変えてみました。
kernel /precise571/vmlinuz pmedia=atahd pdev1=sda5 psubdir=precise571 * pfix=fsck

ダメだった*の例
psave=precisesave-hoge.4fs
psave=precise571/precisesave-hoge.4fs
psave=/precise571/precisesave-hoge.4fs
psave=sda5:/precise571/precisesave-hoge.4fs

ダメもとで、psubdirパラメーターを削ってみたりもしてみましたが
改善しませんでした。
コメント8件

22
login:Penguin[sage]   投稿日:2014/11/14 20:35:23  ID:s4fMFLn1.net
4.31JP2012(うろおぼえ)にgcc入れたいんだけど
どうすればいい?
(というかなんでデフォルトでないのさ?)
コメント4件

23
login:Penguin[sage]   投稿日:2014/11/14 20:43:09  ID:IiL5siO/.net
>22
>(というかなんでデフォルトでないのさ?)
ディストリの目的を考えれば当たり前
コメント2件

24
login:Penguin[sage]   投稿日:2014/11/14 21:03:11  ID:zob1PWid.net
アホはスルーしとけよ
puppyスレにこういうレスをしている時点で>22がLinuxド素人で
たまたま見つけたpuppyを使ってみたのが一目瞭然だろ

まあ>21も低レベルな質問でスルーしてるわけだが
コメント3件

25
login:Penguin[sage]   投稿日:2014/11/15 00:50:38  ID:r2MhDM4E.net
キャーカッコイイ

26
login:Penguin[sage]   投稿日:2014/11/15 07:17:57  ID:dXwqK9/h.net(4)
ここって何でfu-senのサイトなんてテンプレに入ってんの?

27
login:Penguin[sage]   投稿日:2014/11/15 08:01:59  ID:mDEUxVQw.net
なにか問題あるん?
コメント1件

28
login:Penguin[sage]   投稿日:2014/11/15 08:56:21  ID:Ti9nH/y1.net
入ってないよ
コメント1件

29
login:Penguin[sage]   投稿日:2014/11/15 16:53:51  ID:dXwqK9/h.net(4)
>27
何にでも首突っ込んでくるくせに間違いも多くて
各ディストリの公式や2chのスレで嫌われまくってるの知らんのか?
>28
入ってるじゃん
>6の一番下

30
login:Penguin[sage]   投稿日:2014/11/15 17:53:51  ID:tL1PFU2J.net(2)
>6 はテンプレじゃないっしょ。
勝手に URL 並べただけ。
コメント1件

31
login:Penguin[sage]   投稿日:2014/11/15 18:38:11  ID:6in1T4HT.net(5)
>22
自分のバージョン用devx**.sfs

>23
と一行書けばいいのにそんな物言いはスレの雰囲気が悪くなると思います。

>21
まったく同じじゃないけど問題の根源が多分同じ問題で悩んだことがあります。
起動時に個人設定ファイルを全ドライブ検索するスクリプトが流れるのを
決め打ちで検索させなくするためのオプションのはずですが、
いろいろ調べている打ちに、最近のpuppy(5.7とか)はそのスクリプトに問題があるらしく、うまくいかないよねといくつか書き込みを見ました。
それは日本語版特有の問題ではなく本家のものを使っている海外の人も困って答えを探しているようです。
スクリプトの問題と書き込んだのは、本家の方の掲示板で解析して人が説明しているのを読んでしりました。
その問題のスクリプトはカーネルのなかに入っているので、解決するにはカーネルのソースを用意して該当個所を書き換えてコンパイルしなおしできる事が条件だと理解しました。
ソースを用意するのもdevxを用意するのも何も難しくはありませんが、
該当個所を読んでスクリプトを書き換えできる技量がないとダメなので、
しかもスクリプトをどうか着替えるかの適切な説明もなかったので、それ以上追いかけるのは止めました。

>24
その低レベルな質問ならスクリプトの書き換えを指南してください。
コメント2件

32
login:Penguin[sage]   投稿日:2014/11/15 18:54:15  ID:6in1T4HT.net(5)
ちなみに該当スクリプトの問題個所らしき部分の数行を掲示板で見ましたが、
そのスクリプトの言語がわかる人なら、簡単に書き換えできるレベルと思いました。

いろいろ探して見つけた情報の一つがこれです
http://www.murga-linux.com/puppy/viewtopic.php?t=60257&;sid=d27d3eafb47fd16cb63cc93693e1dfeb

>24
スクリプトをどう修正すれば解決できるかを教えてください。
コメント1件

33
login:Penguin[sage]   投稿日:2014/11/15 19:08:49  ID:6in1T4HT.net(5)
起動時にgrub4dosやextlinuxなどで別のパーティションにインストールしている
puppy5.7.1jpを選択させて起動しようとすると勝手に他のパーティションの
個人設定ファイルを読み込むので一週間ほど悩んでいるうちに調べた答えです。

ちなみに上記のリンク先に解決方法も書いているようですが、たぶんpuppy5.7.1より古いバージョンでは解決するけど、5.7.1ではうまくいかないようです。

34
login:Penguin[sage]   投稿日:2014/11/15 19:10:28  ID:6in1T4HT.net(5)
↑別のパーティション・・・・誤り

別々のパーティション・・・訂正

35
login:Penguin[sage]   投稿日:2014/11/15 19:31:21  ID:6in1T4HT.net(5)
>31 訂正

>23
と一行書けばいいのにそんな物言いはスレの雰囲気が悪くなると思います。

>24 の間違えです。

36
login:Penguin[sage]   投稿日:2014/11/15 19:33:52  ID:dXwqK9/h.net(4)
>30
そうなの?
だったら分かるようにテンプレ貼る人は「テンプレここまで」って宣言してくれないかな
fu-sen信奉してるみたいで恥ずかしいよ

37
login:Penguin[sage]   投稿日:2014/11/15 21:56:36  ID:tL1PFU2J.net(2)
今回テンプレは >1 だけでしょう。
>1>5 が以前のスレから続いてるテンプレなんだけど
なぜか >5 は今回省かれた。

38
login:Penguin[sage]   投稿日:2014/11/15 22:23:12  ID:dXwqK9/h.net(4)
じゃあ正式には>1>5の内容を>1に記してテンプレ終わりってことでいいのね?
次回からはぜひそうしてくれ
コメント1件

39
login:Penguin[sage]   投稿日:2014/11/15 23:24:25  ID:jC9avDOx.net
>22
>(というかなんでデフォルトでないのさ?)
Linux素人でPuppyさんをインストールした私
コンソールでLPICのお勉強しようと
#man man
したが何も反応せずバニックになり、インストールミスと考え、数回インストールを繰り返す。

のちにCommandが省かれていることを知りました。

40
login:Penguin[]   投稿日:2014/11/16 00:22:36  ID:fNnEqhnp.net
Puppy Linux 6.0 Tahrpup CE released

なんか6が来てるみたいだね。
コメント1件

41
login:Penguin[sage]   投稿日:2014/11/16 01:43:36  ID:93hvVshg.net
>40
kernel headersを公開してくれない
es1371 moduleがブラックリスト入りしている
VMware泣かせだ

42
login:Penguin[]   投稿日:2014/11/16 06:12:32  ID:hvtD7K3M.net
Puppyはバージョンによって
Virtualboxで動かなかったり厄介だな。

43
login:Penguin[sage]   投稿日:2014/11/16 09:02:57  ID:wx/4xQql.net
>38
その辺は >950 あたりで言ってくれ。

44
login:Penguin[sage]   投稿日:2014/11/16 13:56:46  ID:Prnnce8X.net
>31-34

psaveパラメーターの件でレス頂き有難うございます。
私自身の認識不足や誤利用も疑っていたので、切り分けが出来て助かります。
現状ではPuppy側の問題で、Precise571JPでも正常動作しないのですね。
それに自力解決出来そうな単純な問題では無いと分かりました。

個人保存ファイルの読み込みが決め打ち出来れば、Puppyの起動操作が
スッキリするので、より使い易くなると思ったのですが残念です。


紹介頂いた記事以外に、関連してそうな本家フォーラム記事も追記しておきます。

init development
http://www.murga-linux.com/puppy/viewtopic.php?t=38030

How to get Grub to pick a pupsave file.. in dpup wheezy
http://www.murga-linux.com/puppy/viewtopic.php?t=90255

45
login:Penguin[sage]   投稿日:2014/11/16 14:36:52  ID:A6orfjQ6.net
puppyを起動するとHDD内の個人ファイルをサーチする
個人ファイルが一つであればそのファイルを使って起動するが複数ある場合は選択画面を表示するようになる
この動作はpuppyファイルのinitrd.gzの中のinitという名前のスクリプトの中に記述されている
だがそんなことはどうでもいい、起動時に選択画面を表示させずにいつも使う個人ファイルで起動したいんなら
puppyファイルの下に個人ファイルBAKディレクトリを作って放り込んでおけば済む
なぜならinitスクリプトの中でサーチする範囲はseachdepth=1 つまり自分の今居る場所と親ディレクトリの下の
子ディレクトリまでと記述されている、つまりHDD全体をサーチしている訳じゃない
もっともこんな細かいことを知らなくても普段使わない個人ファイルを別なディレクトリに移動してみれば自然と気付く
個人ファイルを入れ替えたいんならramモードで起動するかwindowsのファイル操作で行えばいい

一生懸命調べてる人には余計なレスだったか
コメント4件

46
login:Penguin[sage]   投稿日:2014/11/16 15:48:57  ID:ib3A0noh.net
そう思ったなら書き込みボタン押さなきゃいいのに

47
login:Penguin[sage]   投稿日:2014/11/16 16:29:40  ID:Ki1IUxs5.net
あ!押しちゃったっっw

48
login:Penguin[sage]   投稿日:2014/11/19 09:35:42  ID:urg5+R/J.net
>45
HDD全体をサーチしている訳じゃない

本当はそうあって欲しいけど、個人設定ファイルの場所をオプション指定で決め打ちしても くても、現状では読める全パーティションの各(ルートとデフォルトのフォルダー)の個人設定ファイルを確認するようになってます。
searchdepth=1に着目しているので多分スクリプトを読める方なのかとは思いますが、全パーティションを見に行く動作をskipしたいのに出来なくて困っています。

searchdepth=1だけを見るとそこだけ見に行ってるように見えるのかもしれませんが、実際に別々のパーティションにpuppy5.7.1をインストールしてもらえばわかりますが、全パーティション見に行く動作をしてしまうのです。

49
login:Penguin[sage]   投稿日:2014/11/19 19:11:38  ID:7XXWztRq.net(2)
puppyをマルチブートで使うのに別ディレクトリに分ける必要は全くないよね
puppyは必要なファイルをメモリに全部展開して動作するだけだからなあ
最も基本的なディレクトリ構造はpuppylinuxの下に431JP/571JP/slacko/studio/・・・と並べていくだけ
実際そうやってマルチブートにして使ってる

メニューで特定のpuppyを選択しているのに別パーティションのpuppyの個人ファイルをサーチする動作は
initスクリプト作者の意図する動作じゃないのは確かだなw いや想定外の使い方かw
もっとも、そもそもパーティション分けしなくてもマルチブートで使えるpuppyをあえて分けて使ってる奴が
initスクリプトに文句言う資格はないし、それでもパーティションを分けて使いたいんなら
自分でinitスクリプトを作れって話だな
コメント1件

50
login:Penguin[sage]   投稿日:2014/11/19 19:26:39  ID:7XXWztRq.net(2)
>49
別ディレクトリに分ける必要は全くないよね=>別パーティションに分ける必要は全くないよね
ミスったw
コメント2件

51
login:Penguin[sage]   投稿日:2014/11/19 22:09:01  ID:6svSdTg0.net
>50
言いたい事はわかるけど、なぜワザワザ別々に分けてるか理由を想像はしてないようだね。

想像すればいくつか理由もおもいつくだろうね。

別々にしたほうが都合が良いってこともあるんだよ。

もう少し行間を読む力をつけた方が良いと思うよ。

52
login:Penguin[sage]   投稿日:2014/11/19 23:06:51  ID:drAgzQOx.net(3)
>21を見て、何とかならないかと思ってinitrd.gz/initを見てみたんだけど、
いくつか気づいたことがあるので言っておくね。


>21(44)さんと>32(31)さんのリンク先はちょっと古いものなので、Puppy571では状況が少し違ってるみたいです。

>21さん。
ブートパラメーターのうち、psaveとpdev1は571JPでは使われてませんでしたよ。
'psave'は、そもそも設定がないので作動しません。
'pdev1'は、
「ネットワークブート用に用意してあったんだけど、問題があるので使えなくしておくね」
って、ジェームスボンドさんとシノバーさんがキャンセルしてありました。
試しにパラメーターpdev1を削除して確認してみて。同じ作動するはずだから。


>45さんの言ってることは半分あってるけど、initをじっくり見てるとちょっと誤解があるようなので少し。

>puppyを起動するとHDD内の個人ファイルをサーチする
'pmedia=' で指定してるドライブの'メイン.sfs(puppy_*_*.sfs)'をくまなく探してるみたいですよ。
そのあと'メイン.sfsのディレクトリのpupsave.?fs'を探しに行ってる。
>initスクリプトの中でサーチする範囲はseachdepth=1 つまり自分の今居る場所と親ディレクトリの下の子ディレクトリまでと記述されている
'seachdepth=1'は、メイン.sfsと '同じディレクトリを探せ'ということで、
>puppyファイルの下に個人ファイルBAKディレクトリ
つまり'親ディレクトリの下の子ディレクトリ'は、'seachdepth=2'になります。


書き込もうとしたら長すぎるって蹴られたので。。。
つづく...
コメント1件

53
login:Penguin[sage]   投稿日:2014/11/19 23:07:36  ID:drAgzQOx.net(3)
つづき...

>45さん。
>個人ファイルを入れ替えたいんならramモードで起動するかwindowsのファイル操作で行えばいい
>21さんは、たぶん
「通常は'pupusave-1.4fs'を使うんだけど、たまに'pupsave-c.4fs'を使うんだけど、'menu.lst'で指定できないか?」
っていう話だと思うんだけど、
>45さんの方法だと、'起動時の個人保存ファイルの選択メニューを選択する'方が簡単ですよね。


>50さん。
USBブートができないマシンで「CDからブートしてHDDのファイルを呼び出す」っていうことを想定してるんでは?
USBからブートできる、もしくはWindowsと共存させないマシンでならおっしゃる通りなんですけどね。


もう一度、つづく...

54
login:Penguin[sage]   投稿日:2014/11/19 23:08:34  ID:drAgzQOx.net(3)
つづき...

>21さん。

試しに'initrd.gz/init'をいじってみたんですけど、
>ブートパラメーターの指定で決め打ち
を試行錯誤してうまくいかなかったので
>21さんの使い方だと'起動時の個人保存ファイルの選択メニューをデフォルトで指定する'方が合ってるんじゃないか」
と思ってやってみたんですけど、個人ファイルのサーチ結果の並び順がときどき変化するので断念して(規則性がわからない)、
再度、'ブートパラメーターの指定で決め打ち'を試行錯誤してたら、一応うまくいきました。
結果としては、3行と2文字追加でいけました。素人なんでまる3日かかりましたけど。

まだ細かいテストをしたいので、今しばらくお待ちください。
コメント1件

55
login:Penguin[sage]   投稿日:2014/11/20 00:24:19  ID:KVLyGBcj.net
見づらいレスだなあ

56
login:Penguin[sage]   投稿日:2014/11/20 05:15:12  ID:KIvBYXZq.net
あらためて読み直してみると結構ひどいな。指摘ありがとう。
書き込みなんて慣れないことはやめとくことにするよ。
コメント1件

57
login:Penguin[sage]   投稿日:2014/11/20 22:47:11  ID:iBo1Hlv5.net(3)
>52
>ブートパラメーターのうち、psaveとpdev1は571JPでは使われてませんでしたよ。

調べて下さり有難うございます。
フォーラム記事が古かったので、とっくに最近のPuppyでは実装済みかと思ってました。
それに「puppy boot parameter」でネット検索をかけた時に、トップ近辺にヒットした
下記サイトにもに記述があったので、有るものと誤解してました。

BootParametersPuppy
http://puppylinux.org/wikka/BootParametersPuppy


(補記)
initrd.gzの中身の見方(解凍)

Howto edit initrd.gz?
http://www.murga-linux.com/puppy/viewtopic.php?t=42854

58
login:Penguin[sage]   投稿日:2014/11/20 23:19:58  ID:iBo1Hlv5.net(3)
>54
>試しに'initrd.gz/init'をいじってみたんですけど、

すばらしいです。上手く出来たら本家?に採用してもらいたいですね。
ブートパラメータで指定出来たら、ワンクリックで起動が出来るし、
視認性の良いタイトルも付けられるので利便性が上がると思います。

>個人ファイルのサーチ結果の並び順がときどき変化するので断念して(規則性がわからない)、

そうなんですよね。これも少し困り物でした。

>素人なんでまる3日かかりましたけど。

お疲れ様です。お手数をお掛けして申し訳ありません。
需要は有ると思いますので、是非、公開をお願いします。

59
login:Penguin[sage]   投稿日:2014/11/20 23:23:31  ID:iBo1Hlv5.net(3)
>56

有益な情報を提供して頂き、また、改善策も試みて下さり、
この場を建設的な方向に導いて下さった事に感謝しています。

60
login:Penguin[sage]   投稿日:2014/11/22 02:49:50  ID:tv3ObKlH.net
この中で仕事でLinuxを使うことができている者はいるか。自分はできているけど。
仕事で使うことができない奴は、がたがた言わず、OSXかWindowsにお布施をしろ。
コメント1件

61
login:Penguin[sage]   投稿日:2014/11/22 09:15:30  ID:6CycHPOn.net(2)
linux板は頭がおかしいやつがいるな
聞かれてもないのに語りだし、自分の優位性を主張する
そして、当てはまらないやつを貶す

62
login:Penguin[]   投稿日:2014/11/22 12:31:42  ID:T8Ye8o61.net
linux板住人の問題ではなく60の人格の問題だろう

63
login:Penguin[sage]   投稿日:2014/11/22 12:42:08  ID:6CycHPOn.net(2)
他スレにもいたんだぜ
同一人物かね?
【Raspberry Pi】ラズベリー・パイ part9 【ARM】 -564
コメント1件

64
login:Penguin[sage]   投稿日:2014/11/22 14:35:26  ID:bzsaSUbl.net
>63
その人はかれてもないのに語りだしてる訳じゃないんじゃない?
>60はマルチコピペだから

65
login:Penguin[sage]   投稿日:2014/11/22 19:45:47  ID:JQXbp77w.net
↓のおかげでfirefox33.1.1を入れることができた(PET化含めて非常に感謝)

Puppy Linux 431JP2012 で、最新の Firefox を使う試み
http://blogs.yahoo.co.jp/rmnjr654/38084946.html

でちょっと気づいたことなんですけど
431JP2012にlibdbus-1.4.16-1-p4あるんでdbus-1.2.14-i486.petは必要ないんじゃ??
seamonkey1.1.18ではgoogle-driveに入れないんで迷うかも
(うちは一時的にfirefox17をインストールしたけど新しめのseamonkeyでもいけるかも
コメント5件

66
login:Penguin[sage]   投稿日:2014/11/23 11:17:43  ID:IQE708Eg.net(2)
ここに書き込んでいる人間は仕事で実際にLinuxをつかえてる?
単に遊びでLinuxを使っていたら永久にOSXやWindowsには勝てないと思うが。
実際の仕事でつかっている凄い人がその使い方を書き込んで。
コメント3件

67
login:Penguin[sage]   投稿日:2014/11/23 11:19:42  ID:VB6fwtEe.net(2)
>66
他の OS に勝つとかどうとかはこっちでやってよ。
Linux使ってて普及するわけないと思った時

68
login:Penguin[sage]   投稿日:2014/11/23 11:20:50  ID:VB6fwtEe.net(2)
あ、マルチだったか。

69
login:Penguin[sage]   投稿日:2014/11/23 11:21:03  ID:IQE708Eg.net(2)
ここに書き込んでいる人間は仕事で実際にLinuxをつかえてる?
単に遊びでLinuxを使っていたら永久にOSXやWindowsには勝てないと思うが。
実際の仕事でつかっている凄い人がその使い方を書き込んで。

>65
Firefoxのtar ballをダウンロードして解凍し, cp -r firefox /usr/localで動くが?

70
login:Penguin[sage]   投稿日:2014/11/23 11:21:52  ID:y17EfW/9.net
>66
書かなきゃいけない理由を書けよ

71
login:Penguin[sage]   投稿日:2014/11/24 03:47:14  ID:zUcCrzgC.net
>66
そもそも仕事してない

72
login:Penguin[sage]   投稿日:2014/11/26 01:05:56  ID:CeVoD6Eo.net
こんな旧いブラウザじゃ本気出さねぇよ、と宣言してたMSN公式がウチのSeaMonkey2.19で
昨日くらいからフルに表示され始めた、MSNも閲覧者減少に悩んだんだろうねw

73
login:Penguin[sage]   投稿日:2014/11/26 09:38:33  ID:wLsUl2TQ.net
今日tahrpup試してみよう
コメント1件

74
login:Penguin[sage]   投稿日:2014/11/26 14:56:46  ID:UQVH+h/n.net(2)
気象予報士で視聴率稼ぐのは日本だけじゃなくて世界的な傾向。

75
74[sage]   投稿日:2014/11/26 14:57:35  ID:UQVH+h/n.net(2)
誤爆です。

76
login:Penguin[sage]   投稿日:2014/11/26 18:29:14  ID:G9qAYyvv.net(2)
>73
おれは、trusty puppy 6.1jp (仮称)を待つわ
tahrpup6.0 の日本語化はムズい気がする

77
login:Penguin[sage]   投稿日:2014/11/26 18:58:37  ID:G9qAYyvv.net(2)
tahrpup6.0の日本語化は、ここに出てはいるけどね
http://sakurapup.browserloadofcoolness.com/viewtopic.php?f=27&;t=2762&p=20630#p20630

adrv_tahr_6.0.sfs (28MB)を、puppy_tahr_6.0.sfsと同じディレクトリィに入れておくんだとか
コメント1件

78
login:Penguin[sage]   投稿日:2014/11/27 00:59:35  ID:VqmOgF93.net
いまのところ上の方法の日本語化で問題は出てない
アイコンが英語になってるだけかな

79
login:Penguin[sage]   投稿日:2014/11/27 08:44:50  ID:q6VxuFhM.net
571使ってるけどtahrpup6のメリットって何?
コメント1件

80
login:Penguin[sage]   投稿日:2014/11/27 18:19:45  ID:S6WXZOw0.net
palemoonがoperaより使いやすいぐらいか?またapt-getも使えないし
でも日本語化してみたら逆に571JPにこだわる理由もない
PAE版もあるし

81
login:Penguin[sage]   投稿日:2014/11/27 20:55:56  ID:n/SMi9rj.net
mplayerがいいなら571
vlcがいいならtahrpup6

82
login:Penguin[sage]   投稿日:2014/11/28 00:25:46  ID:sw0OJa4i.net
画質は変わらないからmplayerの軽さは魅力だよなぁ
そりゃ機能はVLCだけどさぁ

83
login:Penguin[sage]   投稿日:2014/11/30 15:37:53  ID:ns9w2gGa.net
>79
Save to Directory かなあ?
コメント1件

84
79[sage]   投稿日:2014/12/01 16:40:34  ID:U/2RJv2x.net
>83
ありがとう

85
login:Penguin[sage]   投稿日:2014/12/02 12:56:50  ID:oPJp7VE7.net
ニコでコメント出来ない問題は直った?

>1
乙〜

86
login:Penguin[sage]   投稿日:2014/12/02 23:46:16  ID:Jjp6QuKz.net
scimじゃなくてuimが入った日本語化sfsが欲しいです。

87
login:Penguin[sage]   投稿日:2014/12/05 20:06:55  ID:Pv6/BkS7.net
528から571に変えてみたんだけど輝度調整がうまくいかない
xbacklightをいれてStartupに

#!/bin/sh
# xbacklight -set 50

を置いとくと、528では起動時に読み込んで調整してくれたのが、571では無反応なんだよね
どうしたらいいんでしょうか? 誰か教えてください
コメント2件

88
login:Penguin[sage]   投稿日:2014/12/05 22:48:08  ID:BCzBFJUu.net
528に戻す

89
login:Penguin[sage]   投稿日:2014/12/06 00:08:56  ID:1bsSIAlc.net(2)
>87
おいおい
スクリプトの#はコメント行です。
頭の# は消さないと
わかってたら ごめん

90
login:Penguin[sage]   投稿日:2014/12/06 00:23:51  ID:1bsSIAlc.net(2)
>87
その2行目の頭の # を削除。
実行して、50の値をいろいろ変えてみそ

91
login:Penguin[sage]   投稿日:2014/12/06 01:18:16  ID:IFEMk+MB.net
みんな自分でいろんな方法を見つけて工夫してんだな、こんな方法知らんかったわ
おれはモニタの輝度調整で充分だけどw

それよりわりと最近出てる超シンプルH81マザーにIntel G3240とメモリ4GB載せて
バックアップ用のクローンHDDをつないだだけで快適なおれの571JP
Puppyってやっぱりいいわw

92
login:Penguin[sage]   投稿日:2014/12/06 14:45:45  ID:WvKZhPR2.net
CRTのころは輝度も色も調節したことなかったのに

93
login:Penguin[sage]   投稿日:2014/12/06 22:09:31  ID:/EbrIAj4.net
≫89 ≫90 レスありがと
#抜きはすでにやってみたんだけど、ダメだったんだよね
528と同じことやってもできないから571では自動読み込みのやり方が違うのかと思って質問したんだけど・・・
毎回起動のたびに輝度調整は面倒くさいから528に戻すことにします

94
login:Penguin[sage]   投稿日:2014/12/07 06:45:23  ID:KvgqibZB.net
レスアンカー変なの見るとつい何か変なことしてるんじゃないのと疑いたくなる

95
login:Penguin[]   投稿日:2014/12/07 21:26:11  ID:CJDQFPIH.net
run-as-spot見つけて調子乗ってつけられるアイコン全部に書き足してたら
デスクトップ死んで復旧に3時間かかった・・・
ROXにつけちゃいけないことがわかりましたとさw

96
login:Penguin[sage]   投稿日:2014/12/07 21:40:36  ID:Z1ti7VtM.net
一番軽いpuppyって?
コメント1件

97
login:Penguin[sage]   投稿日:2014/12/08 15:55:04  ID:tmYSq1jU.net
96
macpup opera

98
名無し[sage]   投稿日:2014/12/09 17:55:12  ID:dTbxYP4Q.net
引用符ならともかく
変なアンカみると「それじゃ意味ないだろ」とは思う

99
login:Penguin[sage]   投稿日:2014/12/11 19:14:04  ID:oB3grQp7.net
>96
>Puppy Linux 431JP2012
これより軽いの使う場合は上級者にならないと無理。

100
login:Penguin[sage]   投稿日:2014/12/13 08:22:44  ID:f/D73eLV.net
Quirky Unicorn 6.2.1日本語版入れてみたけど、
Remmina入れたくてパッケージマネージャー使ったら、
ダウンロードが終わった辺りで何もしなくなるね
(Puppy Linuxならインストール完了のメッセージとか出る)
で、その後はソフトはどれも起動不能になり、シャットダウンもできない

101
名無しさん@そうだ選挙に行こう[sage]   投稿日:2014/12/14 16:46:30  ID:aAg8ul8K.net
Dpup wheezy 3.5.2.11って超軽いね

102
login:Penguin[sage]   投稿日:2014/12/15 20:27:42  ID:zoAXv2Xf.net
Flashは古いの使っている人は更新しとこうね。
メニューのFlash取得で修正版が出てくるからそれ入れるだけ。

103
login:Penguin[sage]   投稿日:2014/12/16 00:20:15  ID:KwAob3qg.net
わーこんなに簡単なんてスゴーい

104
login:Penguin[]   投稿日:2014/12/16 18:55:34  ID:ZsFwVvKJ.net
Qupzillaの最新版でニコニコでコメント打てた

105
login:Penguin[sage]   投稿日:2014/12/17 02:36:39  ID:+KMx5vv8.net
ところでpreciseどうなっちゃうの
まさか開発終了なんてことはないよね?

106
login:Penguin[sage]   投稿日:2014/12/17 23:56:50  ID:UJPHIQhD.net
最新のpuppyって何ですか?

107
login:Penguin[sage]   投稿日:2014/12/18 00:03:23  ID:1QbKHmPo.net
Precise-571JP
日本語化されてるのではね。まだこれで十分
コメント1件

108
login:Penguin[sage]   投稿日:2014/12/18 08:36:40  ID:sxgI6KzF.net
>107
ども

109
login:Penguin[sage]   投稿日:2014/12/18 11:24:13  ID:C0EAXKqE.net
puppyはログインパスワード設定できないんですか?

110
login:Penguin[sage]   投稿日:2014/12/18 11:46:44  ID:IfaNeuOY.net
できますよ。

111
login:Penguin[sage]   投稿日:2014/12/18 14:27:29  ID:ZI7s11SV.net
設定方法教えろ下さい

112
login:Penguin[sage]   投稿日:2014/12/18 22:24:16  ID:ciX56pJG.net
く〜るまにpuppy〜
コメント2件

113
login:Penguin[sage]   投稿日:2014/12/19 10:30:33  ID:WuUnM8rC.net
>112
オール阪神懐かしい

114
login:Penguin[sage]   投稿日:2014/12/19 15:25:34  ID:iDWo+38m.net
sis搭載機で簡単にvesaドライバに変更できる。
WinやLubuntuでブルースクリーンが出たりする
ビデオカードでも安定しているパピー。

115
login:Penguin[sage]   投稿日:2014/12/20 14:45:41  ID:lHi+mdsi.net
ピーーーーーーーッ パピー!

116
login:Penguin[sage]   投稿日:2014/12/20 18:23:22  ID:gotNWwhL.net
古いっちゃー

117
login:Penguin[sage]   投稿日:2014/12/20 21:00:39  ID:QFTYI8Ij.net
50代か!

118
名無し[sage]   投稿日:2014/12/21 08:16:21  ID:1pGYEbyH.net
>112
それ、ポピーじゃなかったか?

119
login:Penguin[sage]   投稿日:2014/12/21 09:21:55  ID:6N1MNJcj.net
おいおい

120
login:Penguin[sage]   投稿日:2014/12/21 11:32:44  ID:iF6uFX7b.net
よ"ん"だ??(オロゴン)

121
login:Penguin[sage]   投稿日:2014/12/22 18:11:05  ID:QgYDhAq6.net
また、とんちんかん 486HAか

122
login:Penguin[sage]   投稿日:2014/12/22 22:16:45  ID:jebf2CYj.net
tahrpup6.0.1きた
palemoon-updaterいらねー
こちとらPenIIIなんだよ

123
login:Penguin[sage]   投稿日:2014/12/26 23:17:23  ID:YGkWNNyY.net
571jp@mini9
以前は起動時に(U´Д`)ワンワン鳴いた気がするのは気のせい??
コメント1件

124
login:Penguin[sage]   投稿日:2014/12/26 23:33:39  ID:IfF859SJ.net
>123
最初の起動時だったか、設定終わった時だったかに鳴いたかな?
あとはゴミ箱に入れる時と消去するとき、それとあと何かで鳴いた覚えがある。
なんだったかな・・・

125
login:Penguin[sage]   投稿日:2014/12/27 07:55:16  ID:KGBRKpxg.net
ワンワン鳴くのは終了時じゃね

126
login:Penguin[sage]   投稿日:2014/12/27 13:24:12  ID:HKglaZTI.net
初回ログイン時にワンワン
ログアウト時にワン

あとはわからん
なんか変えたあとのリブートのときにワンワン

127
login:Penguin[sage]   投稿日:2014/12/31 13:46:16  ID:H1WGXM99.net
最近ブラウザが最新Flashに入れ替えろって表示をやたら出すけどさ、puppyの対応は遅いに決まってる
それでも一応MenuからFlashの導入を開いてみたのよ、普通に425が表示されて驚いた・・
コメント1件

128
login:Penguin[sage]   投稿日:2014/12/31 14:24:45  ID:U/p05aQ+.net
>127
そうですよ。そこから更新したらよいだけ。
前に一回書いておいたけど。

たしかLbreも同じようにしたら最新安定版探してくるはずだけど。
コメント1件

129
login:Penguin[sage]   投稿日:2014/12/31 15:41:07  ID:PQqQa75e.net
>128
どこから持ってきてるの?

130
login:Penguin[sage]   投稿日:2015/01/01 04:26:25  ID:Y+sFv9Fd.net
Puppy Linux 4.21にLatex環境構築できた人いるかな
コメント1件

131
login:Penguin[sage]   投稿日:2015/01/02 00:21:35  ID:GTdf7JTw.net(3)
毎回起動時に鳴き声聞きたいんだけど設定が見つからないわ
無理なのかな?

132
login:Penguin[sage]   投稿日:2015/01/02 00:34:29  ID:GTdf7JTw.net(3)
ググったら設定方法ありました
自己解決…

133
login:Penguin[sage]   投稿日:2015/01/02 10:46:30  ID:SwT9D1r5.net
ググって自己解決で済ませたらこのスレの意味が無いだろうが

134
login:Penguin[sage]   投稿日:2015/01/02 10:55:44  ID:uwshCP51.net(2)
毎回起動時に鳴き声聞きたいが設定が見つからない場合、ググったら設定方法わかるよ
という最低限の情報は得ることが出来るな
まあでも見つけたベージくらい書いといてほしいわな
コメント1件

135
【6等】 [sage]   投稿日:2015/01/02 12:33:00  ID:vsSzcu/Q.net

136
131[sage]   投稿日:2015/01/02 14:38:22  ID:GTdf7JTw.net(3)
ごめん…気が利かなかったわ
あっけなく見付かったもんで知れ渡ってる方法だと思ってた
ワシみたいな初心者だって見てるかもしれないんだった

http://nekketu.com/page/diary/20130502

他ページ見てウィジェットカレンダーの文字化けも解消できた
コメント1件

137
login:Penguin[sage]   投稿日:2015/01/02 14:40:21  ID:9pMzrMG1.net
>130
puppylinux.org/wikka/Latex

138
login:Penguin[sage]   投稿日:2015/01/02 14:44:32  ID:uwshCP51.net(2)
>135
せめて検索結果のページはらんと面白くないだろう

139
login:Penguin[sage]   投稿日:2015/01/02 19:11:30  ID:o0HQb6Dh.net
571JPが動いてるマシンでtarpup6.0CE+日本語パックをFrugalインストールで起動したら
1. firewallウィザードfail
2. ALSAウィザードでサウンドカード未検出
3. ネットワークカード未検出
で動かんかったw

環境は自作のH81ボード、Pentium G3240、メモリー4GBマシンで
tarpup6.0CEを使ってみようと思った理由は第7.5世代Intel HD Graphics のドライバが
ubuntu14.04以降しかサポートしてなくてpuppy571JP=ubuntu12.04のままだと
Direct Renderingが使えないんで動画ファイル起動時にちょっと不具合が出るからなんだけど
まさか上記1/2/3でコケるとは想定外w
ちなみに571JPだとメモリを3GBしか認識できないがtarpupは3.8GB認識出来た+Direct Renderingが
自動で設定されていた

まだメインのC2D E4500 メモリ3GBマシンからの完全移行は難しいわ
コメント1件

140
【あたり】 [sage]   投稿日:2015/01/03 00:03:44  ID:ixTvbLVN.net(2)
>139
それだったら普通にうぶんちゅで良くない?
子犬使う意味あんまりないし。

141
【中吉】 [sage]   投稿日:2015/01/03 00:15:06  ID:ixTvbLVN.net(2)
>136
なんかしたかったら、Pfindでそれらしい単語で調べて当たりを付けるといいよ。

ゴミ箱そのものを削除したりして、あれ?ってなって
trashで検索したら/usr/local/appsにあるのが見つかって
そこにロックや圧縮解凍もあるって気がつく

そんなのやってたらだんだん何がどこにあるか分かってきたり
そんな手探りが結構楽しい

142
!dama[sage]   投稿日:2015/01/04 19:25:55  ID:NjJYTmHh.net
tarpup6.0CEでwin16アプリ動かそうとして調べたら¥
3.14kernelから16bit動かないらしい
windows64bitの次はlinuxおまえもか
http://news.softpedia.com/news/Linux-Kernel-3-14-Breaks-Wine-for-16-bit...
オリジナルtarpup6.0CEは3.14.20・・・
はいおとなしく571JP入れますよw

143
login:Penguin[sage]   投稿日:2015/01/06 01:10:21  ID:y7luvYZY.net
precise571JPでインストール時にOpera(とseamonkey)を
spotで動かすかどうか聞かれるけど
あれどっかの設定で後から変更・追加できるの?

144
login:Penguin[sage]   投稿日:2015/01/06 12:01:41  ID:aoSJz7Df.net
パピーの公式フォーラム見てもいまいちごちゃごちゃしてて解り辛いんですけど、
571jpをインストールして、最低限後からパッチするのはopensslとbashだけやれば良いんですよね?

145
login:Penguin[sage]   投稿日:2015/01/06 13:15:26  ID:KCDyXLbO.net
パッチ済のisoあるだろ
コメント1件

146
login:Penguin[sage]   投稿日:2015/01/06 13:47:10  ID:zT02JCug.net
>145
ふうせんだったらやめとけ
コメント1件

147
login:Penguin[sage]   投稿日:2015/01/06 14:22:16  ID:ycubb2wz.net(2)
>146
日本公式に入り込んでるのに無駄だ

148
login:Penguin[sage]   投稿日:2015/01/06 16:36:41  ID:VK3XjEpR.net(2)
入り込んでるとか・・・誰もやらないからだろ
コメント1件

149
login:Penguin[sage]   投稿日:2015/01/06 17:00:42  ID:ycubb2wz.net(2)
>148
退場した方が捗るんじゃね?

150
login:Penguin[sage]   投稿日:2015/01/06 17:50:51  ID:P+gWmbpB.net
日本語変換は、もう少し賢いものに差し替えることできないかな?

151
login:Penguin[sage]   投稿日:2015/01/06 18:14:08  ID:VK3XjEpR.net(2)
ATOK買えば?

152
login:Penguin[sage]   投稿日:2015/01/06 20:15:13  ID:Zgm50xD2.net
tahrpup60CEのdefault audio playrerが聞いたこともなかったdeadbeefなんだけど
シンプルで使いやすいね
571JPでも使いたくてsourceforgeからtar.gzをDLしてみたけど問題なく使える
もちろん個人ファイルを増やしたくないんで、/mnt/homeに作ってあるpuppyの
アプリケーションディレクトリ(/puppyapps)に入れて運用中

153
login:Penguin[sage]   投稿日:2015/01/06 22:33:03  ID:pTtNKZp1.net(2)
/tmp/bootsysinit.logを見てたら
chmod: invalid mode: ':x'があったので

/mnt/home/.tahr60/lang_pack_ja-1.9.sfsの中の
/etc/init.d/rc.nlsを覗いて見ると、330行目の所が
chmod :x /usr/bin/scim-bridgeになってた。

154
login:Penguin[sage]   投稿日:2015/01/06 22:34:15  ID:pTtNKZp1.net(2)
(誤)/mnt/home/.tahr60/lang_pack_ja-1.9.sfsの中の
(正)lang_pack_ja-1.9.sfsの中の

155
login:Penguin[sage]   投稿日:2015/01/08 18:41:09  ID:EsApq0Ky.net
お前らよく志賀慶一の関わってるLinux使えるな

156
login:Penguin[sage]   投稿日:2015/01/08 19:25:26  ID:bxyDsv5n.net
twitter検索で「puppy linux lang:ja」で検索して、「すべて」をクリックするとPuppy Linux 日本語版ばかりズラズラと・・・
コメント1件

157
login:Penguin[sage]   投稿日:2015/01/08 19:26:48  ID:L+IR9Rji.net
>156
「puppy linux lang:ja -from:puppy_linux_jp」とすればいい。

158
login:Penguin[sage]   投稿日:2015/01/08 20:30:43  ID:bVn2aU7Y.net
志賀慶一ってニコ動に歌ってみたとかもうpしてるんだな

159
login:Penguin[sage]   投稿日:2015/01/08 21:58:07  ID:QZ5BCIYU.net
国際的に活躍されてる人(自称)の話は他のスレでやってくれ
コメント1件

160
login:Penguin[sage]   投稿日:2015/01/08 22:15:04  ID:qMlsm2vK.net
Tahrpup6.0CEをlang_pack_ja-1.9sfsで日本語化した。
含まれてるPDFビューワのEvinceは日本語化されてなかった。
PPMで調べてみたけど、Evinceの言語パックは見当たらなかった。
取り敢えず、適当に下記からja用のevince.moを抜き出して日本語化した。

http://packages.ubuntu.com/precise-updates/language-pack-gnome-ja-base

language-pack-gnome-ja-base_12.04+20140106_all.deb
コメント1件

161
login:Penguin[sage]   投稿日:2015/01/08 23:35:01  ID:cJlSkp6O.net
>159
でも志賀ってpuppyの開発者なんだろ?
開発者の話題排除って意味分からん
コメント1件

162
login:Penguin[sage]   投稿日:2015/01/09 01:11:42  ID:o9xc/zyl.net
開発者になるだけなら貴方でも簡単になれる

163
login:Penguin[sage]   投稿日:2015/01/09 01:15:49  ID:UmE20PxD.net
>161
Puppy Linux ふうせんビルド版
Moeppy Linux - Puppy 派生
WAN-CO - Puppy 派生
を自分のサイトで公開してるが、

開発者か?

164
login:Penguin[]   投稿日:2015/01/09 01:58:49  ID:nttjLASX.net(3)
志賀慶一って人は開発者でも何でもないよ
まあ、自分のことを大きく語りたがる人っているからね
ぐぐってみればわかるけど、けっこうな昔から悪い意味で有名な人みたいよ
Linux板的にはデル男って呼び名のほうが有名なのかな
コメント1件

165
login:Penguin[sage]   投稿日:2015/01/09 14:15:49  ID:Eisb6Si4.net(2)
>164
ここでは開発メンバーになってるけど
http://sourceforge.jp/projects/puppylinux-jp/
コメント1件

166
login:Penguin[sage]   投稿日:2015/01/09 16:37:54  ID:1wUnonje.net
571JP2015が必要なのかもね

167
login:Penguin[]   投稿日:2015/01/09 17:11:50  ID:nttjLASX.net(3)
>165
本家も認めてる日本語版公式はこっち
http://openlab.jp/puppylinux/

↓での扱いを見れば彼がどういう目で見られているかわかるよ
日本語公式フォーラム
http://sakurapup.browserloadofcoolness.com/
コメント1件

168
login:Penguin[sage]   投稿日:2015/01/09 17:31:59  ID:2oGmnjAB.net
日本語版公式HPの最新トピックに2013年無いけど何も無かったの?
2015年もそうなる可能性が無い訳ではないって事かね

169
login:Penguin[sage]   投稿日:2015/01/09 18:22:18  ID:Eisb6Si4.net(2)
>167
別にどういう奴か知らんで書いてる訳じゃないよ
http://sourceforge.jp/projects/puppylinux-jp/memberlist
のメンバーとその日本語公式フォーラムのモデレーターは被ってる訳で同じものだろ
ちゃんと開発者から排除されてるなら良いけど排除されてないならここで話題になっても仕方ないわな
himajin氏、nyu氏、shinobar氏はどういう見解なんだ?

ところで米田憲弘氏って60代半ばなんだな
46歳で初めてPC使うようになって今こんなことやってるって凄いな
ただ、ホテルの方は評判悪いな
冷房直せよ
閉館しちゃった以上今更だが
http://www.tripadvisor.jp/Hotel_Review-g298565-d1081387-Reviews-Aoba_Ho...
他には
>エアコンは効きません。客室は環境にやさしく扇風機(夏季)、湯たんぽ、毛布、電気ヒーター(冬季)になっております。
>お客さまには諸般の事情をご理解、ご協力の上、ご予約いただきますようお願い申し上げます。
http://www.bestrsv.com/hotel/2011110323/
コメント3件

170
login:Penguin[]   投稿日:2015/01/09 21:16:35  ID:nttjLASX.net(3)
>169
開発者から排除されてるも何も、はじめっから開発者じゃないよ
日本語版パピーを適当にいじったのを公開してるだけ、それだけで開発者顔をしてる人
はじめっから関係ない
開発者云々ってのも自分で言ってるだけ

なんで急に米田憲弘?
コメント1件

171
login:Penguin[sage]   投稿日:2015/01/10 09:27:43  ID:Vjm4qP8t.net(2)
日本語PuppyLinux公式Twitterなのかわからんが@puppy_linux_jp(Puppy Linux 日本語版)をやってるのが、ふうせん氏
しかしbotにして同じことを繰り返しつぶやくだけなので最悪
PuppyLinuxの印象、わるくするだけ
コメント2件

172
login:Penguin[sage]   投稿日:2015/01/10 09:28:19  ID:1PlilEsj.net
ミュートしとけ。
コメント1件

173
login:Penguin[sage]   投稿日:2015/01/10 10:23:45  ID:Vjm4qP8t.net(2)
>172
そもそもフォローしてない

174
login:Penguin[sage]   投稿日:2015/01/10 11:19:45  ID:EamB+EGg.net
>171
わしもそう思う。最悪だよね
勝手に、puppy_linux_jp(Puppy Linux 日本語版) を名乗ってるだけ。
誰も許可した訳でも、他の開発者の人との合意の上ではない。
迷惑詐欺ですね

175
login:Penguin[sage]   投稿日:2015/01/10 22:41:58  ID:TPiB5r/d.net
>170
米田憲弘氏って日本のメインの人じゃないの?
で、名を連ねてるhimajin氏、nyu氏、shinobar氏はどういう見解なんだ?

176
login:Penguin[sage]   投稿日:2015/01/11 01:58:29  ID:NuJaXvEG.net(3)
なんでもいいよ
自分じゃできないから誰かのを貰って使うだけだし
気に入れば誰のだってかまわない
有難く頂戴するだけ

177
login:Penguin[]   投稿日:2015/01/11 02:29:27  ID:6EF5F5so.net(2)
志賀ってのは勝手にpuppyの開発者を名乗ってるのかw
頭おかしいなその人w

178
login:Penguin[sage]   投稿日:2015/01/11 04:49:42  ID:w8BMDmYX.net
普通、と言うか其の手の奴前々から居るじゃん?
Ubuntuを「自分で開発しました!」って、有料で売りつけてる連中なんて有名でしょ?

179
login:Penguin[sage]   投稿日:2015/01/11 09:05:56  ID:/CKvfGBi.net(8)
>171
ここで話題にしたおかげで、botを止めたみたい

180
login:Penguin[sage]   投稿日:2015/01/11 12:12:04  ID:gRmTYoFE.net
日本語フォーラム過疎ったからなぁ

181
login:Penguin[sage]   投稿日:2015/01/11 14:41:52  ID:NuJaXvEG.net(3)
相談したり報告したりするようなトラブル無いし。
新しいのになったらまた活性化するんじゃないの?

182
login:Penguin[sage]   投稿日:2015/01/11 14:45:07  ID:/CKvfGBi.net(8)
>169
そのsorceforgeのサイトは、ふうせんが勝手に作ったもんだろ。
その中で、開発者うんぬんを許可不許可って言われてもね
コメント1件

183
login:Penguin[sage]   投稿日:2015/01/11 14:54:19  ID:/CKvfGBi.net(8)
>169
てか、おまえ ふうせんだろ?
コメント1件

184
login:Penguin[sage]   投稿日:2015/01/11 15:40:09  ID:VP4we74w.net(4)
>182
じゃあ他の奴らは勝手に名前使われてるのか?
>183
そんな訳あるか
コメント2件

185
login:Penguin[sage]   投稿日:2015/01/11 16:10:47  ID:FOMDC6jf.net
俺ふうせんビルド使ってるけど何か問題あるの?
コメント1件

186
login:Penguin[sage]   投稿日:2015/01/11 16:28:58  ID:/CKvfGBi.net(8)
>185
勝手に使ってればいいよ
今、話してるのは、ふうせんがpuppylinuxの開発者を自分で言ってるけど、
嘘だって言うこと。
ビルドは誰だって、できるよ。Moeppyも後から、ふうせんが入って、紹介しただけだよ

187
login:Penguin[sage]   投稿日:2015/01/11 16:37:29  ID:/CKvfGBi.net(8)
>184
すまん 勘違いでした

そのサイト ふうせん謹製だじょ。
他にも フェースブック 
いかにも公式みたいに
puppylinux 日本語版
って出してる。
コメント1件

188
login:Penguin[sage]   投稿日:2015/01/11 17:04:29  ID:VP4we74w.net(4)
>187
すまん
>184で聞いたことに答えてから自分の言いたいこと言ってくれんか
コメント1件

189
login:Penguin[sage]   投稿日:2015/01/11 17:37:06  ID:6xumOlSW.net
今話題のふうせんって>6のぱぴ〜ふ〜どの人か
当初から参考にしてたHPだけど、中の人はきな臭いのかね

190
login:Penguin[sage]   投稿日:2015/01/11 18:28:22  ID:NuJaXvEG.net(3)
日本語版の活動はほんとに一部の人がやってくれてるだけだからね
ここで偉そうに書く人も実際はなんにもしてくれない

やってる人がどうだって何の関係も無いよ
こっちは何もできないし、簡単に入らないアプリ苦労して入れるとかだけだし

191
login:Penguin[]   投稿日:2015/01/11 21:34:42  ID:6EF5F5so.net(2)

192
login:Penguin[sage]   投稿日:2015/01/11 22:43:00  ID:VP4we74w.net(4)
>191
何か問題あるか?
はっきり言えよ

193
login:Penguin[sage]   投稿日:2015/01/11 23:15:49  ID:/CKvfGBi.net(8)
>188
慥かに、フォーラムに対して悪いことはしていない。
わかるのは、"わたしが志賀" puppylinuxも"わたしが紹介している"
。。。っちう自己顕示欲だね
手前かってに、リマスタで、これが最高だって言ってるよ
で、
そんな奴 いらないっていってるだけだよ


194
login:Penguin[sage]   投稿日:2015/01/11 23:24:15  ID:/CKvfGBi.net(8)
+
いかにも、私がpuppylinuxを作ってる みたいな
言動(サイト作成)がある
ほかの前からの開発者さんたちは、あきれて何も言わない。

195
login:Penguin[sage]   投稿日:2015/01/11 23:25:18  ID:j8gjAywo.net
漏れはこう思うけどなぁ
「フリーソフトウェアの開発動機になるなら自己顕示欲大いに結構」

196
login:Penguin[sage]   投稿日:2015/01/11 23:38:07  ID:/CKvfGBi.net(8)
+
もう 志賀をたたくのはやめにしたい。
気分が悪くなるだけだから。

197
login:Penguin[sage]   投稿日:2015/01/11 23:50:31  ID:VP4we74w.net(4)
ID:/CKvfGBiの書き込み気持ち悪い
コメント1件

198
login:Penguin[sage]   投稿日:2015/01/12 00:06:07  ID:/mo9/uVb.net(3)
>197
おまえもな
こんなしょうもないレスに反応してくれてありがとよ。

199
login:Penguin[sage]   投稿日:2015/01/12 00:46:14  ID:89M4Anld.net
ID:VP4we74w
http://hissi.org/read.php/linux/20150111/VlA0d2U3NHc.html
必死だなあ
こいつが滋賀本人だったら笑う
コメント1件

200
login:Penguin[sage]   投稿日:2015/01/12 09:49:59  ID:/mo9/uVb.net(3)
>199
本人だと思うよ。哀れなひとだね

201
login:Penguin[sage]   投稿日:2015/01/12 15:12:46  ID:/mo9/uVb.net(3)
本当に目障り、迷惑です。フォーラムでも
しがさん
あなたの好きなMint,Lubuntuに行ってください

202
login:Penguin[sage]   投稿日:2015/01/12 15:36:36  ID:TXpm9WP3.net
雑談がすぎるよ・・・
Linuxは自由なOSじゃないの?
小さいことで、なんだkなあー
コメント1件

203
login:Penguin[sage]   投稿日:2015/01/12 22:06:33  ID:aKJxNbtq.net
>202
ほっとけばいいよ。気にするな。頭の変な人だから。

204
login:Penguin[sage]   投稿日:2015/01/13 00:43:01  ID:WEfs8rpI.net
@linux_mint_chanのTwitterもやめてくれ、志賀ちゃん!
コメント1件

205
login:Penguin[sage]   投稿日:2015/01/13 09:23:36  ID:7UdrGOGo.net
twitter検索で「linux mint lang:ja」で検索して、「すべて」をクリックすると「リナックスミントちゃん」ばかりズラズラと・・・

き、きもい・・・
コメント1件

206
login:Penguin[sage]   投稿日:2015/01/13 09:51:19  ID:1MyKFrYA.net
>205
「linux mint lang:ja -from:linux_mint_chan」で検索すればいい。

207
login:Penguin[]   投稿日:2015/01/14 01:07:08  ID:/JvC4PTr.net
ここはpuppyのスレです
志賀慶一氏の話がしたいならよそでやってください
コメント1件

208
login:Penguin[sage]   投稿日:2015/01/14 22:13:34  ID:GxdYxYVt.net
その開発者さん、ベアボーンにPuppyとか載せて売り出したい模様

209
login:Penguin[sage]   投稿日:2015/01/14 23:39:00  ID:5FiCT35b.net
>207
puppyと志賀慶一が無関係って証明出来ないとそれは通らんぞ
コメント1件

210
login:Penguin[sage]   投稿日:2015/01/15 03:57:20  ID:/E1Av0to.net
>209

あのさぁ、>204からの流れを見てもおんなじこと言える?

もはやpuppyのことなんてどこかにいっちゃって
志賀がいかに気持ち悪いかを語る流れになってるじゃん

反論できる?
コメント1件

211
login:Penguin[]   投稿日:2015/01/15 12:27:50  ID:gBBr8U0C.net
いや、実はオレもバリ−さんと二人三脚で開発をしてきたんだけどな

212
login:Penguin[sage]   投稿日:2015/01/15 15:25:30  ID:QcCgkUFn.net(2)
>210
>志賀がいかに気持ち悪いかを語る流れになってるじゃん
そりゃ志賀がそういう人なんだから仕方がないじゃん
だからこそ、puppyと志賀慶一が無関係って証明が必要なんだよ
本人開発メンバーなのってんだぞ

213
login:Penguin[sage]   投稿日:2015/01/15 16:18:18  ID:iPVVyCqJ.net
いつまでも引っ張るなよ
このスレではその名前をNGにすれば解決だろ
現状は売名に加担しているだけだ
コメント1件

214
login:Penguin[sage]   投稿日:2015/01/15 17:42:40  ID:QcCgkUFn.net(2)
>213
悪名が知れ渡っても本人の損にしかならんだろ
puppyと志賀慶一が無関係って証明出来なけりゃスレ違いにはならんだろ?
開発メンバー様名乗ってるんだから

215
login:Penguin[sage]   投稿日:2015/01/16 01:29:52  ID:PBzusT7h.net
志賀が開発者?w
なんでそんなことになってんの?誰がそんなこと言ってんの?w

言うまでもないけど開発者じゃないよw
http://sakurapup.browserloadofcoolness.com/
それどころか開発者から煙たがられてる
コメント1件

216
login:Penguin[sage]   投稿日:2015/01/16 01:55:29  ID:sycvp5ma.net
>215
煙たがってるだけで何で拒否せんの?
煙たがられてるレス直接貼ってよ
どこ見りゃいいのか分かんないよ

217
login:Penguin[sage]   投稿日:2015/01/16 13:41:53  ID:5+tmnQt0.net
いつまで、個人のことをダラダラとかいているのさー
puppyの情報についてかけよ。
子供じゃないんだから・・・

218
login:Penguin[]   投稿日:2015/01/16 20:48:18  ID:ymUH1XQp.net
>65
431JP2012に最新firefoxを挿れたとして動作はどんな感じでっしゃろ。
コメント1件

219
login:Penguin[sage]   投稿日:2015/01/16 23:05:21  ID:gOkqgG6p.net
シングルコア1Ghzメモリ512MB程度の化石がこいつのお陰で実用的な端末にできたわ
まだ使えるなんてなあ…

220
login:Penguin[sage]   投稿日:2015/01/16 23:23:18  ID:4+0D83EM.net
PuppyLinuxのデスクトップが可愛すぎておっさんには恥ずかしい
オシャレデスクトップ、カコイイアイコンなど、おま環を見せてくれ

221
login:Penguin[sage]   投稿日:2015/01/17 00:22:41  ID:CZaHIj8u.net
見たいなら自分から来いよ!

222
login:Penguin[sage]   投稿日:2015/01/17 00:59:40  ID:f4vq2m7K.net(2)
>218
まずfirefox18から必要ライブラリが上がったから431JP2012では動かない
(ライブラリを上げる方法もなくはないけど
571JPがきついPCなら最新firefoxも実用的ではない)

最新firefoxが使いたければ素直に571JPにしたほうがいい
コメント1件

223
login:Penguin[]   投稿日:2015/01/17 07:22:36  ID:CB+4HZ5b.net
ライブラリを上げる方法を教えてください。
コメント1件

224
login:Penguin[sage]   投稿日:2015/01/17 08:10:15  ID:fqX5RJCB.net
>222
また適当なことをw
半年振りに431JPを上げてFirefox35.0をダウンロードして起動したけどなにも問題無し
まあもっともダウンロードした時に使ったブラウザもFirefox28esrだけどw
うまく動かないとしたらおま環

225
login:Penguin[sage]   投稿日:2015/01/17 09:21:47  ID:zzLwiOY9.net
無線lan使えるますか?
教えてください
ドライバーインストールわからないです
コメント2件

226
login:Penguin[sage]   投稿日:2015/01/17 09:32:06  ID:ttym8Tnw.net
>225
日本語不得意なら母国語の掲示板で聞きなさいな

227
login:Penguin[sage]   投稿日:2015/01/17 16:34:03  ID:f4vq2m7K.net(2)
>223まず動かしてみれば?
でもし動かなかったら>65

ちなみにFirefox システム要件は
http://www.mozilla.jp/firefox/35.0/system-requirements/

228
login:Penguin[sage]   投稿日:2015/01/17 22:42:20  ID:pmRzGnYF.net
>225
基本的にはWinドライバがあればほとんど動かせるけど
子機が分かれば
コメント1件

229
login:Penguin[sage]   投稿日:2015/01/18 06:52:41  ID:2Ge142iS.net
>228
ありがとうございました
大変よく学びます

230
login:Penguin[sage]   投稿日:2015/01/19 19:21:11  ID:AdV94Zfc.net
tahrpup60CEに移行して2週間だけど、結構こまめに更新が来てるね
1410リリースからすでに50件くらい更新してる
ffmpegがavconvになって一部使えないパラメータがある以外は特に不満もなし
ffmpegが使いたくなったらデュアルブートで571JPを起動してるから問題無し
ブラウザはデフォルトのpalemoonじゃなくopera12.16とfirefox35.0を使ってる

231
login:Penguin[sage]   投稿日:2015/01/20 00:22:03  ID:2v0m1G+M.net
マイナビニュースのfaviconがpuppylinuxっぽいのが気になる。

232
login:Penguin[sage]   投稿日:2015/01/21 16:54:21  ID:7KNSr5bL.net(2)
Tarpu60CE 上で
Smplayer動かない、
quickpup からのバージョン0.86.なんですけど、動いている人いるのかな

233
login:Penguin[sage]   投稿日:2015/01/21 17:01:35  ID:7KNSr5bL.net(2)
あ、
smtubeではちゃんとメニュー、とか出て、Wクリックで
smplyaer起動なんですけど、
smplayer で、"toutube 取得できせん"
って エラー 

234
login:Penguin[sage]   投稿日:2015/01/21 17:03:52  ID:XR0h2Beu.net
UEFIブートしかできないんですが、Puppyを起動する方法はありますか?
Windows8.1 with bing x86が入っているんですけど。
コメント1件

235
login:Penguin[sage]   投稿日:2015/01/21 19:17:34  ID:VoTpGBTb.net
tahrpup60CEまた2件更新が入ってるね

20/01/2015 sfsget, new scrollable and resizable gui ...'keyboard' http://murga-linux.com/puppy/viewtopic.php?p=822501#822501
20/01/2015 openssl & libssl updated to latest patched versions

これ見ると上はフォーラムのクレームを開発メンバーが修正してくれてるってことだよねえ
下も普段気にしてないからありがたいわ

236
login:Penguin[sage]   投稿日:2015/01/21 23:32:06  ID:5IREaKKG.net
>234
ASUS Eeebook X205TAスレにEFI32bitを使った方法が書いてあるが、Puppyに通用するかどうかは不明

237
login:Penguin[sage]   投稿日:2015/01/22 17:56:40  ID:ahrhG7uz.net
atomならもともと64bit動かないんだからセキュアブート無効設定さえあれば何の問題もなし

238
login:Penguin[]   投稿日:2015/01/23 14:21:57  ID:V27TQeR9.net
x86_64版のpuppyってデブ犬しかないの?

239
login:Penguin[]   投稿日:2015/01/23 15:38:56  ID:K+vgFWUG.net
古いdynabook(E8/520CDE)で起動しねぇ…

240
login:Penguin[sage]   投稿日:2015/01/23 16:41:03  ID:YQCA2aLK.net
もしかしてぱえで引っかかってる?
プピーリナックスもぱえが必要なやつあったような気がするし、ディナブックのE8って機械も微妙なCPU使ってるし、やってみないとわかんないところがありそう。
もしかしてこれ↓と同じパターン?
https://forums.ubuntulinux.jp/viewtopic.php?id=14784

241
login:Penguin[sage]   投稿日:2015/01/23 16:53:21  ID:4ISmUe1s.net
なんでわざとおかしな日本語使うんだろ。

242
login:Penguin[sage]   投稿日:2015/01/23 17:57:09  ID:w0RX8uyn.net
precise-5.7.1JP、431JPもnonPAEでっせ
というかそもそもチップセットがIntel 852GMでMobile Celeron 2 GHzだとすると
Northwoodなんで関係がない
わざとおかしな日本語使う上に的外れ
>フォーラムで「起動しないのはPAEのせいです」をオカルト的に回答している人がいるのはまた別の問題です
とリンク先にも書いてあるのに

チップセットが怪しいので
こちらあたり参照
古いUbuntuの話だが
http://d.hatena.ne.jp/happs/20100509/1273409528

243
login:Penguin[sage]   投稿日:2015/01/23 18:20:44  ID:kjO9X+W/.net
あはは
ぱえ-->PAE
じゃないの?
プピー --> パピー
ちゃんと 使おうね。crushみたいな人が来たら困るから、振らないでね。

244
239[]   投稿日:2015/01/23 23:02:27  ID:E+3IfL/8.net
情報ありがとう
色々やってみたけどinitrdのあと止まる…
コメント1件

245
login:Penguin[sage]   投稿日:2015/01/25 14:39:11  ID:JEbVFPMH.net(2)
いろいろ試したけどメモリが4GBあるとramdisk上ですべて処理するpuppyがやっぱり一番快適だね
底スペPCの再生だけじゃもったいない、そこそこのスペックでSSD起動のマシンに一番やさしい鳥
異論は認める
コメント1件

246
login:Penguin[]   投稿日:2015/01/25 14:45:52  ID:V3YVwpVB.net(2)
>245
メモリーが4GBもある世代のPCなら普通にUbuntu、Mintでいいじゃんw
コメント1件

247
login:Penguin[sage]   投稿日:2015/01/25 14:53:40  ID:JEbVFPMH.net(2)
やりたいことは今のところすべてpuppyで出来ちゃうんだよねー
ubuntuなんて必要ないんだよなあw

248
login:Penguin[sage]   投稿日:2015/01/25 15:08:05  ID:cOpvdBri.net
>246
システムを全てramdisk上に置くのは、
SSDやHDDの延命としては、有効に思う。
コメント1件

249
login:Penguin[sage]   投稿日:2015/01/25 15:45:46  ID:8l8LTrkw.net
"〜で十分"厨はキモい

250
login:Penguin[sage]   投稿日:2015/01/25 16:15:36  ID:3fxGGXTW.net
一番快適とか一番やさしいとかやりたいことは今のところすべてpuppyで出来ちゃうって
漠然としたこと言われても
一番ってどれだけの鳥試してみたのかと

251
login:Penguin[]   投稿日:2015/01/25 20:49:10  ID:V3YVwpVB.net(2)
>248
SSDやHDDだとあまり変わらんと思うぞ。システムをUSBメモリーに
置かざるを得ないなら私もPuppyを採用するけど。

252
login:Penguin[]   投稿日:2015/01/25 22:05:32  ID:Gy65CFis.net
ところでPuppy-431JP2012で最新のSkypeは動くんか。

253
login:Penguin[sage]   投稿日:2015/01/28 15:57:28  ID:Sl0YGa81.net
>244
起動時にパラメータとして追加できるLinuxカーネル オプションに
acpi=off
xforcevesa
noapic
nolapic
xmodule=vesa
などのオプションを指定すると回避できることが多い。
古いマシンなどは"acpi=off"これが多いと思う
コメント1件

254
login:Penguin[sage]   投稿日:2015/01/28 19:14:04  ID:Yd57+oo6.net
Linuxに深刻なセキュリティホール「GHOST」、今すぐパッチが必要 - ZDNet Japan
http://japan.zdnet.com/article/35059585/

Puppyも必要なの?
コメント1件

255
login:Penguin[sage]   投稿日:2015/01/28 20:19:45  ID:PO/w6leH.net
>254
Cライブラリの2.2が問題あるということだけど、Puppyって
2.10〜2.15までしか使って無かったのじゃなかったかな?

256
login:Penguin[sage]   投稿日:2015/01/28 21:36:49  ID:HrBBa23b.net
571JPのサマリ

Kernel : Linux 3.2.48 (i686)
Version : #1 SMP Thu Jul 11 12:20:55 GMT-8 2013
C Library : GNU C Library version 2.15 (stable)
Distribution : Precise Puppy - 5.7.1

=====================================
USN-2485-1: GNU C Library vulnerability
Ubuntu Security Notice USN-2485-1

27th January, 2015
eglibc vulnerability

A security issue affects these releases of Ubuntu and its derivatives:
Ubuntu 12.04 LTS

The problem can be corrected by updating your system to the following package version:
Ubuntu 12.04 LTS:
libc6 2.15-0ubuntu10.10

=======================================
puppyのファイル検索で, /lib/libc-2.15.so, /lib/libc.so.6っていうのがあるから
たぶんビンゴw

257
login:Penguin[sage]   投稿日:2015/01/29 00:35:16  ID:wLyqrMu6.net
2.18未満は脆弱性が残ってるのでPuppyもパッチが必要ってことか

258
login:Penguin[sage]   投稿日:2015/01/29 00:43:51  ID:VJTMNsNU.net
puppyはもともとセキュリティなしみたいなもんだから
セキュリティパッチいらんだろ

259
login:Penguin[sage]   投稿日:2015/01/29 00:46:02  ID:+qfsa+I9.net(3)
取りあえずパッチ無しで大丈夫そうだ。

260
login:Penguin[sage]   投稿日:2015/01/29 00:47:17  ID:joQCzjcc.net(2)
eglibc 2.15-0ubuntu10.10 source package in Ubuntu
穴だけバックポートしてふさぎらしいね
そりゃそうだバージョン上げるとどこに影響するかわからないし

261
login:Penguin[sage]   投稿日:2015/01/29 00:55:20  ID:joQCzjcc.net(2)
あったあった
https://launchpad.net/ubuntu/precise/i386/libc-bin/2.15-0ubuntu10.1...
libc-bin_2.15-0ubuntu10.10_i386.deb
これあてればいい?
コメント2件

262
login:Penguin[sage]   投稿日:2015/01/29 00:58:23  ID:+qfsa+I9.net(3)
パッケージマネジャーに出て来そうだな。アップデートして見るか。
コメント1件

263
login:Penguin[sage]   投稿日:2015/01/29 08:40:13  ID:sagv0GVa.net
>262
パッケージマネジャーで、
eglibc-source_2.15
があったよ。これでいいのかな。
コメント1件

264
login:Penguin[sage]   投稿日:2015/01/29 15:23:08  ID:+qfsa+I9.net(3)
>261
それダウンロードしてやってみた。
.debはクリックするだけだから入ってるんじゃないのかな?
変更があったフォルダは太字になってたし。

>263
それってソースファイルじゃない?

265
244[sage]   投稿日:2015/01/30 20:54:57  ID:1UQ6VWfB.net
>253
レス遅くなって申し訳ない
うまく起動できました!
ホントありがとう!

266
login:Penguin[sage]   投稿日:2015/01/30 22:11:46  ID:n2GVSaOb.net(2)
脆弱性の事で質問させていただきたいのですが
>261
↑こちらを入れれば問題は解決されるのでしょうか?
何をどうしていいやら。。。
わかる方よろしくお願いします。
コメント1件

267
login:Penguin[sage]   投稿日:2015/01/30 22:15:38  ID:41E+7eCc.net
>266
libc-bin_2.15-0ubuntu10.10_i386.deb
これダウンロードして、どこかに置いてクリックすると多分終わる。
debファイルはPuppyでクリックだけで使えるようになってるから。

本当に必要なら誰かがPet作ると思うけど・・・
コメント1件

268
login:Penguin[sage]   投稿日:2015/01/30 22:50:24  ID:n2GVSaOb.net(2)
>267
素早いレス ありがとうございます。
早速入れたいと思います。
感謝感謝です。

269
login:Penguin[sage]   投稿日:2015/01/31 15:53:03  ID:cjRAgG5u.net
脆弱性の確認プログラムらしいけど、これの何をどうするのかさっぱりだ(´・ω・`)
https://www.qualys.com/research/security-advisories/GHOST-CVE-2015-0...

270
login:Penguin[sage]   投稿日:2015/01/31 16:19:21  ID:IU4txdFW.net
使い方書いてあるじゃん。

271
login:Penguin[sage]   投稿日:2015/02/01 09:45:12  ID:651NnUUf.net(2)
tahrpup60CEは今日も快調
みんなも時々ポートチェックしといた方がいいよ
最近だとSSDPリフレクター攻撃の踏み台にされるとかいろいろ物騒だからね

# nmap localhost

Starting Nmap 4.76 ( http://nmap.org ) at 2015-02-01 09:36 JST
All 1000 scanned ports on Tahpup-6.0 (127.0.0.1) are closed

Nmap done: 1 IP address (1 host up) scanned in 0.10 seconds
#

272
login:Penguin[sage]   投稿日:2015/02/01 11:04:50  ID:Rf3I4HY4.net
それ色々と意味ないよ
コメント1件

273
271[sage]   投稿日:2015/02/01 11:40:29  ID:651NnUUf.net(2)
ごめん久々に使ったんでパラメータ忘れてたw
参考にするならこっち

# nmap localhost -p 1-65535

Starting Nmap 4.76 ( http://nmap.org ) at 2015-02-01 11:32 JST
All 65535 scanned ports on Tahpup-6.0 (127.0.0.1) are closed

Nmap done: 1 IP address (1 host up) scanned in 0.79 seconds
#

274
login:Penguin[sage]   投稿日:2015/02/01 18:25:21  ID:Q/owq1S2.net
パッチ当てたら軽くなった・・・気がする。

275
login:Penguin[sage]   投稿日:2015/02/01 18:38:46  ID:jSNp0CVZ.net
geanyって軽量IDEということになってんだな
どうしてもコード入力支援付きエディタに見えるけどw

276
login:Penguin[sage]   投稿日:2015/02/01 19:04:26  ID:HNKTR3gB.net
そのままコンパイルできるからね

277
login:Penguin[sage]   投稿日:2015/02/01 20:44:19  ID:wPP3eE1E.net
日本語の6マダー
コメント2件

278
login:Penguin[sage]   投稿日:2015/02/02 00:53:09  ID:zYvXdi+I.net
L-02CというUSBモデムをパピーで使用したいのですが、どうしたらいいですか?

現在ウブンツの12。04でカーネルは3.2.0-75-genericでいいのかな?を使って書いてますが、基本古いパソコンなのでパピーを使いたいのです。

non-paeでプレサイズ以前のバージョンがいいです、lsusbしたら今と同じ結果が出ても
モデムと認識されなかったりttyusbが消えたりしてパピーで使用諦めたのですが。
コメント3件

279
login:Penguin[sage]   投稿日:2015/02/02 07:57:29  ID:rN5IhhQy.net
>277
6って何?
コメント1件

280
login:Penguin[sage]   投稿日:2015/02/02 08:08:06  ID:/33HmRI0.net
>279
Tahrpup 6.0 のこと
ubuntuベースの新しいPuppy

http://puppylinux.org/wikka/tahrpup
http://bkhome.org/news/?viewDetailed=00097

ubuntuベースなので画面(ワークエリア)は4個に増えてる
インターフェースはPuppyだけど。
コメント1件

281
login:Penguin[sage]   投稿日:2015/02/02 09:09:58  ID:HR0eI9GX.net
>280
つまらないところで無知をさらけ出すんじゃないよ
デフォが571JPは3面tahrpup60CEが4面なだけで571JPもtahrpup60CEも10面に設定できるよ
使おうとは思わないけどねw

デスクトップ >>JWMの設定 >>トレイ管理 >>仮想デスクトップ

282
login:Penguin[sage]   投稿日:2015/02/02 09:47:01  ID:E93uQX7d.net

283
login:Penguin[sage]   投稿日:2015/02/02 18:56:31  ID:X03pLhEp.net(2)
もしかしてこういうことじゃないの?

http://openlab.jp/puppylinux/download/puppy-5.7.1JP/release-Pre...
>あまり使われないアナログ・モデム用ドライバの一部を割愛しています。

>本体に収録されなかった一部のドライバが zdrv_precise_5.7.1.sfs にあります。
>zdrv_precise_5.7.1.sfs をメインのパピーSFS(puppy_precse_5.7.1JP.sfs)と同じところに置いておき、PCを再起動すると自動的に組み込まれます。

284
283[sage]   投稿日:2015/02/02 19:08:03  ID:X03pLhEp.net(2)

285
login:Penguin[sage]   投稿日:2015/02/02 20:44:28  ID:DgZgqDiY.net
bashの更新したらXの起動に失敗する@571jp
サーバーに使ってないなら更新しなくてもいいよね

286
login:Penguin[sage]   投稿日:2015/02/03 16:38:46  ID:rml9WalB.net
何度もPuppyは使ったことがあるけれど
正直まったく理解してないままでした
そろそろきちんと理解したいと思い Slacko Puppy 5.7 を
Frugal + Grub4dos までやってみました
syslinuxはダメだったけど何か理由はありますか?
コメント2件

287
login:Penguin[sage]   投稿日:2015/02/03 17:04:24  ID:Glzn8Xxu.net
>278
L-02Cを使うにはUSB_ModeSwitchでストレージモードからモデムモードに切り替えなければならない
切り替わるとttyUSBかttyACMにマウントされる
http://www.murga-linux.com/puppy/viewtopic.php?p=646351

288
login:Penguin[sage]   投稿日:2015/02/03 18:49:17  ID:ZfC1yjfI.net
>286
何を言ってるのかわからない

289
login:Penguin[sage]   投稿日:2015/02/03 19:08:31  ID:kZjKnJTB.net
要するに、
インストールに失敗したんだな?

で、原因を知っているヤシが居るなら、教えてくれってことだな?

290
login:Penguin[sage]   投稿日:2015/02/03 19:26:39  ID:gET0TBz7.net
>286
puppyをインスコするための基本的な知識が欠けてる
slacko57をFrugalインスコするのにほかの431JPや571JPと特別な違いは何もない

知識を習得すればWindowsとデュアルブートにしたり、他のpuppyとのデュアルブートや
ライブUSB起動でpuppyを他のディストリとデュアルブートしたりといろいろ出来ることが分かる

ヒントはインストーラ付き571JPにある
コメント1件

291
login:Penguin[sage]   投稿日:2015/02/03 20:55:50  ID:LAJHXBOY.net
Puppyは軽くていいんだけど、バージョン・系列がたくさんあり過ぎて初心者には辛い
コメント2件

292
login:Penguin[sage]   投稿日:2015/02/03 22:11:58  ID:Ui+Z0LL4.net
>290
puppyをインスコするための基本的な知識って具体的に何?
コメント1件

293
login:Penguin[sage]   投稿日:2015/02/04 00:01:06  ID:gLS5MlFs.net
ヒントW

294
login:Penguin[sage]   投稿日:2015/02/04 00:43:58  ID:NdZdVhe+.net
>291
Puppyが辛いなら無理しないでWindows使うのをお勧めする

295
login:Penguin[]   投稿日:2015/02/04 08:15:41  ID:je8/SAno.net(2)
>291
基本的には(日本語版なら特に)Precice Puppy 571JPだけでいいと思うけど。
それが動かないくらい古いPCなら、431JP2012や
その派生のおぺらっぴぃを試すのもいいけど。

>292
frugalインストールが基本になるので、インストールはちょっと癖があるな。
Puppyが便利かどうかは、その辺の理解が出来てるかどうかだな。
コメント1件

296
login:Penguin[]   投稿日:2015/02/04 08:29:51  ID:Rbwf0aoY.net
コマンドモードで時間たつとオフされる
それを停止する方法教えて

297
login:Penguin[sage]   投稿日:2015/02/04 11:20:20  ID:8gsYz3FW.net(2)
>295
Frugalインストールってのは面白い機能だよね
俺的には寄生型インストールと呼んでるw
Puppyはそれ自体単体でインストールすることも出来るけど、Windowsの同一パーティションに寄生して
チェインロードしたり、他のディストリの同一パーティションに寄生してsyslinuxで起動したり
とにかくデュアルブートがアホみたいに簡単に構築出きるところが素敵だわ

まあ本当に気に入ってるのは、再インストールと個人保存ファイルとデータファイルの管理が
簡単なところなんだけどね
再インストールが簡単じゃなきゃいろいろいじくり回してkernel panicを何度も起こしても
使いつづける気にはならなかっただろうなあ

298
login:Penguin[sage]   投稿日:2015/02/04 12:43:15  ID:R7Ge8Pp/.net
PuppyはWindows機から簡単にインストールできるInstaller.exeがあるのが素晴らしいけど
その次の段階、アプリを探す作業と見つけたアプリを実行して使ってみるってあたりに弱さを感じる
Ubuntuのソフトウェアセンターのような見た目的にも分かりやすいものを標準装備してくれればと思う
コメント2件

299
login:Penguin[sage]   投稿日:2015/02/04 13:57:26  ID:CtoF6fT1.net(2)
Frugalインストールってのは確かに面白い機能だけどさ
Wibdows7以降搭載機でPuppy使う必然性があるのかって言うと無いような気がするのよね
Xp機ならXp消しちゃった方が良いんじゃねと思うし
そのあたりどう?

300
login:Penguin[]   投稿日:2015/02/04 14:17:34  ID:+wJYliR3.net
>278
l-02cで質問した者ですが、ありがとう。
usbmodswitchは使ったんです。
チャレンジしたのがだいぶ前で、忘れかけなんですが。

lsusbはそう言えば、使えなくてハードウェアのなんとかを見たんですが。
一時、usbモデムと認識されてすぐまたttyusbがなくなったんです。

テクがないので諦めます。

301
login:Penguin[sage]   投稿日:2015/02/04 22:24:24  ID:GUvv1yNH.net
元々低スペ用鳥だしwin7搭載機云々なんて考えてないでしょ
コメント1件

302
login:Penguin[sage]   投稿日:2015/02/04 22:39:42  ID:tPDsErSf.net(2)
>298
同感
Firefox入れたいのに、なんか出来ないぞ
aptみたいなのあったらいいのに
コメント1件

303
login:Penguin[sage]   投稿日:2015/02/04 22:53:54  ID:CtoF6fT1.net(2)
>301
だろ?
そうしたらFrugalインストールって何か意味あんの?
コメント1件

304
login:Penguin[sage]   投稿日:2015/02/04 22:56:54  ID:14aBJPRU.net
Puppyを本気で使ってみたい気もしてきたよ
最新のPCなり自作でのHDDかSSDにFrugalでポツンとインスコしてみたいなw

そしてpetやdebではインスコせず野良sfs作りながらやってく
適当にそれなりのが出来てきたら順次野良で公開
そんな人が20人くらい増えたらPuppyもいきなり最新の鳥へ変化しそうな妄想
コメント1件

305
login:Penguin[]   投稿日:2015/02/04 23:03:16  ID:je8/SAno.net(2)
>298 >302
GUIのパッケージマネージャーみたいなのがあるが、少々癖があるな。
必要に迫られたら意外に使えるんだが、ちょっと試しただけのときには
イラッとして投げ出すと思うw

>303
XP世代のハードウェアは意外に癖があるものが多いので、
Windowsも残しておいた方が無難だよ。

まあ、XPだとパーティションの縮小とか、マルチブートとか
情報や技術が蓄積されてるので、Puppyじゃなくてもいいと言えばいいんだがw

306
login:Penguin[sage]   投稿日:2015/02/04 23:11:01  ID:GtoiYBKL.net
パーテーションの縮小とか面倒なので、Puppyが一番楽だな
Windowsでソフトウェアをインストールするのと同じ感覚

307
login:Penguin[sage]   投稿日:2015/02/04 23:22:59  ID:tPDsErSf.net(2)
302です
ごめん、Firefox入ったわ
Dropboxクライアントも入ったら嬉しいんだが
コメント1件

308
login:Penguin[sage]   投稿日:2015/02/04 23:27:20  ID:8gsYz3FW.net(2)
>304
シノバーさんがなかなかsylpheed-3.4.2のsfsを作ってくれなかったんで、自分でsfs作って
On-The-Flyで使ってるけどね

309
login:Penguin[sage]   投稿日:2015/02/05 07:52:55  ID:AaPvedto.net(3)
Kona Linux と比べた方います?
軽さはどうでしょうか?
コメント2件

310
login:Penguin[sage]   投稿日:2015/02/05 07:56:25  ID:Pj70lqyb.net(4)
USBメモリにFrugalインストールで使用してます
Firefoxのポータブル版を試してみたんだけど
自分のUSBメモリはLEDが光るタイプでポータブル版にしてから
やたらと光る(ノートPCで目に近い)のでポータブル版をやめました

Firefoxは about:config でcacheをメモリに限定する設定にしてます
読み込みでもLEDは光るけどUSBに頻繁に読み込みにいってるなら遅いよね?

とにかく今までこういう報告ってありますか?
みんなLED付きのUSBを使ってないのかHDDでも光るのは同じだと思うけど
コメント1件

311
login:Pentium[sage]   投稿日:2015/02/05 08:14:12  ID:lkkStNgc.net
>309
軽い順番
1.Puppy
2.Bean
3.Kona
コメント2件

312
login:Penguin[sage]   投稿日:2015/02/05 08:37:04  ID:AaPvedto.net(3)
>311
どもども。
今Precise-571JP使っているんですが
試しにkonablackをインストールしてみようと思いまして。

313
login:Penguin[sage]   投稿日:2015/02/05 08:48:27  ID:wuseVZNN.net
>311
それ、どういう方法で比べたの?

314
login:Penguin[sage]   投稿日:2015/02/05 09:17:23  ID:zEH8caCg.net
>309
puppyと他のディストリの軽さを比較するにはマシンのスペックと動かすアプリで比較の基準が変わるんだよね
軽いアプリ、例えばエディターや表計算、画像編集などpuppyで動かすほとんどのアプリはこの軽いアプリ
のグループに属するんだけれど、この場合はpuppy>konalinuxでpuppyの勝ち
理由はpuppyはメモリ上ですべて処理出来るから

比較が難しいのは重いアプリ例えばブラウザを起動する場合で、Operaを起動するとすぐに2、300MB
メモリを消費するけれどマシンのメモリが512MBだとpuppyは起動時にシステムと個人ファイルで
すでに256MB以上メモリを消費してるのでpuppyはswapファイルを使うことになる
konalinuxは普段はメモリ消費が100MB程度なのでブラウザを起動してもまだメモリに余裕がある
だからこの場合konalinux>puppyでkonalinuxの勝ち

結論:マシンのメモリが512MBでブラウザを使うならkonalinuxの方が軽く感じる
   マシンのメモリが1GBでブラウザを使うならpuppyの方が軽く感じる
コメント3件

315
login:Penguin[sage]   投稿日:2015/02/05 11:20:38  ID:AaPvedto.net(3)
>314
まさしく512MBなのでkonalinuxが有利なのかな。
折角中古のHDを500円で買ったので遊んでみます。

316
login:Penguin[]   投稿日:2015/02/05 13:53:47  ID:IlnckDz1.net
時折フルインスコしたPuppyはkona-blackの様であってほしかったなと思う。
あのフリーメモリは化石PCには魅力だ。
そうかといってDeb系Puppyはなんか違う。

317
login:Penguin[sage]   投稿日:2015/02/05 17:12:27  ID:Pj70lqyb.net(4)
>310 です
日本語フォーラムのポータブル版Chromeの開発ノート?で
「使用中のHDDアクセスがすごいのですが」という報告を見つけました

ポータブル版は削除しましたので.sfsはないかと探したら
firefox-24.3.0-ESR-ja.sfs
を見つけましたのでこちらを使用することにしました
問題なく動いてます(USBのLEDはまったく光りませんw)

318
login:Penguin[]   投稿日:2015/02/05 18:46:09  ID:zb8++5yM.net
>314-315
PuppyはメモリーをRAMディスクに固定容量で取ってるわけじゃないので、
メモリーがないならないなりに動くよ。512MBもあれば普通にOperaも使える。

Kona Blackは実用的に使うと、DebianをLXDEで入れたのとたいして変わらん。

319
login:Penguin[sage]   投稿日:2015/02/05 19:18:46  ID:Pj70lqyb.net(4)
>314,315
古い機種は画面が小さいからconkyではブラウザや他のアプリ使用時の
メモリ使用量が確認出来ない

自分は htop (または top) をターミナルで実行しっぱなしで確認してる
ブラウザで全画面使用していても Alt+Tab で htop が前面にくるから
常に確認出来る

PuppyでFirefox使用してもメモリ使用量300MB以上にはほとんどならないよ

320
login:Penguin[sage]   投稿日:2015/02/05 23:55:39  ID:Pj70lqyb.net(4)
slacko-5.7 + frugal on aspire one AOA150 にて JD ビルドできた
/tmp で全部やった 出来たものだけ保存して再起動でお掃除

libuuid がなくて make 1回失敗
.petの練習なんで libuuid-1.0.3-i486.pet を作ってビルド成功
jd-2.8.8-140601.pet ビルド時間45分
メニュー登録の記述が間違ってNetworkになってしまったけど満足

321
login:Penguin[sage]   投稿日:2015/02/06 02:12:56  ID:FASjTHs7.net(6)
>307
Dropboxは
https://linux.dropbox.com/packages/ubuntu/dropbox_1.6.2_i386.deb
をインストールする。

これは起動用メニュー兼、本体をダウンロードするインストーラー

インストールするとメニューにDropboxが現れるのでそれを開くと本体のダウンロードが始まる。
ダウンロードが終わったら初期設定のダイアログが出るので設定するとつかえる。
コメント1件

322
login:Penguin[sage]   投稿日:2015/02/06 02:57:29  ID:FASjTHs7.net(6)
Puppyはインストールして見たいソフトがハッキリ分かっていたら、パッケージマネージャーで検索してもインストール出来ないものは、とりあえずUbuntu用またはDebian用のdebファイルをインストールしてみる。

メニューに現れない時は、deb2petでpetに変換してインストールしてみます。
あと起動しない時は、ターミナルを開いてインストールしたものの起動用のファイルをタイプしてエラーが出ないかみてみます。
足りない要素が何なのかわかるかも。
起動用のファイル名が分かったら、
cd /
find -xdev -name "ファイル名"
でファイルのパスを表示させます。
そして、
ldd そのパス
↑iの大文字じやなくLの小文字です。
で足りないsoファイルをしらべる。
そのファイル名をメモに残して、
そのファイルが含まれているライブラリーを探す。
precise libpangomm-1.4.so.1.0.30
などのように検索してみる。
http://packages.ubuntu.com/precise/amd64/libpangomm-1.4-1/filelist
そのsoファイルがどのライブラリーに含まれるのかが分かる。
そのライブラリーのi386用のdebファイルをリンクをたどってダウンロードする。

323
login:Penguin[sage]   投稿日:2015/02/06 03:01:10  ID:FASjTHs7.net(6)
足りないライブラリーを全部集めると起動可能な事が多いです。

ただし、起動用ファイルがバイナリーファイルでなく、スクリプトになっている場合は、直にlddで確認できません。

324
login:Penguin[sage]   投稿日:2015/02/06 03:09:31  ID:FASjTHs7.net(6)
依存ファイルが大量にあってお手上げだと感じたら、苦労して集めても起動しない場合もあるとので、キッパリと諦めます。

debファイルが無くソースファイルでしか手に入らない場合、運次第ですがいろいろ調べてビルドしてみたりします。

ここまでくると正確な説明をする自信が無いので割愛しますが、簡単にビルドできるものもあれば、難しいのもあります。

ちょっと試してみて上手くいきそうもないと思ったらスッパリあきらめるのが良いです。

325
login:Penguin[sage]   投稿日:2015/02/06 03:18:00  ID:FASjTHs7.net(6)
ちなみにFrugalインストールでは無理がありますが、Fullインストールなら実験的にapt-get、aptitude、synapticのパッケージマネージャーを試した事があります。

動き出すのに必要な設定が出来ると、ppaで依存ファイルが大量にあるものでも簡単にインストール出来ます。
コメント1件

326
296[]   投稿日:2015/02/06 08:52:22  ID:sDUeHutZ.net
/sys/module/kernel/parameters/consoleblankの値を0にする方法を教えて

327
login:Penguin[sage]   投稿日:2015/02/06 10:16:36  ID:Q4DxLpR7.net
FrugalインストールでもFullインストールでもいいの?

328
login:Penguin[sage]   投稿日:2015/02/06 12:04:13  ID:0SlQ6eP5.net
>325
Fullインストールした上でそこまで苦労するんなら、Debianをネットインストールで一から入れた方が楽なような気がする…
Puppyでやることそのものに意義があるんだろうけど
コメント2件

329
login:Penguin[sage]   投稿日:2015/02/06 20:48:40  ID:fdE3KfNI.net
>321
有難うございます
Dropbox公式のダウンロードページにあったコマンドでインストールしました
debパッケージもインストール出来たんですね

330
login:Penguin[sage]   投稿日:2015/02/06 21:48:56  ID:OdQpMEAS.net
>328
個人的な経験ですがDebianでの苦労は他の鳥でも生かせるがPuppyでの苦労は……(Puppyはもともとあんまり苦労ないけど)
コメント1件

331
login:Penguin[sage]   投稿日:2015/02/06 23:24:22  ID:FASjTHs7.net(6)
>328
Puppyが初めてのLinuxなので初心者なりにPuppyの中で出来ることを増やそうと色々試してきた経験を書いてみました。

Puppy571jpでapt-getを試したのは、いろんなソフトのインストールで苦労してapt-getがあればubuntu用にPPAを用意しているソフトを試せるからと、lddで足りないsoファイルからライブラリーを探すとか疲れたからです。

実際にはLinuxBean12.04を併用していますが、初めてがPuppyだった事で愛着と興味本位でLinuxBeanの成果をPuppyに持ち込んで充実させたかったからです。
コメント1件

332
login:Penguin[sage]   投稿日:2015/02/07 09:10:40  ID:+fQOFO81.net
>331さん
571JPでの「apt-get」実現の方法が知りたいです。
教えてくださいませ お願いします。
<(_ _)>
できれば、日本語フォーラムに詳しくご説明いただけると幸いです。
コメント1件

333
login:Penguin[]   投稿日:2015/02/07 09:25:27  ID:80zshODo.net(6)
>330-331
Puppyは開発に関わったらミニチュア趣味みたいな感じで
楽しいんだろうけどね。フルインストールしていじりだすと
さすがに普通のディストリビューションのほうが使いやすいw

ただ、能力がないのに開発に関わりたがる人、関わってる
つもりの人は迷惑がられるね。
コメント1件

334
login:Penguin[sage]   投稿日:2015/02/07 09:33:06  ID:GWHrjpLR.net
>333
>ただ、能力がないのに開発に関わりたがる人、関わってる
つもりの人は迷惑がられるね。
おいおい、誰の事だよ(大笑)
コメント1件

335
login:Penguin[sage]   投稿日:2015/02/07 09:33:39  ID:Lgl0Dcki.net
日本国フォーラムは気持ち悪いのでできればここで続けて欲しい

336
login:Penguin[sage]   投稿日:2015/02/07 16:01:40  ID:pSgf69S0.net(5)
>334
>ただ、能力がないのに開発に関わりたがる人、関わってるつもりの人
ほぼ固有名詞だな

337
login:Penguin[sage]   投稿日:2015/02/07 17:31:48  ID:EHOjOzRz.net(7)
>332
apt-getまだ実験レベルで中途半端ですが、

LinuxBeanからファイルをもらうためにどこかにインストールします。

puppyはfrugalでもfullインストールでもいいので、十分な空きを確保します。

frugalなら個人ファイルを読まない設定で起動して、今使ってる個人ファイルを名前の頭のprecisesaveの部分をzprecisesaveとか適当に名前を変えてどこかにコピーしてバックアップしておきます。
終了前に個人ファイルのサフィツクスに適当な名前を付けて1800MBの新しい個人ファイルを作ります。

fullインストールする用意が出来る人なら8GB以上とか好きな容量のパーティションを用意して新規でpuppyをインストールします。

puppyパッケージマネージャーで、
apt_0.8.16を選択して
依存パッケージを含めてインストールします。

この状態でターミナルを開いて
apt-get update
しても
E: ロックファイル/var/lib/dpkg/statusをオープン出来ませんでした
E: パッケージリストまたはステータスファイルを解釈またはオープンすることができません。
とエラーが出ます。

338
login:Penguin[]   投稿日:2015/02/07 17:45:55  ID:EHOjOzRz.net(7)
少し訂正します

linuxBeanは12.04をインストールします。

エラーは
E: ロックファイル /var/lib/dpkg/lock をオープンできません - open (2: No such file or directory)
E: 管理用ディレクトリ (/var/lib/dpkg/) をロックできません。root 権限で実行していますか?
でした。

/var/lib/dpkg/にlockという空のファイルを作ります。
/var/lib/にdpkgというフォルダーを作ります。

apt-get updateをすると、
パッケージリストを読み込んでいます... エラー!
E: ファイル /var/lib/dpkg/status をオープンできませんでした - open (2: No such file or directory)
E: パッケージリストまたはステータスファイルを解釈またはオープンすることができません。
とエラーがでます。

/var/lib/dpkg/にstatusと名前をつけて空ファイル作成

339
login:Penguin[sage]   投稿日:2015/02/07 18:13:30  ID:J/sW5g9Q.net
ここまで見ただけでDebianの最小インストールの方が遥かに楽だと理解した。
まあ、やってる人にとってPuppyでapt-getすることそのものに意義があるのは認める。

340
login:Penguin[sage]   投稿日:2015/02/07 18:22:31  ID:zXEcSedp.net
Puppyのパッケージマネジャーしか普通使わんだろ?


341
login:Penguin[]   投稿日:2015/02/07 18:37:01  ID:EHOjOzRz.net(7)
するとapt-get updateでエラーが出なくなります実際には何もしません。

linuxBeanの/etc/apt/フォルダーをpuppyに/etc/apt/としてコピーする。
するとリポジトリを記載してあるsource.listとgpg鍵、その他がコピーされる。
source.listの中のいらないと思うものを削ってもいいと思います。

apt-get updateを実行すると
使用可能になります。
たとえは
apt-get install acpitool
を実行すると40MB近くインストールされてしまいますが、
aptがpuppyにプリインストールされているファイル群を知らないためです。
この点を克服するにはどうしたらいいかを探し回って見ましたが、力尽きて探すの諦めました。
aptを深く理解している人ならこうすれば良いと突っ込まれるかも知れませんが、まだ解決できてません。

鍵は手順を踏んで取得する方法を調べたのですが、メモしたファイルを紛失して忘れてしまいました。

342
login:Penguin[sage]   投稿日:2015/02/07 19:02:52  ID:EHOjOzRz.net(7)
aptインストールからここまで辿り着くのに1月近く掛かったように記憶してます。

puppyでムリだと思ったときはLinuxBeanを使っているので、意地でもpuppyで何でもするぞ〜ってワケでもないです。

ただ初めてがPuppyでしかもその良さとか知ってしまうとPuppyに愛着が湧くワケで、勉強にもなるので色々試してます。

343
login:Penguin[]   投稿日:2015/02/07 19:28:07  ID:EHOjOzRz.net(7)
ついでに色々調べていって覚えた事を追記します。
inkscapeのPPA追加
add-apt-repository ppa:inkscape.dev/stable
apt-get install inkscape-trunk
でinkscape0.91とか試せます。
直にインストールしないで、
apt依存ファイルlink生成
apt-get --print-uris --yes install inkscape-trunk | grep ^\' | cut -d\' -f2 >downloads.list
download.listをwindowsのダウンローダー(iriaとか)使って外出先で依存ファイルを一気に
ダウンロードして持って帰り、そのフォルダー内で
dpkg -i *
でインストールすると月間の使用量に制限があるネットを使っている人には有効に活用できると思います。

344
login:Penguin[sage]   投稿日:2015/02/07 19:55:40  ID:EHOjOzRz.net(7)
ここで書いたlinuxBean12.04は
ubuntu12.04ベースでaptが出来るものなら他のものでも可能だと思います。

345
login:Penguin[sage]   投稿日:2015/02/07 20:01:19  ID:pSgf69S0.net(5)
素直にlinuxBean使った方が良いんじゃねと思うんだが
コメント1件

346
login:Penguin[sage]   投稿日:2015/02/07 21:26:49  ID:EHOjOzRz.net(7)
Puppy Linuxの良さを実感してる人なら、いいなと思ったソフトならPuppyパッケージマネージャーの外からもソフトを取り入れて普段から愛用しているPuppyを発展させたいのは分かると思いたいけど伝わらないかな。

aptの使用をものに出来るようになった上で、petやsfsにまとめる事が出来たら、そしてPuppyが好きな人でそれらが出来るようになったら、もっとPuppyが便利になるとおもうんだけど。

fullインストールはそれを実現するための母艦のようなもので、普段はfrugalインストールのPuppyを使ってますよ。
コメント2件

347
login:Penguin[sage]   投稿日:2015/02/07 22:07:28  ID:0SdiRNeJ.net
Puppyは新しい情報がない
古い情報をそのまま引きずって今の情報(新しい?)になっている
だから今の情報を新しくすれば理解が早い

== 提案 == Puppyの情報
Puppy Linux はrootで動作します
Puppy Linux は古い機種(PC)でも動作します
Puppy Linux は小さいので動作が軽い
Puppy Linux は Live-CD や Live-USB から簡単に試すことが出来ます
Puppy Linux は USBメモリ や SD-Card などにインストール出来ます
Puppy Linux はインストール後にトラブルがあってもすぐに最初に戻せます
Puppy Linux はインストール後に自由にアプリを入れ替え出来ます
Puppy Linux はすぐにプログラミングの勉強が出来ます

もっとあると思うけど重要なのは文末が「します」「出来ます」
に統一すれば理解しやすい(多少こじつけでも構わないと思うw)
コメント4件

348
login:Penguin[sage]   投稿日:2015/02/07 22:29:41  ID:pSgf69S0.net(5)
>346
一行長すぎ
コメント1件

349
login:Penguin[sage]   投稿日:2015/02/07 22:34:36  ID:/9x7gtxk.net(3)
>348
お前のスマホは自動で折り返さないの?
コメント1件

350
login:Penguin[]   投稿日:2015/02/07 22:39:36  ID:80zshODo.net(6)
>345
同意w

Ubuntuの軽量版として、BeanもPuppyも存在価値があると思うが、
用途に合う方を選べばよいかと。

351
login:Penguin[sage]   投稿日:2015/02/07 22:51:01  ID:pSgf69S0.net(5)
>349
俺はPCだけど
他のレスと違和感あるの理解出来んか?
コメント1件

352
login:Penguin[sage]   投稿日:2015/02/07 22:59:18  ID:geZVHy7H.net
kona一択だろ
コメント1件

353
login:Penguin[sage]   投稿日:2015/02/07 23:00:05  ID:/9x7gtxk.net(3)
>351
いちいちそんなのは気にしない
PCならともかく、スマホで書いたら一行の文字数なんて分かりにくい
そういう意味でスマホと言ってみたわけだが理解できなかったか
コメント1件

354
login:Penguin[]   投稿日:2015/02/07 23:01:03  ID:80zshODo.net(6)
>352
Konaこそ普通に使いだすと、Debianと変わらん。
Ubuntu軽量版としてのBean、Puppyほどの存在価値はないと思う。
コメント1件

355
login:Penguin[sage]   投稿日:2015/02/07 23:05:28  ID:pSgf69S0.net(5)
>353
ああ駄目な人だったのね
コメント1件

356
login:Penguin[sage]   投稿日:2015/02/07 23:09:58  ID:/9x7gtxk.net(3)
>355
お前みたいな不寛容な人間じゃないって事だよ
コメント1件

357
login:Penguin[sage]   投稿日:2015/02/07 23:14:54  ID:0ZtDbhdw.net(2)
>354
debianより省メモリーだけど。
あなたkonaの名が出るといつも同じことを言ってるね。
コメント1件

358
login:Penguin[]   投稿日:2015/02/07 23:16:51  ID:80zshODo.net(6)
>357
普通に使うと、その「省メモリー」が誤差の範囲だよ。
そんなに特徴があるわけでも、使いやすいわけでもないし。

359
login:Penguin[sage]   投稿日:2015/02/07 23:42:22  ID:WduRKfIt.net
puppyスレでkonalinuxの話題もなんだけど、konaは通常版と軽量版でチューニングを変えていて
軽量版だと省メモリー設定でPC性能を十分発揮できないから低スペック以外は通常版を使えって
作者のアドバイスがある
puppyと比較するなら軽量版じゃないと無意味だしkonaを一括りに言うのもおかしい
コメント1件

360
login:Penguin[]   投稿日:2015/02/07 23:47:06  ID:80zshODo.net(6)
>359
その軽量版のKona Blackも普通に使うと、あまり省メモリーに
意味はないと思うよ。
コメント1件

361
login:Penguin[sage]   投稿日:2015/02/07 23:51:09  ID:0ZtDbhdw.net(2)
>360
というおまえさんの感想だろ。

メモリーが少ないPCでは差が出るんだよ。
コメント1件

362
login:Penguin[]   投稿日:2015/02/07 23:54:39  ID:80zshODo.net(6)
>361
実際に調べたことがあって、Kona BlackとDebian LXDEの
メモリー使用量の差って10MBちょっとなんだよね。

それが問題になるケースもあるだろうけど、実際は最近の
ブラウザのメモリー使用量を考えると、誤差と言わざるを
得ないのが現実かと。

363
login:Penguin[sage]   投稿日:2015/02/08 01:11:45  ID:GARZf81L.net
>356
不寛容そのものだと思うけどなあ
コメント1件

364
login:Penguin[sage]   投稿日:2015/02/08 10:36:47  ID:pV6nVeIg.net
>346さん
ご説明、ありがと ^^。やってみます。
できたらいいな。
コメント1件

365
login:Penguin[]   投稿日:2015/02/08 10:44:24  ID:vwNcG7Mq.net

366
login:Penguin[sage]   投稿日:2015/02/08 13:12:56  ID:/GZvMJcG.net(5)
>364さんへ
今日気付いた事を追記します。

linuxBeanの/var/lib/dpkg/statusファイルを
puppyの/var/lib/dpkg/statusとしてコピー
というより/var/lib/dpkg/フォルダーを丸ごとコピーすると、aptが管理しているlinuxBeanにインストールされているファイル群の情報がPuppyに取り込む事ができます。

これを実行するとPuppyにインストールされてないファイルもaptが存在すると解釈して依存関係を処理します。

apt-get installを実行しても物によってはファイルが足りなくて起動しないかもです。

なので、linuxBeanはクリーンインストール直後に消せるパッケージを消してからPuppyにstatusファイルをコピーすると管理情報の不一致を減らせるとおもいます。

この辺の事はUbuntuをカスタマイズして配布している人なら詳しく知ってる事なのかも知れませんね。

puppy apt /var/lib/dpkg/status
で検索してみたら、外人に先輩がいました。linuxBeanからファイルをもらうとかじやなくて、もっと本格的な手順を確立してるようです。

足りないファイルを探すにはlddを活用してます。

367
login:Penguin[sage]   投稿日:2015/02/08 13:13:28  ID:/GZvMJcG.net(5)
テスト
コメント1件

368
login:Penguin[sage]   投稿日:2015/02/08 13:21:38  ID:/GZvMJcG.net(5)
aptについて追記します。
/var/lib/dpkg/statusにaptの管理情報が保存されてるようです。
/var/lib/dokg/statusをコピーするとかなり改善できます。
しかし、linuxBeanにあってPuppyに無いファイルもインストールされてると解釈してしまうので、インストールしたいものによっては足りないファイルがあるかもしれません。
起動しない時はlddで調べて自分でダウンロードして補完するしかないです。

369
login:Penguin[sage]   投稿日:2015/02/08 13:26:12  ID:Z5ulyHMM.net
トリッキー過ぎる

370
login:Penguin[sage]   投稿日:2015/02/08 13:29:04  ID:LcVtQdlF.net
>367
テストはこっちで。

test

371
login:Penguin[sage]   投稿日:2015/02/08 13:31:30  ID:/GZvMJcG.net(5)
また追記します。
これに関係する事を色々調べてるうちに、
Puppyにaptを入れないで、linuxBeanでインストールしたいソフトのファイルを集めてPuppyに持ってく方法を思い着きました。

こっちの方が簡単でした。

これもPuppy側で

372
login:Penguin[sage]   投稿日:2015/02/08 13:37:02  ID:/GZvMJcG.net(5)
371の続き

これもPuppy側でインストール状態が食い違うために足りないファイルが出てくる点については依存ファイルを調べて集めないといけませんが、Puppyにインストールする手段が開けるいい方法だと思います。

373
login:Penguin[sage]   投稿日:2015/02/08 21:28:49  ID:+byFGnrf.net
そこまでするならBean使うわ
すげえ虚しい

374
login:Penguin[sage]   投稿日:2015/02/08 22:30:25  ID:OARtVDfZ.net
アプリは使うことが目的でインストールはあくまでもアプリを使うための手段だから
それ自体に時間を費やすのはたしかに虚しい
beanとpuppyをデュアルブートにして使い分けるのがベターだと思うよ

puppyの最大の魅力はLoopbackDeviceを活用して動作をすべてメモリ上で処理することで高速処理を
実現できる点にあって、このためにはそれなりのスペックが要求される
メモリが少ないマシンでもそれなりに動くけれどswapを使っていてはせっかくの機能を生かしきれていない
swapを使うくらいならbeanやkonaの方がいい

375
login:Penguin[sage]   投稿日:2015/02/09 00:05:11  ID:o3j8BeKp.net(2)
確かにアプリ使うまでで苦労するとなあ…それが目的になってしまう。

Puppyはほとんどいじらないで、いくつかのアプリ入れただけで使ってる。
常用にはほんとに軽いので、その軽さだけで十分かな?
コメント1件

376
login:Penguin[sage]   投稿日:2015/02/09 00:44:41  ID:PslTrRy6.net(6)
手順がわからない事も、一度手順を確立してしまえば、それ程大変でもないです。

webを見ると色んなパッケージが見つかるけど、それは誰かがパッケージにまとめている訳で、その人達も最初はやり方を知らない訳で、でも壁を超える事でパッケージにまとめる事を実現している。

壁を超えるか超えないかは人それぞれで、超える人もいる。

色々調べるのに労力を費やしたけど、出来る事が増えてしっかり元は取れてるので満足してます。

途中にも書いてますがPuppyに導入するのはハードルが高いと思うものは取り敢えずlinuxBeanで使ってます。
>437 さんがまとめている点全部に魅力が有って普段からUSBメモリ常用環境と同じ環境を持ち歩いていて、だからこそPuppyが良いんです。

USBメモリーはいく8本程ダメにしたけどPuppyはなかなかダメにならないからPuppyがいいんです。

ダメになる原因の使い方も大体分かっていて、Puppyはその対極的な使い方になるように設計されてる点が魅力なんです。
コメント1件

377
login:Penguin[sage]   投稿日:2015/02/09 00:56:31  ID:PslTrRy6.net(6)
376 誤字脱字の訂正

普段から常用環境と同じ環境をUSBメモリで持ち歩いていて、

USBメモリーは8本程ダメにしたけど、
(しかもどれも2週間ぐらいで)

378
login:Penguin[sage]   投稿日:2015/02/09 01:50:46  ID:imeI9o8M.net(2)
Puppyでaptを使うメリットって何?
tar.gzから make -> new2dir make install -> dir2pet
で作ったpetと同じもの?
それともいらないもの含んでサイズが大きい?
コメント2件

379
login:Penguin[sage]   投稿日:2015/02/09 05:35:41  ID:PslTrRy6.net(6)
Puppyパッケージマネージャーで検索しても見つからない
アプリのPuppy Linux用のパッケージ(pet sfs)をググっても見つからない

でもubuntu(debian)用に配慮してaptでインストールが出来るように用意している場合とか、
仮にubuntuのリポジトリにdebで用意してあってもとても古く、アプリのサイトにPPAが用意してあり、それを利用したい場合とか、

自分でビルドが出来る用にソースは有るけど依存関係の解決でaptが利用出来る事を前提に考えていて結局aptが無ければインストール出来ないなど。

色んなケースが考えられる。
コメント1件

380
login:Penguin[sage]   投稿日:2015/02/09 05:54:29  ID:PslTrRy6.net(6)
>378
makeを始める前の段階で./configureなどするのに、色んな事前準備をしないといけなく、何故かどうしてもエラーで先に進めない経験とか有ると思うんだけど、そんな場合もaptが使えると自分でビルドしなくても楽々インストール出来る場合とか。

仮にビルドが出来るにしても辿り着くのに途方もなく大変な作業になり力尽きて諦めた事とかないですか?

381
login:Penguin[sage]   投稿日:2015/02/09 07:44:32  ID:xe0AJtC2.net(2)
>375
同感

最初は感心して見てたけど、なんでここまで拘るのか段々疑問になってきた
アプリ入れるために同じマシンにもうひとつUbuntuインストールするなら、そっちで動かせばいいじゃん……
全く別モノならともかく、そうやっていろんなもの足してったPuppyも、元は同じUbuntuなんだから
最終的に殆ど同じ物になるだけだと思うよ?
コメント1件

382
login:Penguin[sage]   投稿日:2015/02/09 08:13:03  ID:PslTrRy6.net(6)
>347さんがまとめている利点はpuppyだからこそ。

>376-377に書いてるけど、活用するのに何処まで知ろうとするかは人それぞれ。

別な例え方で言えば、Windowsしか知らない人がLinuxも試して見よう思った時点で、超えないといけない壁があるし、複数のOSを起動出来るようにするにも色々な方法があり勉強しないとものに出来ない。

知るのに労力はいるけど知ってしまえば大した事じゃないし何処まで知ろうとするかは人それぞれ。
コメント1件

383
login:Penguin[sage]   投稿日:2015/02/09 08:24:19  ID:PslTrRy6.net(6)
>381

>347の利点でubuntuはpuppyの代用にはならないです。

384
login:Penguin[sage]   投稿日:2015/02/09 08:40:15  ID:FejWQ2K2.net(3)
初心者ですが
フルとフルーガルインストール
どちらが良いのですか?
コメント3件

385
login:Penguin[sage]   投稿日:2015/02/09 08:57:38  ID:xe0AJtC2.net(2)
なんか言う事が宗教がかってきたなぁ
触らないことにしよう

>384
まずはフルーガルで楽しんでみて
フルインストールは終了が早い、いろんな物を追加した場合に起動が遅くなりにくい等のメリットがある
コメント1件

386
login:Penguin[sage]   投稿日:2015/02/09 09:36:12  ID:FejWQ2K2.net(3)
>385
どうもありがとうございます。

387
login:Penguin[sage]   投稿日:2015/02/09 13:42:27  ID:o3j8BeKp.net(2)
>384
セカンドで使うの前提だけど、フルだね。
古めのノートなら残ってたり、オークションなら5千円しなかったりなので
フルで入れられる。デスクトップメイン機の場合とくに有効。

自分はこの使いかたになった。

388
login:Penguin[]   投稿日:2015/02/09 13:46:27  ID:tkylnK4O.net
>384
ボクは試しにUSBにフルーガルインストールして、ノートPCに挿して起動してる

389
login:Penguin[sage]   投稿日:2015/02/09 15:23:42  ID:K8Ih8x2U.net
precise-5.7.1JP
ニコニコに日本語でコメントする方法ありませんか?

390
login:Penguin[sage]   投稿日:2015/02/09 20:47:02  ID:lMwuGMPO.net
>589
chromeを使えば、入力できる。
それ以外は、テキストエディタ等に一度入力して、それをコピーアンドペーストする。

391
login:Penguin[sage]   投稿日:2015/02/09 20:59:16  ID:imeI9o8M.net(2)
>378 ですレス感謝
>379-380
巡り着くのに大変な作業で諦めた経験はあります
途方もなくではないですが時間がないと諦めますね

>382
>347 を利点と考えれば apt を使ってインストールではなく
apt を使って pet または sfs を作れる方向になるととても便利だと思う
petインストール sfs利用ならもとのPuppyが管理してくれる

392
login:Penguin[sage]   投稿日:2015/02/09 23:49:14  ID:bwKFH29h.net
Puppy Linuxを使ってみたい初心者です
Vaio PCG-R505V/BD celeron 1G メモリ256M HDD 30G
いくつかVerがありますが初心者用にはどのVerがお勧めですか?
コメント1件

393
login:Penguin[sage]   投稿日:2015/02/09 23:56:37  ID:FejWQ2K2.net(3)
俺様のFX11Jより良さそうだな。

394
login:Penguin[sage]   投稿日:2015/02/10 00:06:07  ID:BB7GlBi2.net(3)
>392
Lupu-528JPが無難だと思うけど、情報量減ってきてるのが難点かな?
これならかなり遅いノートでも動く。
コメント3件

395
login:Penguin[sage]   投稿日:2015/02/10 00:08:18  ID:Vc899tY7.net

396
login:Penguin[sage]   投稿日:2015/02/10 04:18:14  ID:bPRnULCZ.net
usbメモリから起動したPuppyの個人設定をそのusbメモリにセーブしても
再起動したとき使えますか?
コメント1件

397
login:Penguin[sage]   投稿日:2015/02/10 06:53:08  ID:aSxD4M6v.net
>394
バイオPCG-SRX7には5系入らなかったな。
431はフルーガルインストできたんで重宝してる。
コメント1件

398
login:Penguin[sage]   投稿日:2015/02/10 12:00:14  ID:8aJ7NYqi.net(3)
>347
横からちょっと補足提案

-----------------------------------
Puppy Linux は……
・rootで動作します
・小さいので動作が軽い
・非力な機種(x86, ARM)でも動作します
・Live-CD や Live-USB から簡単に試すことが出来ます
・USBメモリ や SD-Card などにもインストール出来ます

Frugalインストールを使えば……
・フラッシュメモリに素早くインストール出来ます
・インストール後にトラブルがあってもすぐに最初に戻せます
・インストール後に自由にアプリを入れ替え出来ます

ただし、Frugalインストールには余分にメインメモリを消費します

-----------------------------------
> すぐにプログラミングの勉強が出来ます
これが分からない
プログラムの勉強ならWindowsの方が簡単だと思う。
いまどきの .net 開発環境は重いけど
20年前の Visual Studio を中古で購入すれば
XPさえ動けばメモリ256MBでも実用レベルで動くよ。
コメント1件

399
login:Penguin[sage]   投稿日:2015/02/10 12:00:56  ID:T4XyHEv2.net
できるできないの話と
どれでやるのが簡単かは別の話では。

400
login:Penguin[sage]   投稿日:2015/02/10 12:35:33  ID:zrnOT+wq.net(4)
>398
なんとなく BaCon のことかなぁと思った
まだ使ったことはないけど、、、
コメント2件

401
login:Penguin[sage]   投稿日:2015/02/10 12:53:33  ID:8aJ7NYqi.net(3)
>400
http://sourceforge.jp/projects/puppylinux-jp/wiki/%E6%8A%80%E8%A1%9...
> Linux の中でも BASIC 環境がここまで整っているのは Puppy Linux が最大であり、最強でしょう。
> そして嬉しい事に BASIC 言語は日本語環境も整いつつあります。

しらんかった

僕はてっきり、Linux ではシェルスクリプトでもある Python のことかと。

http://sakurapup.browserloadofcoolness.com/viewtopic.php?p=15710&;sid=9295f6a417ef0ca8a127789723df785d
> 大手の Linux ディストリでは初めから入っていますが、Puppy Linux では Python は嫌われ者の言語のようで、開発環境を入れないとインストールされません。
> もちろん後付けで入れるライブラリ群など入っていないし、python がらみのモジュールをコンパイルする際に要求されるヘッダファイルも(そのままでは)入っていません。

小さくするために入ってないだけなんだろうけど
こういうのがあるから Puppy でプログラミングっていうと、GCC とエディタを使ったチープなプログラミング環境を思い浮かべる。
貧しい国の人でないなら Windows 使った方が簡単にいろんな言語を学べるからそこはあんまり推さない方がいいと思うし、
推すなら具体的に何のことなのか言ってくれないと分からない。

402
login:Penguin[sage]   投稿日:2015/02/10 13:25:25  ID:Svj7LuD5.net
>400
LinuxでBaCon、BaConと叫んでいるのはバルーン
Puppyのページでそんなこと書いたのもバルーン

403
login:Penguin[sage]   投稿日:2015/02/10 14:13:44  ID:zrnOT+wq.net(4)
rootで動作するってところで Haiku OS と似てると感じたのは自分だけかな?
同じくCDやUSBからブートできる

Haiku Os にはUSB用イメージ(haiku-anyboot.image)というのがあって
DDでそのまま Frugal 状態にできる
HaikuOSは BFS というファイルシステムで縮小拡張できないけど
Puppyなら ext4 あたりにしとけば後から自由にできそうかなとも
思ったけど試してない
このイメージがあるともっと簡単にUSB使って楽しめるはず
コメント4件

404
login:Penguin[sage]   投稿日:2015/02/10 14:24:12  ID:zrnOT+wq.net(4)
>403
補足
なんで >403 をいうかというと
>396 みたいなことに、すぐ「できるよ」と言える

405
login:Penguin[sage]   投稿日:2015/02/10 14:34:07  ID:qikJ/4LQ.net
>403
LiveCD/DVD状態で配布されてるディストリをUnetbootinやLili使ってUSBにインストールすれば、どれもFrugalインストールしたのと同じ状態になるよ
コメント1件

406
login:Penguin[sage]   投稿日:2015/02/10 14:36:57  ID:PCSgQ4qG.net
>405
設定の保存ができないじゃないか

407
login:Penguin[sage]   投稿日:2015/02/10 15:48:08  ID:8aJ7NYqi.net(3)
ちょっと関係ないけど

通常起動したOSを Frugal のように扱える方法としては
VHD 仮想ディスクにインストールして差分ディスクに更新を書き込む方法がある。
これは仮想マシンか、もしくは Windows 7 Enterprise や Windows 8 Pro の VHD ブートでしか使えない。

差分を使わない方法として、GRUB4DOS とツールを使ってイメージファイルからネイティブブートする方法がある。
これは OS やイメージの形式を問わないが、イメージファイルは固定サイズでかつ、断片化してない連続領域である必要がある。
>403 が紹介してるのがこれだと思う。

可変サイズのイメージで Linux を手軽に使う方法としては Ubuntu の wubi がある。
これはパーティションをいじらずに手軽に Windows と共存できるが、
(たぶん)Vista 以降のWindows と Ubuntu との共存なので非力なPCでは使えない。
また、更新は直接ベースのイメージファイルに行われるのでフラッシュメモリ向きではない。

非力なPCで使える可変サイズのイメージファイル※で差分を別ファイルで扱える Linux 環境は
Puppy Linux しか知らない。

※ファイルの更新が可能という意味で
コメント1件

408
login:Penguin[sage]   投稿日:2015/02/10 16:54:30  ID:BB7GlBi2.net(3)
>407
手順が長くなれば誰もそんなの使おうという気にならないよ。
趣味でやる人くらい。自己満足。
さっと使えるPuppyがあれば、改めて持ち出す意味もない。

409
login:Penguin[sage]   投稿日:2015/02/10 17:04:42  ID:FuwZDCS2.net
DebianDog 面白いぞSynaptic最初から入ってるし
USB メモリにFrugalインストールできるし
GUIツールで changes.dat.dat作るかchangesフォルダー作ったら
設定変更分、アップデート分、アプリの追加分,DAT全部保存してくれる

メモリが多ければcopy2ram使えばいいし
メモリがすくなければcopy2ram使わなければいいし

リマスターするのも簡単

apt2sfs→sfsオンザフライとかも簡単で面白い

410
login:Penguin[sage]   投稿日:2015/02/10 19:08:59  ID:PoWaDVh/.net
ISOが134Mなのに、170MBのHDDにインストール出来ないのね
CDもUSBも無いしゴミかな…

411
login:Penguin[sage]   投稿日:2015/02/10 20:16:34  ID:ZRdvH3GX.net
40GBの中古HDを500円で買っちゃった

412
login:Penguin[sage]   投稿日:2015/02/10 20:25:18  ID:zPrQIhjY.net
>394 >397
結局試してみたのは571JPだけど結果NGだった
インストール後イニシャライズ表示・・・doneが出終わったらブラックアウト
自分もVAIOだから5*系との相性が悪いのかな・・・(iso/exeファイル両方テスト)
5*系がNGなんで後で4*系を試してみようかな・・・
コメント3件

413
login:Penguin[sage]   投稿日:2015/02/10 20:26:10  ID:Rz2+UrhS.net(2)
お前らーw
puppyはメモリ2GBくらい積んでFrugalでswapoffにして使うのが一番快適だというのにw

414
login:Penguin[]   投稿日:2015/02/10 20:39:40  ID:qI2TmyX0.net
>412
古いと431JP2012のほうがいいかもね。
431JP2012ベースのオペラッピィだと意外に実用的に使える。

415
login:Penguin[sage]   投稿日:2015/02/10 21:06:43  ID:zrnOT+wq.net(4)
>412
http://www.sony.jp/products/Consumer/PCOM/PCG-R505X/
slacko-5.7-no-PAE.iso はどうかな? celeronだからi915?
http://01micko.com/slacko57/notes.html

Known Issues:
If you boot to blackscreen:
for intel cards: i915.modeset=0

起動のとこで入力 puppy i915.modeset=0 [Enter]
日本語化は lang_pack_ja-1.5b.sfs または lang_pack_ja-1.8.sfs あたりで
コメント2件

416
login:Penguin[sage]   投稿日:2015/02/10 21:15:42  ID:BB7GlBi2.net(3)
これPentium契ぢ紊離札譽蹈鵑世茵
lupuだといけると思うんだけど、431の方が無難だわな。

AMDのDuron1Gで571はもたもたしすぎで実用で無かったから
571は入っても使うの無理だと思うんだよね。

417
login:Penguin[sage]   投稿日:2015/02/10 21:49:36  ID:Rz2+UrhS.net(2)
>412
Vaio PCG-R505V/BD celeron 1G メモリ256M HDD 30G チップセットIntel 830MG

http://sakurapup.browserloadofcoolness.com/viewtopic.php?f=12&;t=2430&p=17723&hilit=830mg#p17723
550JP_Installer.exe版で、画面は赤グロから真っ黒
使われているグラフィックチップ Intel 830MG は Linuxとは相性が悪いようです。
Xドライバとして vesaならいけるかもしれません。

このチップセット相性問題だろ
コメント1件

418
login:Penguin[sage]   投稿日:2015/02/11 00:07:18  ID:pLnZHxg+.net
16GのUSBを8Gづつに割って前fatでウィンドウズとのデータ交換用、後半にpuppyフルインストールして使ってるけど問題無い

419
login:Penguin[sage]   投稿日:2015/02/11 08:20:36  ID:n2U7AhEX.net
それって寿命大丈夫なの?
コメント1件

420
login:Penguin[sage]   投稿日:2015/02/11 09:25:48  ID:6/N5ZrZy.net
>394
ビデオチップは810系かな?
だとしたら、5.50jpまではドライバの交換(ファイルネームを書き換える。ネットに結構情報がある)で動いた記憶がある。
5.71には、ドライバ自体が入ってないと思う。

421
login:Penguin[]   投稿日:2015/02/11 10:14:10  ID:k6/lv6Af.net
>417
Puppy自身の癖も強い方だと思うよ。
431JPか571JPのどちらかしか動かないことが結構ある。

VirtualBoxでも、571JPが動かない。(何故か動く場合もあるw)

>419
frugalインストールで、pmedia=usbflashを付けた方が
USBメモリーを傷めないだろうね。

パーティションを二つに分けるのは賛同する。
どうもWindows8がよくUSBメモリーのファイルを破壊するので、
一つのパーティションにしてしまうとPuppyの環境まで破壊されたりする。

422
login:Penguin[sage]   投稿日:2015/02/11 11:17:43  ID:JGpJxuOq.net
だからどうして否定的でダメだこりゃ意見だけなの?
解決策や対応策はないの?

>415,417
日本語版なら起動(ブート)前に以下を入力してEnter
puppy pfix=nox
これでvesaが使われるから試してみて

>415 にはSlacko-5.7-no-PEAで試すように書かれてる
puppy i915.modeset=0

423
login:Penguin[sage]   投稿日:2015/02/11 17:00:25  ID:b6BPnGM8.net
画面が真っ黒って、相性とかじゃなくPuppyがチョイスしたドライバがディスプレイに適合していないからだろ
俺の場合は低解像度で表示されてた。Puppyではよく有ることらしいね。
けっきょく適合したディスプレイドライバ・・・
petファイルをダウンロードしてダブルクリックしてインストール
xorgwizardで自分の解像度を選択してちゃんと表示されるようになったな
Linuxだとこういう作業は稀だけど色々なものを削っているPuppyの特殊事情だと思えば納得できる

424
login:Penguin[sage]   投稿日:2015/02/12 01:13:24  ID:CTJML6sp.net
Tahrpup6.0CEにservicepack 6.0.2来てるね
カーネルもkernel-3.17.7に上げて超快適

425
login:Penguin[sage]   投稿日:2015/02/12 08:23:55  ID:68uq7iK4.net(4)
ひとつ質問させて下さい(PuppyLinux571JP)
◆ファンがかなりうるさい
レポジトリにはfancontrolがありいかにもlm_sensorsが使えそうなのにレポジトリには存在しない。
で、lm_sensorsのPETファイルをダウンロード出来たのでインストールし
sensors-detectを実行できたまでは順調だった
ところが設定を保存がエラーしてできず調査すると、/etc/modulesというディレクトリが既に存在していて/etc/modulesという名前に保存できない様子。
回避方法やlm_sensorsにかわるセンサーがあるのか?など教えて下さい。
よろしくお願いします。
コメント1件

426
login:Penguin[sage]   投稿日:2015/02/12 12:36:02  ID:sGL+4AzS.net
メモ:
vmware で SCSI ドライブを使うとき、デバイスは BusLogic を指定する。

.vmx ファイルで下記を指定
scsi0.virtualDev = "buslogic"

SCSI 対応版の Puppy Linux は、pup-431retroJP。

427
login:Penguin[sage]   投稿日:2015/02/12 15:35:05  ID:Nudu9BZo.net(2)
>425
fancontrolは使って無いけどlm_sensorsは入れてるからなんとなく言いたいことは分かる
結論をいえばそのトラブルはメッセージをちゃんと読めば分かるよ
sensors-detect実行結果の終わりに組み込むドライバのアドバイスが出てるでしょ
smscなんとかってのが
そのドライバをブートアップ設定からカーネルモジュールの追加で追加設定して再起動すればいい
それでsensorsコマンドを使って結果を表示できる

あとlm_sensorsと依存ファイルはリポジトリにちゃんと入ってるからw
コメント2件

428
login:Penguin[sage]   投稿日:2015/02/12 16:26:11  ID:68uq7iK4.net(4)
>427
とりあえず詳細ありがとうございます〜
成功してから報告しまーす

429
login:Penguin[sage]   投稿日:2015/02/12 19:54:15  ID:fL9mdHSO.net(2)
Tahrpupとは何と発音するんですか?

430
login:Penguin[sage]   投稿日:2015/02/12 20:11:44  ID:xSCgxQih.net
tahr がタールだからタールパップでいいんじゃね?
http://dictionary.goo.ne.jp/leaf/jn2/132332/m0u/tahr/
コメント1件

431
login:Penguin[sage]   投稿日:2015/02/12 20:14:07  ID:yKN/VwIf.net
パピーって雑種が多すぎて何が何だか実際何がいいよw?
コメント1件

432
login:Penguin[sage]   投稿日:2015/02/12 20:20:26  ID:fL9mdHSO.net(2)
>430
タールパップですか
ありがとう

433
login:Penguin[sage]   投稿日:2015/02/12 21:37:20  ID:68uq7iK4.net(4)
>427さんのアドバイスをいただき早速やりました。以下、最小限のまとめです。

◆fanがうるさいので温度センサーを利用してファンコントロールを行った。
1、Puppyパッケージマネージャの検索窓から「lm」とかで表示させlm_sensorsをインストールしておく
 ※窓にlm_sensorsといれるとなぜか検索結果に出ないので注意w

2、sensors-detectを実行しドライバなどをメモしておく(うちの場合はit87でした)
  (ご指摘のとおり/etc/modulesは必要でありませんでした)
3、以下を実行し動作するのを確認する(ドライバがit87の場合)
  #modprobe it87
  #sensors -s
  #sensors
4、fancontrolをインストールしpwmconfigを実行し設定完了しておく
5、/etc/fancontrolを実行し動作するか確認する
6、/etc/rc.d/rc*などで以下のようなものを書いておく(rc.localの末尾に追加)
  modprobe it87
sensors -s
/etc/fancontrol &amp;
実に(fanが)静かになりました。427さん助かりました!それではまた!
コメント2件

434
login:Penguin[sage]   投稿日:2015/02/12 21:50:02  ID:68uq7iK4.net(4)
>433修正
X /etc/fancontrol &amp;
○ /etc/fancontol &

435
login:Penguin[sage]   投稿日:2015/02/12 23:36:32  ID:Nudu9BZo.net(2)
>433
PuppyのGUI操作結果から見るとカーネルモジュールの追加設定は、/etc/rc.d/MODULESCONFIG
に反映されるみたいだけどアプローチはいくつもあるから動けばいい..よね?
とりあえずお疲れ!!w
コメント1件

436
login:Penguin[sage]   投稿日:2015/02/13 00:20:26  ID:DUB6LfqJ.net
>431
日本語最新版は
5.x系 Precise-571JP
4.x系 Puppy-431JP2012

だよ?
本家を見に行っての話なら、ご自由にとしかいえない。
コメント1件

437
login:Penguin[sage]   投稿日:2015/02/13 00:42:38  ID:OWemioGb.net(2)
>436
最近のPuppyはというかここ数年のPuppyは雑種化を目指しているよ
これは公式な方向
Puppy Linux woof - the Puppy builder
http://puppylinux-woof-ce.github.io/woof-CE/

この woof-CE なるものでどんなディストリからも簡単にPuppy化して
メンテを簡単にする方向
.petspec から .petbuild になりそうな予感?(ArchLinuxぽくて好き)
コメント1件

438
login:Penguin[sage]   投稿日:2015/02/13 05:13:23  ID:OWemioGb.net(2)
PPM2 (Puppy Package Manager 2) に向けて Version 1.9.4 がお披露目
http://www.murga-linux.com/puppy/viewtopic.php?t=97623

PPM2 is compatible with all 5.5+ puppies.
From Racy 5.5 to TahrPup 6.0.1, 32 or 64 bit, frugal or full installs.
So install the ppm_auto pet and enjoy.

Slacko-5.7 にて、一応簡単なテストしてみたけど問題はなかった。
でも終了とか設定変更とかインストール中とかに、
動いてるのか動いてないのかがわかりずらいんだよね、、、
動作中のダイアログ?とかマウスオーバーで消えちゃうというか

439
login:Penguin[sage]   投稿日:2015/02/13 07:55:57  ID:UARHr3VQ.net(2)
Precise-571JPって素でYOUTUBE見れますか?
コメント1件

440
login:Penguin[sage]   投稿日:2015/02/13 09:32:17  ID:QO3w2Bku.net
「メニュー」→「インターネット」→「GetFlash」してからね

441
login:Penguin[sage]   投稿日:2015/02/13 09:37:15  ID:uZ98Euua.net
>439
見られませんでしたよ。
GetFlashかFlashPlayerのpetをダウンロード&インストールしないとです

>435さんへ
おきづかいさせてしまってごめんなさい。
>433のドライバ「例it87」はBoot Managerブートアップの設定からドライバを加えるべきでしたね。
435さんこれからも宜しくお願いいたします。感謝。
コメント1件

442
login:Penguin[sage]   投稿日:2015/02/13 10:39:45  ID:UARHr3VQ.net(2)
>441
どうもありがとう。
了解です

443
login:Penguin[sage]   投稿日:2015/02/13 16:04:55  ID:hAoToM5W.net
少数の基本ディストリから追加パッケージとして多様化すれば良いのに
なんで少ないシェアの中でティストリ毎に多様化するんだろう?
無知な私は開発者のエゴ?と思ってしまうよ
コメント2件

444
login:Penguin[sage]   投稿日:2015/02/13 16:17:36  ID:TiXUvIN/.net
ディストリは個人などが好きにやるもんだからバラバラなのをとがめるのは
そりゃ筋違いってもんだろう。差し出がましいというか。

445
login:Penguin[sage]   投稿日:2015/02/13 17:43:57  ID:DdKQ8Z9g.net
>443
使う方としても少数の基本ディス取り入れて追加パッケージ入れるより
多様化されたディストリから好きなディストリ選んで入れた方が手間かからんし
そもそも、開発者のエゴなんて何も問題もないだろ?
俺様ディストリ作ったでというのをエゴ扱いするのはおかしいと思うわ
むしろ使用者で開発してない奴のエゴの方が問題だわな
>443お前のことだぞ

446
login:Penguin[sage]   投稿日:2015/02/13 20:33:22  ID:2giPOEZm.net
Puppyはもともと好きにいじって下さいってとこあるよな
リマスター機能なんて付いてるし

447
login:Penguin[sage]   投稿日:2015/02/13 20:50:41  ID:ZMTIIXeU.net
自分は完全な利用者で開発なんか全然関係ないですね〜
そもそもPuppyはそういう人を目的に整備されたものだと思うので。

PCに入れたら、いくつかのアプリ入れてそのまま使ってますね〜
便利に使ってますよ。

448
login:Penguin[sage]   投稿日:2015/02/14 00:49:48  ID:r2I9byF1.net
自分もクライアント端末としての利用だし、開発とか興味ない。
そういうのがしたいのなら、始めからパッケージに入っている奴使った方が良いのでは?
ubuntuなりcentOSなり。

449
login:Penguin[]   投稿日:2015/02/14 06:34:57  ID:V14y7oSi.net
オススメ

http://linuxinstall.thebase.in/

Linuxが日本語化済みで初心者に最適
コメント1件

450
login:Penguin[sage]   投稿日:2015/02/14 11:33:13  ID:wCXvsMUU.net
既に日本語版が出されてるディストリのスレで何を言っとるんだね

451
login:Penguin[sage]   投稿日:2015/02/14 12:57:37  ID:DJL7GGDB.net
>449
ふうせん

452
login:Penguin[sage]   投稿日:2015/02/14 15:05:07  ID:eneuvoy0.net
ふうせんたくましいのう

453
login:Penguin[]   投稿日:2015/02/14 15:19:11  ID:rFWoWiD1.net
2ちゃんで宣伝するとかオワットル

454
login:Penguin[]   投稿日:2015/02/15 11:12:37  ID:ySC4eQZi.net
うん、この人がプリインスコPCを売ってるって事?
Puppyねーけどw

455
login:Penguin[sage]   投稿日:2015/02/15 13:50:52  ID:ztDDZcZb.net(2)
Slacko-5.7 が気に入ったのでデスクトップにもインストールしてみた
PAE版にしたけど no-PAE 版と kernel が違うね

kabini なAPUなんで新しい Catalyst を入れたいので
sfs パッケージを自前でこれから作ろうかと
それともどっかに落ちてますか? 8個のdebで143MBもある
コメント2件

456
login:Penguin[sage]   投稿日:2015/02/15 14:05:03  ID:ztDDZcZb.net(2)
>455
8個は間違いだったw
12.04用と14.04用の4個ずつだった 気づいて良かった

457
login:Penguin[sage]   投稿日:2015/02/16 00:26:27  ID:/CznnX55.net
>455
あ、それいいな。できたら分けて?

458
login:Penguin[sage]   投稿日:2015/02/16 19:51:49  ID:sEHvVoQy.net
Clonezilla入りのPuppyって作れる?
USBメモリーにインストールして使ったら便利そうなんだけど
コメント1件

459
login:Penguin[sage]   投稿日:2015/02/17 09:40:40  ID:5wYzfakF.net(2)
>458
楽勝つくれる。やり方は色々あるだろう?が
HDDのパーティションにfrugalインストールして自分の好きな環境を整える
→終了→他からLinux起動→そのパーティションを丸っとiso化
→usbメモリに焼く
いい加減だけどこんな流れじゃね?やったことないけど
コメント2件

460
login:Penguin[sage]   投稿日:2015/02/17 22:18:45  ID:x93xzGZn.net
>459
ここのclonezilla-3.10.11.tar.bz2をmakeしてinstallしたらいいんだろうか?
http://clonezilla.org/downloads/src/sourcecodes.php

難しそうだけど、やってみます
コメント3件

461
login:Penguin[sage]   投稿日:2015/02/17 22:52:16  ID:0sJNF86R.net
>459はまったく参考にならないな
つうか全然Remasterの手順になってないだろがw
他からLinux起動、とかもう意味不明
PuppyをUSBにインストールするのにISOファイルも不要だしもうアホかとw
コメント1件

462
login:Penguin[sage]   投稿日:2015/02/17 23:22:04  ID:5wYzfakF.net(2)
>461
Puppyは緊急用にインストールしてるだけで実はあまり詳しくないんだよ
メニューにUSBインストールがあるからそれくらいはわかってるが
オリジナルのブツしか出来ないんじゃないか?
・・つまりココでの話題のclonezillaを含めたUSBが出来るのか?
アホ呼ばわりしたんだからそこら辺の面倒をみてくれないか?w
コメント1件

463
login:Penguin[]   投稿日:2015/02/17 23:32:49  ID:ek7WY4YE.net
何の意味があるのか分からないので試そうと思わないしw
単体で動くものなのかよく知らんが、
USB起動のPuppyに入れるなら、USBメモリーにインストールした
Puppyに目的のソフトをインストールするだけじゃん。
ネット設定なんかは使うときに設定を変えなきゃいけないかも
しれないけど、基本的なUSB起動のPuppyの使い方では。

464
login:Penguin[sage]   投稿日:2015/02/17 23:52:26  ID:x/zAsGBK.net
>462
お前みたいに恥ずかしい奴は、全裸で正座してこれでも読んどけよ
http://sourceforge.jp/projects/puppylinux-jp/wiki/%E6%8A%80%E8%A1%9...

465
login:Penguin[sage]   投稿日:2015/02/18 00:17:15  ID:WWPWGDrN.net(4)
>460
そのファイル解凍してみたらコンパイルするためのソースが入ってるんじゃなくて、スクリプトらしき物の詰め合わせになってるね。
ちゃんと分かってる訳じゃないけど、puppyから実行してもエラー出るだけ。
想定してるフォルダー構成でスクリプトを配置して使う物と思うけどうまくいかない。
ubuntuベースかdebianベースのliveイメージをダウンロードしてそれを使えるようにするのが簡単かも。
http://clonezilla.org/downloads/download.php

466
login:Penguin[sage]   投稿日:2015/02/18 00:20:32  ID:WWPWGDrN.net(4)
わかる人ならPuppyにGPartedを組み込んでるみたいにClonezillaも組み込めるんだろうけど。

467
login:Penguin[sage]   投稿日:2015/02/18 00:43:00  ID:WWPWGDrN.net(4)
ubuntuベースliveは14.10utopicベースらいいです。
>460
>clonezilla-3.10.11.tar.bz2を解凍して出てきたファイルをliveに組み込んでるclonezillaの配置に合わせてpuppyに取り込むと動くかも。
ただし、足りないファイルがあるかもしれないので、さらにファイルを集めないと動かない予感もする。

468
login:Penguin[sage]   投稿日:2015/02/18 00:52:58  ID:vCK9Dmzw.net
Clonezilla自体をPuppyにインストールするのは難しそうですね
Clonezilla内で実際に動いているらしいPartcloneのインストールを検討してみます

と思ったらPuppyパッケージマネージャにPartcloneあるみたいだ
コメント3件

469
login:Penguin[sage]   投稿日:2015/02/18 02:59:42  ID:U595zLn7.net(2)
お前ら情弱すぎ
USB内でマルチブートできる
ブートローダーで切り替え
これじゃダメなのか?
コメント2件

470
login:Penguin[sage]   投稿日:2015/02/18 07:15:25  ID:LL+Q92lr.net
571にもLxpのようにアップデートマネージャーあれば便利だと思います。
次回バージョンでは是非お願いします。

471
login:Penguin[]   投稿日:2015/02/18 07:32:03  ID:cMFy0m0H.net
>469
Clonezilla Liveを使えばいいじゃん、とみんな言いたいんだがw
それ言っちゃおしまい、と言うか質問の人が何をしたいのか
いまいちよく分からんので正確に答えようがない。
コメント1件

472
login:Penguin[sage]   投稿日:2015/02/18 09:57:20  ID:WWPWGDrN.net(4)
>471
ClonezillaもGPartedも開発元では組み込み済みLiveイメージも配布してるけど、単体でも配布してる。

他のディストリに組み込みたい人のために用意してる訳で、Puppyに組み込みたい>460の発想が出てきても自然な事だと思う。

Clonezilla
Liveイメージ 163MB
スクリプト 3MB

Puppyに組み込めるなら160MBぐらいの節約になる
コメント1件

473
login:Penguin[sage]   投稿日:2015/02/18 11:13:27  ID:H77JuCbF.net
全裸で正座して読んだら風邪ひくよ。補償できるのか?一日5万でいいけど
さすがなおまいらでも難しそうだ。お疲れ様です。
>468
ところでPartclone ってリカバリイメージ作るやつみたいだけど何んなの?
簡単に言って何がやりたいの?

474
login:Penguin[sage]   投稿日:2015/02/18 13:03:40  ID:U595zLn7.net(2)
>472
Clonezilla ってX環境で使うもんじゃないと思ってるが、、、
節約になっても動作環境で意味のないX立ち上げて使う発想が意味がない
なぜXの中のターミナルで操作することにこだわるのか?

475
login:Penguin[sage]   投稿日:2015/02/18 14:40:08  ID:Kx/jNW6y.net
ClonezillaはNortonGhostやAcronisTrueImage/MigrateEasyのOSS
ようはddやPuddで済む機能
>468はただの情弱だから放置でおk
コメント2件

476
login:Penguin[sage]   投稿日:2015/02/18 16:36:28  ID:6DgmpJS+.net
https://forums.ubuntulinux.jp/viewtopic.php?pid=47720#p47720
ってうぶんつのひとが言ってた(´・ω・`)

477
sage[]   投稿日:2015/02/18 17:48:06  ID:AdWfaRjR.net

478
login:Penguin[sage]   投稿日:2015/02/18 18:58:39  ID:14NFx+ag.net(2)
>469
その手があったか!
と思ったけど、USB内でマルチブートっていうのが上手くいかない

Clonezillaが起動してくれない

>475
ddはサイズがでかいから
コメント2件

479
login:Penguin[sage]   投稿日:2015/02/18 19:06:44  ID:8zpSdk0k.net
>477
テストはこっちで。

test

480
login:Penguin[sage]   投稿日:2015/02/18 19:10:13  ID:Y9ODpnsK.net
>478
USBメモリのマルチブートなら
パーテーション分けじゃなくディレクトリ(フォルダ)で分ける
設定の仕方は検索すればたくさん出てくる

481
login:Penguin[sage]   投稿日:2015/02/18 19:50:29  ID:6x2qR+/h.net
Clonezillaとやらはそんなに重要なものなのかね
コメント1件

482
login:Penguin[sage]   投稿日:2015/02/18 20:25:09  ID:14NFx+ag.net(2)
>481
重要ではないけど、便利なので
ddよりバックアップイメージが小さいし、間違って他パーティションにリストアしちゃったっていうリスクも少ない

483
login:Penguin[sage]   投稿日:2015/02/19 07:12:30  ID:lUFWvJTw.net(9)
>475
その口調でたびたび登場する人ですか?
指定したパーティションの使用セクターのみを圧縮しながら保存可能なDDやPuddで代用にならない高機能なソフトを並べて

「ようはddやPuddで済む機能>468はただの情弱だから放置でおk」

とは........

ddコマンドだと「使用セクターのみを圧縮しながら」とか器用な事は出来ないんじゃ?

以後パーティションを領域として省略

基本領域を保存して、サイズの違う領域に復元とか、論理領域に復元とか、
そう言った面倒も見てくれないと思うけど、

「そんなの俺には簡単だぜい」とか言えるぐらいハイレベルな人なんですか?

基本領域→基本領域の場合

保存時の領域より大きな領域に復元なら、復元先のサイズが保存時のサイズに縮小。矛盾は無いので取り敢えず使える。

保存時の領域より小さな領域に復元で、後続にも領域がある場合、後続の領域が破壊される。

基本領域→拡張領域
拡張領域を基本領域のサイズで復元して基本領域として使うなら、MBRに基本領域として使うと書き込めるレベル人なら問題無い。ただし理解出来ない人には無理。

基本領域→論理領域、論理領域→論理領域
さらにハイレベルな作業が要求される。
高機能なソフトに頼るのが現実的な解。
もし非常に高度な作業だと知らないでDDを実行するととても残念な結果に。

484
login:Penguin[sage]   投稿日:2015/02/19 07:21:28  ID:lUFWvJTw.net(9)
DDがClonezillaの代用とは思えない。

485
login:Penguin[sage]   投稿日:2015/02/19 07:25:10  ID:lUFWvJTw.net(9)
追記
基本→基本でもサイズが違えばMBRの書き換えは必要。

486
login:Penguin[sage]   投稿日:2015/02/19 08:26:21  ID:S/nBQkHv.net(2)
>478
MBMで切り替えて使えばいいんでね?
必要なときだけPuppyのパーティションをmaskして
別のディストロで起動する・・・はい論破
コメント1件

487
login:Penguin[sage]   投稿日:2015/02/19 13:06:23  ID:MkgcPrEi.net(2)
>486
HDDのMBMでClonezillaを起動しようとしても起動出来なかったので
USBメモリにMBMをインストールというのは無理っぽいし

結局Windows用のXBOOTというツールでPuppy、ClonezillaのデュアルブートUSBに出来ました
コメント1件

488
login:Penguin[sage]   投稿日:2015/02/19 13:16:27  ID:lUFWvJTw.net(9)
ちゃんと動けば手法は何でも良いと考えて、実際に動作させる事が出来ればどの手法も正解だよね。

489
login:Penguin[sage]   投稿日:2015/02/19 13:47:10  ID:lUFWvJTw.net(9)
ちなみに自分はUSBメモリに
MBR → MBM
基本区画1: FAT32 Windowsと共用
基本区画2: FAT32 1GB程 MBMで区画1と区画2を入れ替えてLiLiで簡単にLiveイメージをインストール出来るように確保
基本区画3: PBR(PVR)にGRUB4DOSをインストール 容量はその時々で違う
基本区画4: 基本のまま使う事も有るし拡張区画にする時もある。

拡張区画を用意した時は、その時々で論理区画の区切り方が違うが用途に応じて区切る。

確かにUSBメモリによっては他のメモリと同じようには動作しない事も有るけど、深く理由を追求しないで違うメモリー買って対処している。

メモリーカードリーダーにSD又はMicroSDをはめて使った場合は今迄10枚以上になるけどうまく行かない経験がまだ一度もないです。

490
login:Penguin[sage]   投稿日:2015/02/19 14:06:42  ID:qkn6GMX5.net(3)
ここはPuppyのスレだから
まずPuppyをインストールした状態から話をつづけて欲しいな
JP版なら grub4dos 、その他なら syslinux (extlinux)
なんで MBM とか出てくるのかわからないが
それなら他のスレで続けてくれ
コメント1件

491
login:Penguin[sage]   投稿日:2015/02/19 14:26:41  ID:aiGWxn1Z.net(3)
>ここはPuppyのスレだから
>まずPuppyをインストールした状態から話をつづけて欲しいな
これは違うだろう
Puppy絡んでりゃおkさ

492
login:Penguin[sage]   投稿日:2015/02/19 14:52:02  ID:lUFWvJTw.net(9)
>490
このスレには井の中の蛙で自分に見えていない自分の領域外の事で直ぐにムキになって否定しようと威圧的な口調を吐く人が何人かいる見たいだけど、井戸の外で活動している人が自分と違う事をなぜしているかを想像してそこにある利点を考えると得られるものが有ると思うよ。

LiLiをLinuxのLiveイメージisoのインストールに利用するのは便利で簡単な手法の一つ。

Liveイメージ区画とWindows共用の区画を簡単に非破壊で瞬時に入れ替えて出来るのはMBMの便利な機能の一つ。

LiLiを使ってPuppyや他のLiveイメージをUSBメモリに入れるのは超お手軽な手法の一つ。

LiLiでLiveイメージを入れた後は区画の配置を戻すのもMBMに任せれば瞬時に戻せるし、MBMからLiveイメージも簡単に起動出来る。

MBMは複数のメモリに入れて置けば、仮にMBRを他の物に書き換えられても、OSを起動したりせずに別のメモリのMBMの区画エディターでMBMを簡単に復旧出来るので、上に書いた利点を簡単に復旧できる。

色んなPuppyを気軽に試す方法の一つです

自分の狭い世界観と別の知識持つ持つ人達に、視野の狭い考え方で否定するのは第三者的に見て感じの良いものじゃないよ。

493
login:Penguin[sage]   投稿日:2015/02/19 15:04:45  ID:lUFWvJTw.net(9)
直接書いてない事を読み取ろうとする事を
「行間を読む」と言う。
直ぐにムキにならずに行間を読む能力を上げると色々役に立つと思うよ。
コメント1件

494
login:Penguin[sage]   投稿日:2015/02/19 15:16:08  ID:qkn6GMX5.net(3)
ID真っ赤にしてPuppyと関係ないことを長々と、、、
Puppy使ってりゃ簡単なことを知識も技術もないから他のものに頼ってるんだろ?
PuppyユーザがどうしてるかJPと本家のフォーラムよく見て勉強しておいで

495
login:Penguin[]   投稿日:2015/02/19 16:53:24  ID:Ozzft1u6.net(4)
lupu-528JP をfmv-biblNF50U Celeron1.46GHzで使っています。
528はUbuntu10.04 LTS ベースでこのバージョン はサポート終了と聞きました。
使い続けて大丈夫でしょうか、571jpに入れ替えたほうがよいのでしょうか? 
親切な方よろしくおねがいします。
コメント3件

496
login:Penguin[sage]   投稿日:2015/02/19 17:06:36  ID:MkgcPrEi.net(2)
Puppyをどうインストールして使うかもPuppyの話題だと思うよ

497
login:Penguin[sage]   投稿日:2015/02/19 17:35:27  ID:lUFWvJTw.net(9)
>495
普段使ってるソフトで満足して新しい物の必要性を感じないなら移行しなくていいような。
新たに出てくるソフトがサポート切れのOSの事を考慮しなくなって不便を感じたら移行するきっかけにもなるとも思う。
Puppyの現状では571jpが国内で一番利用されてると予想します。

セキュリティ問題まで考慮するなら移行するのが心配事が減って良いとも思います。

GRUB4DOSで簡単にマルチブート出来ますよ。
コメント2件

498
login:Penguin[sage]   投稿日:2015/02/19 18:03:47  ID:S/nBQkHv.net(2)
>487
粘ったなぁ。よかった。
MBM使用で怒られるとは思っても居なかった
>490なりの解決事例を示して欲しいところだが無理だろうな

499
login:Penguin[sage]   投稿日:2015/02/19 18:05:09  ID:aiGWxn1Z.net(3)
>493
「行間を読む」必要のある場合も多いだろう
でも、こういう場で「行間を読めなかった人」と「ちゃんと書かなかった人」なら
ちゃんと書かなかった人が悪いんだよ
>495
大丈夫でしょうかと言われても実際のところ分からない
大丈夫じゃない状況に>495が陥るか分からないから
でも、危険性を鑑みればサポート中のバージョンにすることを推奨するよ
スペック的に余裕なんだし
>497
>セキュリティ問題まで考慮するなら
考慮しない方がおかしい
と言うかセキュリティが第一義だろ
コメント1件

500
login:Penguin[]   投稿日:2015/02/19 18:13:34  ID:Ozzft1u6.net(4)
>497
マルチブートで入れてみます。ありがとうございます。
コメント1件

501
login:Penguin[sage]   投稿日:2015/02/19 18:20:28  ID:aiGWxn1Z.net(3)
>500
セキュリティ上、528JPは消そうよ
危ないよ
コメント1件

502
login:Penguin[]   投稿日:2015/02/19 18:24:58  ID:Ozzft1u6.net(4)
>499
アドバイスありがとうございます。

503
login:Penguin[]   投稿日:2015/02/19 19:10:33  ID:Ozzft1u6.net(4)
>501
アドバイスありがとうございます 消してインストールしました。

571jpには画面キャプタとかメディアプレーヤーXINEとかないですね。
これからいろいろインストールしてみます。皆さんありがとうございました。
コメント1件

504
login:Penguin[sage]   投稿日:2015/02/19 20:07:50  ID:qkn6GMX5.net(3)
まったくLive(CDイメージ)の状態と
Frugalインストールの状態が理解できてないようだ
MBMとかLiLiなんてなぜ出てくるかといえばWin使いのままだから
Puppy使いならそうならないと言ってる意味も理解できない
それも仕方ないことかねぇ
コメント1件

505
login:Penguin[sage]   投稿日:2015/02/19 21:53:30  ID:lUFWvJTw.net(9)
>503 xineはの代わりにGNOME MPlayerが入ってるけどxineが好みならパッケージマネージャーからインストールかな。
自分の好みはファイルサイズが重量級だけどVLCなのでsfsでi686版をチョイスして入れてる。

画面キャプチャはメニューのグラフィックの項の下の方にscreeny画面コピーとしてありますよ。


>504
確かに起動してる時間の割合で言えば
プライベートの平均的な週で、
Puppy571jp 75% (時々Wine,VBOX含む)
LinuxBean12.04 15%
Windows XP 2%
その他色々お試し 8%

たまにWindowsじゃないと作業効率悪い課題を抱えた時は終わるまで
Windows XP 100%

こんな感じかな。
チョットずつPuppy内で用を済ませられる様に整えてPuppy起動率75%になって来たけどまだまだかなー。
コメント1件

506
503[sage]   投稿日:2015/02/20 06:50:17  ID:YMLzXNj7.net
>505
GNOME MPlayerも良いですね。sfsで必要なソフトが入りました。
PUPラジオもNHKが入っていて助かりました。
CUPSプリンタも私の使ってる機種が登録されていました。
VLCも入るとは知りませんでした。試してみます。
いろいろとありがとうございました。

507
login:Penguin[sage]   投稿日:2015/02/20 07:53:05  ID:PhpTtMKO.net
JDは3月からアップデートされるのかな?
コメント2件

508
login:Penguin[sage]   投稿日:2015/02/20 09:45:31  ID:buV2/zNL.net

509
login:Penguin[sage]   投稿日:2015/02/20 19:59:27  ID:wQbQZm0Z.net
>507
JDスレ行けばそのあたりのこととか今後のこととか話せると思うよ。

510
login:Penguin[sage]   投稿日:2015/02/20 20:06:23  ID:pRHgsHCb.net
相変わらずお豆とワンコロ一緒に使う人多いね。
自分も一時期そうだったけど。
なんか共通する嗜好とかあるんかね?
コメント1件

511
login:Penguin[sage]   投稿日:2015/02/20 20:37:31  ID:h4nShW8i.net
不人気
コメント1件

512
login:Penguin[sage]   投稿日:2015/02/20 21:23:52  ID:DqrCa4SE.net
使い物ならんOSだわさ

513
login:Penguin[sage]   投稿日:2015/02/20 22:52:49  ID:1Ng2tyBs.net
このスレに限らないけどキモい人達が登場するね。
何か楽しい事でもして過ごしたら?

>510
Puppy571jpとLinuxBean12.04が同じubuntu12.04LTSベースで、Puppyにこだわる人もPuppyでするのが難しい事もLinuxBeanだと簡単なの気付いてどっちも使うって事じゃないかな。

Puppyでは難しい事で挫折して諦めるより、両方使うと視野が広がるし、LinuxBeanで得た成果をPuppyにも還元出来るから両方使うと便利だと思う。

おかげでPuppy用に出回ってないアプリも自分でPuppy用にパッケージにして使えるようになれた。

514
login:Penguin[sage]   投稿日:2015/02/20 23:46:11  ID:Y2oQNNc6.net
ライトユーザーのおれはHDDの外から何かしたい時に便利に使わせてもらってる
GPartedとか

515
login:Penguin[sage]   投稿日:2015/02/21 00:20:29  ID:U9uhz6t+.net
無線LANの無い古いXPノートで暇つぶしにゲーム用にでもしたいけど
紹介やら導入方法やら解説しているサイトとかないですかね
コメント2件

516
login:Penguin[sage]   投稿日:2015/02/21 02:44:27  ID:KFUoaMGS.net(2)
>511
横ヤリが飛んでくるかも知れないけど
USBメモリ4GBとか安いので良いので用意
1GBでも良いけど8GB以上の物がオススメ
無線LANを使いたいなら
USBに挿す手頃な無線LAN子機も用意
自分はバッファローの安いの使ってます

puppy linux 571jpのisoをダウンロード
USBメモリをクイックフオーマット
メモリにPuppyをインストール

初めてのインストール時にLiLiを使いました
isoイメージの展開、書き込み、メモリーをブート可能にする為の処理を全部してくれます。
再起動してBIOSがメモリーチェックをする
タイミングにF2キー(機種毎に違う)押す。

BIOS画面に入ってBOOT DEVICE又はブートデバイスなどの書き方の項目を探して
起動用コードを探す順番でUSBメモリーを
1番目に設定する。
BIOSを抜ける時に設定を保存して終わる。

再起動が始まってUSBメモリーのPuppyが
起動して使えるようになるでしょう。

XP時代のノートPCなら多分問題無いと思う。

openlaboって所に571jpのexeインストーラーもあるようです。
そっちの方が簡単かも。
コメント1件

517
516[sage]   投稿日:2015/02/21 02:46:18  ID:KFUoaMGS.net(2)
アンカー間違えてました。
511じゃ無くて
>515でした。

518
login:Penguin[sage]   投稿日:2015/02/21 08:53:57  ID:mCAufAcq.net
>516
落ち着けよ。質問の答えになってないし

519
login:Penguin[sage]   投稿日:2015/02/21 14:15:00  ID:mrGPrTlp.net
>紹介やら導入方法やら解説しているサイトとかないですかね
と言ってるのに、ここに導入方法書いても意味ないわな

というかさ>515はちゃんと>1読んでるか?
まずは公式嫁なんだぜ

520
login:Penguin[sage]   投稿日:2015/02/21 14:20:18  ID:/fD4B+ZK.net
puppylinuxってカーネルのアップデートってないの?
コメント2件

521
login:Pentium[sage]   投稿日:2015/02/21 17:33:20  ID:37FCUQvx.net
>520
Debianの最新アップグレード版のコードネームはwheezyなので、
Puppy+wheezyで検索して出てきたDpup Wheezyというのがそれかな。

522
login:Penguin[]   投稿日:2015/02/21 18:47:00  ID:wI+By/OM.net

523
516[sage]   投稿日:2015/02/22 11:31:08  ID:hjpiTvW1.net
>520
カーネルに限らずPuppyLinuxは更新ってあまり無いね。
色んなPuppyが有るけど全部か知らないけど個人で出してるから、個人で更新し続けるエネルギーを持ち続けられるかの問題かと。

でも更新頑張ってる人もちょっとだけ知ってる。
Akita Linux , Puppy Arcade
Shiba Inu (puppy linux)

524
login:Penguin[sage]   投稿日:2015/02/23 00:09:50  ID:5Po5ceJl.net
どのソフトも長期サポート版はセキュリティー修正だけが基本だし
ほぼ各LTSに乗っかってるpuppyもそうなりがち
(MSwinXP SP2みたいな例外もあるけど)

525
login:Penguin[]   投稿日:2015/02/23 08:10:52  ID:gDgUHY2s.net
Puppyはセキュリティー修正もあまり積極的じゃないけどな。
まあ、箱庭的なおもちゃだよね。実用的に使うものじゃない。
コメント1件

526
login:Penguin[]   投稿日:2015/02/23 10:46:53  ID:Q6cGI3K3.net(2)
>525
525の実用的なOSって何よ?教えてよ

527
login:Penguin[]   投稿日:2015/02/23 11:04:00  ID:tN8hAR1I.net
root権限のままで使うディストリにセキュリティを要求するなw

528
login:Penguin[sage]   投稿日:2015/02/23 11:31:14  ID:nsSaNhXq.net(2)
puppyのroot ≒ 他のlinuxの一般ユーザー
コメント2件

529
login:Penguin[sage]   投稿日:2015/02/23 12:04:47  ID:8HOh+Yvb.net
他のLinuxだと、Updateマネージャーみたいなのあるけど、Puppyには無いの?

530
login:Penguin[]   投稿日:2015/02/23 12:44:13  ID:Q6cGI3K3.net(2)
>Updateマネージャー
Lxpupにはあるよ
コメント1件

531
login:Penguin[sage]   投稿日:2015/02/23 12:45:37  ID:eD8dmhPP.net
>528
他のlinuxのrootにあたるのはpuppyでは何?
コメント1件

532
login:Penguin[sage]   投稿日:2015/02/23 14:00:09  ID:nsSaNhXq.net(2)
>531
極端な言い方をすれば「無い」、もうちょっとマシな言い方をするなら主観的な基準になるけど他のlinuxのrootと一般ユーザーの中間ぐらいがpuppyのrootみたいな感じかな
というか方向性が違うので評価基準を定めないと単純には比べられない

非root == 安全 って誤解してるケースが多いけど、rootと一般ユーザーの違いってシステム全体に影響が及ぶ行為が出来るかどうかの違いだけなんよね
だから他のlinuxでの非rootの動作ってのも、システム全体には影響を及ぼせないだけでそのユーザー自身は別に安全でもなんでも無い

他のlinuxの/(root権限でないと書き換えられない) ≒ puppyのsquashfs(書き換えられない)
他のlinuxの/home/user/(userの権限で書き換え可能) ≒ puppyの個人ファイル
説明下手でスマンが言いたいこと伝わるかな
コメント4件

533
login:Penguin[sage]   投稿日:2015/02/23 15:20:32  ID:kST/tFHT.net
>532
要はWindowsや一般的なLinux鳥は通常の操作をUser権限で実行、システム全体に関わる操作は
adminやroot権限で行う仕様で、Puppyを作ったバリーさんは通常の操作をroot権限で行えるように
改造してる
だからWindowsや一般的なLinux鳥もPC所有者なら簡単にadminやroot権限になれるように
Puppyとたいした違いは無いってことだろ
コメント1件

534
幾田素弘[]   投稿日:2015/02/23 16:05:35  ID:9WpEpXv/.net
root(システム管理者)というのは /sbin, /usr/sbin の中にあるコマンドを
扱える人の事を指す。

UNIX(Linuxも)では基本的に一台のコンピュータを多人数で扱うものなので
システムを改変できるような危険なコマンドは /sbin の中に閉じ込め
特定の責任ある人間(root)だけが使えるようにしたのである。

535
login:Penguin[sage]   投稿日:2015/02/23 16:36:49  ID:VUntpcE7.net
こまごましたアップデートとか常時rootが気になるんだったら
Debian Dog お勧め

http://light.dotup.org/uploda/light.dotup.org150476.png

536
login:Penguin[]   投稿日:2015/02/24 11:02:15  ID:A17UrFul.net
NON-PAEで動けばいれたかったのだが。

537
516[sage]   投稿日:2015/02/24 11:20:12  ID:PIaERV9r.net
FORCE PAEで救われるようになるといいんだけど。

538
login:Penguin[sage]   投稿日:2015/02/24 15:58:12  ID:xfEdk//I.net
デフォルトはnon-pae kernel だったような

ここに差し替えようのkernelが何種類かある
http://smokey01.com/saintless/DebianDog/System-modules/

ただし
DebianDog-Wheezy-jwm_icewm.iso
DebianDog-Wheezy-openbox_xfce.iso
用みたくて
Porteus-Wheezy-3.13.6-openbox.iso
では上手く動かなかった

539
login:Penguin[sage]   投稿日:2015/02/24 18:04:40  ID:L2oCzFfO.net(2)
>530
ということは他のPuppyは自分で気付くまでは野ざらしなのか・・・
気付いてもアップデートの方法知らんけど
コメント1件

540
login:Penguin[sage]   投稿日:2015/02/24 19:18:27  ID:FQSV7Qhs.net
お前らまだアップデートの話してんのかよw
重大なセキュリティに関するアップデートはコミュニティでPETを配布してるからいいじゃん
もっともslacko570/Tahrpup60CE使いならUpdateManagerで更新してるから関係ないけどな

541
login:Penguin[sage]   投稿日:2015/02/24 20:22:49  ID:HSP27lzy.net
Lxと571使ってるけど571はUpdateManager付けるべきだよね。

542
login:Penguin[sage]   投稿日:2015/02/24 23:46:34  ID:L2oCzFfO.net(2)
雑誌で571の紹介ばかりしてあるけどバグフィックスなどのアプデ方法見たことないわ

543
login:Penguin[]   投稿日:2015/02/25 05:22:28  ID:Hja3e8+m.net
>539
そう言うこと ここ見るかコミュニティ見た人は救われる

544
login:Penguin[sage。]   投稿日:2015/02/25 09:02:40  ID:Gquftabw.net
Linuxは自己責任だ

545
login:Penguin[]   投稿日:2015/02/25 09:19:18  ID:8oreP4dL.net
>532-533
自己弁護のためにこういうトンデモ解釈が出てくるのがpuppylinux
セキュリティも使ってる奴の頭も危なすぎる

546
login:Penguin[sage]   投稿日:2015/02/25 11:17:29  ID:17NPF0+8.net(3)
トンデモ解釈ってことは間違ってるってこと?
どのへんが間違ってるの?

547
login:Penguin[sage]   投稿日:2015/02/25 11:47:59  ID:17NPF0+8.net(3)
あ、おれ>532
>533に関してはそういうことが言いたいんじゃないって言いたかったけど面倒だからスルーしてた

548
login:Penguin[sage]   投稿日:2015/02/25 14:26:29  ID:zb3vBLUo.net(2)
まず >528 が違う
Puppyの root > 通常のLinuxの root
Puppyの root >>>>> 通常のLinuxの一般ユーザ

rootはrootだよ
Puppyをちゃんと使ってみて理解する必要がある
Puppyは昔のパーソナルコンピュータみたいに改造されてる
Windows初期,98,MeやMacのOSX未満のように動作するように
Live環境やUSBメモリ環境からだとその方が都合が良いし小さく出来る
コメント4件

549
login:Penguin[sage]   投稿日:2015/02/25 15:10:07  ID:1tAUSMPU.net(2)
>548
後段が前段の説明になってないんだが

550
login:Penguin[]   投稿日:2015/02/25 15:42:28  ID:rXIgc4MJ.net
MK809検,Puppyインスコした奴はおらんかね?

アンドロイド嫌いだから値段もこなれてきたしクアッドコアだし
Puppyのカーネル的にOKなら買ってしまおうかと思ってるんだが

最新型ファンレス省電力PCが7000円くらいで買えるよね?

551
login:Penguin[sage]   投稿日:2015/02/25 15:56:22  ID:LZwkDRQ7.net
>548
まず「>」の意味を明確にしろ
話はそれからだ
コメント1件

552
login:Penguin[sage]   投稿日:2015/02/25 17:14:16  ID:17NPF0+8.net(3)
>548
「puppyのroot、他のlinuxのroot、他のlinuxの一般ユーザー」における安全性(出来ること)の違いについてって事でいいんだよね?

> Puppyの root > 通常のLinuxの root
まず>532でも言ったけど大小の程度の評価基準を明らかにしないで主観で語られてもこちらとしても反応のしようが無いんだけど、
どんな評価基準であってもこれはないんじゃないかな、Puppyのrootに出来て他のLinuxのrootに出来ないことってどんなことがある?
俺が言いたかったのは、結局はユーザーの知識と使い方次第で「root == 危険」「非root == 安全」ではないって事


長文になってすまんけど、例えば実際に起こりうるケース(一応、本当に実際に起こすにはASLRとか色々あるし極めて難しいだろうけど)としてよく聞く「firefoxをの脆弱性を利用して任意のコードが実行される」ってやつ
この任意のコードってのが「firefoxを利用中のユーザーのキー入力を外部に送信するプログラム」だった場合その動作に一切rootの権限なんて必要ないってのは分かってる?
(firewallがあっても外向きは大抵素通しなので意味ないし)

1 firefoxを実行してるのが他のlinuxのrootの場合
 任意のコードもrootの権限で実行されるので、全てのユーザーのキー入力が外部に送信される
 システム全体に対してなんでもやりたい放題
 再起動してもシステム全体が汚染されたまま
 一番危険

2 firefoxを実行してるのがpuppyのrootの場合
 任意のコードもrootの権限で実行されるので、全てのユーザーのキー入力が外部に送信される
 システム全体に対してなんでもやりたい放題
 ただし任意のコードが個人ファイルに保存されなければ再起動で元に戻る
 puppyって大抵1人で使うし、1よりはマシかな

3 Aを実行してるのが他のlinuxの一般ユーザーの場合
 任意のコードも一般ユーザーの権限で実行されるので、その一般ユーザーのキー入力が外部に送信される
 ユーザーの弄れる範囲に対してはなんでもやりたい放題
 再起動してもユーザーの弄れる範囲は汚染されたまま
 システム全体としては1よりだいぶマシだが、この条件では対象のユーザー自身の安全性は1,2と変わらない

553
login:Penguin[sage]   投稿日:2015/02/25 18:51:00  ID:zb3vBLUo.net(2)
この >>ID:17NPF0+8 てのは自分の言葉でしか会話できない人みたい
root は root
Puppyのroot って言葉を使うけど通常のrootな話ばかりしてるだけ

今のPuppy以外のLinuxで root で Puppy のように
何でもGUI使って root で作業してみろよ
まず Puppy のように動かないから

安全の話に限定して言ってるようだけど安全に限定する必要はない
何でも出来る→それが安全かどうか関係ない
他のrootがとか、Puppyのrootがとか、他のroot以外が安全とかそういう話
だけをして何になるだろうか?
何が出来るか、それがどう影響するか
結果 >548 で簡単に示したわけだが

554
login:Penguin[sage]   投稿日:2015/02/25 18:52:54  ID:1tAUSMPU.net(2)
これはどう見てもID:zb3vBLUoがおかしいな
コメント1件

555
login:Penguin[]   投稿日:2015/02/25 20:09:52  ID:9UUlSU+0.net
Porteus-Wheezy-3.13.6-openboxはやはり動かなかった、残念だ。
Linux始めたばかりの自分にはカーネルの差し替えとか敷居が高すぎるので
しばらくは勉強したいと思います。とはいえ何から手を付けていいのやら。
DebianDog-Wheezy-jwm_icewmは問題なく動いたので当分これでいこうかな。
Debian由来のトリが良いのはメモリに開きがあることですかね。
コメント1件

556
login:Penguin[sage]   投稿日:2015/02/25 20:26:12  ID:nzLJJ2iC.net
最近、スレがどんどん伸びるね。

一時期は死にかけてたのに。

557
login:Penguin[sage]   投稿日:2015/02/25 23:12:29  ID:VVwilbCJ.net
ゴミレベルの長文見せられるくらいなら過疎ってるほうがマシだな

558
login:Penguin[sage]   投稿日:2015/02/25 23:23:05  ID:77ZTe9hC.net(2)
だな、あとゴミ以下の単発煽りも

559
login:Penguin[sage]   投稿日:2015/02/25 23:28:05  ID:77ZTe9hC.net(2)
>551>554
お前らの事だぞ

560
login:Penguin[sage]   投稿日:2015/02/25 23:40:20  ID:vo4Qr3G4.net
>555
アップデートと日本語化は済んだのかな
参考
http://ameblo.jp/gokurakuhaze/entry-11877476375.html

frugal installしたんだったら
http://smokey01.com/saintless/DebianDog/System-modules/
にある00-locale-files-jwm-icewm.squashfs をliveフォルダーにコピーしておいたら
起動時に読み込んでくれて収録されているアプリの一部が日本語化される

インストールして設定変えなければ常時rootでの使用になります
puppy(最初から用意されてる一般ユーザー名)もしくは新しく作った一般ユーザー(メニューのAdd new userで作成)で使用したい場合は
/etc/inittabの1:2345:respawn:/bin/login -f root ←(rootをpuppyもしくは新しく作ったユーザー名に書き換える

root、puppyのパスワードとも簡単すぎるから変更しといたほうが良いかな
ufwが入ってなかったから入れといた方がいいかな
このあたりのやり方はdebian パスワード変更、debian ufw でググると出てくる

あとは自分の使いたいアプリをSynaptic とかapt使ってインストール
飽きるまで使い倒す
こんな感じかな

Remasterdog を使ってリマスターしとくと便利
コメント1件

561
login:Penguin[sage]   投稿日:2015/02/26 21:38:00  ID:syQ7W9QI.net
>560
ここまでするならlinuxBeanとかKonaLinux使うわと思うオレガイル
コメント1件

562
login:Penguin[sage]   投稿日:2015/02/26 22:42:33  ID:iPXDbtLx.net
= 現在の Puppy Linux のまとめ =

現在最新またはメンテされているだろう Puppy Linux
- Quirky 7.0 "April"
http://distro.ibiblio.org/quirky/quirky6/amd64/april-7.0/release-april-...
- Slacko Puppy 5.7
http://01micko.com/slacko57/
- Tahrpup 6.0.2 CE
http://www.puppylinux.org/wikka/tahrpup
- Puppy Linux (test home page).
https://puppylinux-woof-ce.github.io/woof-CE/

英語版であっても lang_pack_ja-1.9.sfs などを使って簡単に日本語入力・表示ができます。
日本語での情報は「パピーリナックス日本語フォーラム」内で検索がおすすめです。
- パピーリナックス日本語フォーラム
http://sakurapup.browserloadofcoolness.com/

Puppy Linux についての公式情報
- Puppy Linux Wiki (wikka)
http://www.puppylinux.org/wikka/HomePage
- Puppy Linux Forum (公式)
http://www.murga-linux.com/puppy/

===================================================
Puppy Linux 日本語版 については >1 で変わりありません。

563
login:Penguin[sage]   投稿日:2015/02/27 01:10:47  ID:h5tSYFY4.net
>561
frugal installしないんだったらそうかもね

564
login:Penguin[sage]   投稿日:2015/02/27 07:54:08  ID:2JZVk6Zo.net
571jp使っていますが、アップデートマネージャー付きの
slacko,Tahrpupなども571jpみたいに寄生frugalインストできるんですか?

565
login:Penguin[sage]   投稿日:2015/02/27 17:46:10  ID:QVjotLfi.net
PuppyLinux セキュリティアップデート
とググると何故アプデマネージャーが必要ないか公式コメントが見つかる

566
login:Penguin[age]   投稿日:2015/02/27 20:22:51  ID:10A9kaWw.net(2)
= 現在の Puppy Linux のまとめ2 =
日本語版 Precise-571JP.iso は 2014年1月18日付でリリースとなってます。
その後のセキュリティ関係のアップデートについて
- Puppy Linux 日本語版 (sourceforge.jp)
http://sourceforge.jp/projects/puppylinux-jp/
ここの "more" をクリックすると必要なセキュリティ問題2つ。
しかし、日本語フォーラムのスレをずっと見ていると長いしわかりにくい。

- OpenSSL 対応アプデ
openssl-fix-1.0.1-4ubuntu5.14-libssl0.9.8k-7ubuntu8.18.pet
http://sakurapup.browserloadofcoolness.com/viewtopic.php?f=35&;t=2581&start=45#p19823

- bash 対応アプデ [↓以下2つのどちらか]
bash_4.2-2ubuntu2.6_i386.deb (debパケジ)
http://packages.ubuntu.com/precise/i386/bash/download

bash-4.3.30-1-i486-dpup487.pet (petパケジ)
bash_DOC-4.3.30-1-i486-dpup487.pet (必要であれば)
bash_NLS-4.3.30-1-i486-dpup487.pet (必要であれば)
http://murga-linux.com/puppy/viewtopic.php?p=800926#800926

日本語版 Precise-571JP.iso 自体のアプデ情報は今のところここだけ?
http://sakurapup.browserloadofcoolness.com/viewtopic.php?f=27&;t=2595

567
login:Penguin[sage]   投稿日:2015/02/27 20:44:46  ID:ova8vOiQ.net
bash-4.3.系はubuntu14.04用だけどなw
571jpの情報に混ぜるなよ
コメント1件

568
login:Penguin[sage]   投稿日:2015/02/27 20:55:16  ID:10A9kaWw.net(2)
>567
debの方しか正式にはなかった感じでpetを探したかったんだけど
探したら4.3なpetで結論みたいに思ったんだけど他にもあればそれ教えて

569
login:Penguin[sage]   投稿日:2015/02/28 16:14:29  ID:RSS7h1mA.net(2)
puppyではmakeコマンド使えない?

570
login:Penguin[sage]   投稿日:2015/02/28 17:11:11  ID:r+PthCit.net
自分のpuppy用のdevx sfsに入ってる

571
login:Penguin[sage]   投稿日:2015/02/28 19:30:43  ID:RSS7h1mA.net(2)
さよか

572
login:Penguin[sage]   投稿日:2015/02/28 21:32:47  ID:hkZc9jyn.net
しゃべる子犬の動画見つけた

かわええ
https://www.youtube.com/watch?v=QNot4iC7K8s

573
login:Penguin[sage]   投稿日:2015/02/28 23:57:19  ID:57DxGhLC.net
devx.sfsといえば、今日起動画面の背景(splashimage)を久しぶりに作ってみた
前回571JPの時はgimpを使ってsplashimageを作ったんだけど今回Tahrpup602CEでは
mtPaintとimagemagickで作成
imagemagickは最新版をDLしてコンパイル後sfsにした

imagemagickはPPMからDLでも良かったんだけど半年前にマシンをパワーアップして
PuppyもTahrpupに変更してから一度もコンパイルしてなかったんで確認がてらやってみた
DL先もコンパイルもramdisk上で行ったから思ってたより早くできたわ

574
login:Penguin[sage]   投稿日:2015/03/02 20:20:40  ID:D79652uV.net
すいませんpuppyで非表示の無線LANに接続する設定は
どこでやればいいんですか?
フリスビーもネットワークウィザードも設定のしかたがわかりません
コメント1件

575
login:Penguin[sage]   投稿日:2015/03/02 20:40:27  ID:CFoJwPvY.net
>574
3つ目のNetwork Wizard(フリスビーの下)のwlan0、Wireless
暗号化のとこでWPAを選んだら、下の方にHidden SSIDのチェックボックスが出たよ
コメント2件

576
login:Penguin[sage]   投稿日:2015/03/03 13:36:07  ID:+zr+d3kF.net
>575
ありがとう
試してみます

577
login:Penguin[sage]   投稿日:2015/03/04 03:53:12  ID:zFLMq5ls.net
vixのようなソフトありますか?
コメント1件

578
login:Penguin[sage]   投稿日:2015/03/04 16:39:09  ID:0uIsQjAR.net
truecryptをpuppyで使いたいんですが安全ではないとかで
DLさせてくれません どっかにない?
コメント1件

579
login:Penguin[sage]   投稿日:2015/03/04 19:41:40  ID:Z0+S2mC4.net
>577
wineでVixを使えば解決

580
login:Penguin[sage]   投稿日:2015/03/04 23:50:42  ID:bOliQPBc.net

581
login:Penguin[sage]   投稿日:2015/03/05 16:43:56  ID:8fFcVIo0.net
メニューからFiashPiayerサーバーにつながらないのだがが

582
login:Penguin[sage]   投稿日:2015/03/05 16:49:33  ID:ll3hqsxz.net
FiashPiayer とは。

583
login:Penguin[sage]   投稿日:2015/03/05 17:23:41  ID:1AM3fR8U.net
フィアッシュピアヤーとでも読むのかな
物凄く読みづらいな

584
login:Penguin[sage]   投稿日:2015/03/05 17:51:31  ID:nGfDI1sF.net
ヒネって書き込んでるんだと思ったけどマジで
I(i)とl(L)間違って繋がらないのかもしれないw

585
login:Penguin[sage]   投稿日:2015/03/05 18:27:48  ID:hpxoFiLf.net
素でバカなのかも知れんね
たまにいるだろ間違えたまま何十年で気付いたとか

586
login:Penguin[sage]   投稿日:2015/03/05 19:46:59  ID:G1X0YIbr.net
>575
ダメでした
puppyは無線でつまずくと手ごわいですね
コメント3件

587
login:Penguin[sage]   投稿日:2015/03/05 20:02:26  ID:uq+xQDV/.net
>586
俺の所、Hiddenで(暗証等)打ち込んだら認識しなくて、
無線LAN本体、設定で表示あり→puppy認識→Hidden
で出来たけど
問題が違う&出来なかったらごめんね
コメント1件

588
login:Penguin[sage]   投稿日:2015/03/05 20:26:13  ID:6LB42k2W.net
>586
何をやって、どうダメだったかを書きこまないから無能なんだよ
コメント1件

589
login:Penguin[sage]   投稿日:2015/03/06 03:48:14  ID:IEJgRk6t.net
ゲットフラッシュ使えなくなってるな
一番新しいのでもダメ
どこか新しいフラッシュのPET置いてるとこある?
コメント2件

590
login:Penguin[sage]   投稿日:2015/03/06 04:47:34  ID:9lCUgUBl.net
そもそもGetFlashplayerなんて使ってないしなw
PETを探してバージョンアップする暇があるなら公式からDLして入れ替えた方が早いだろうに
アホか

591
login:Penguin[sage]   投稿日:2015/03/06 19:52:13  ID:8Xj6ZS8O.net
>588
無脳なやつがレスしなくていいんだよ

592
login:Penguin[sage]   投稿日:2015/03/06 20:52:53  ID:usUni//R.net(2)
アダプタは認識してもうまく行かないことあるね、Puppyの無線LAN設定
WEPだったらいけるかもと思ったりするけど、セキュリティが気になるし

593
login:Penguin[sage]   投稿日:2015/03/06 21:03:43  ID:usUni//R.net(2)
>587
いったん表示のWPAで繋ぐっていうのもありかもね
連投すみません

594
login:Penguin[sage]   投稿日:2015/03/07 00:48:21  ID:A8oYwuq5.net
>589
確かに使えなくなってる。

最新版もダメだね。

理由を探ってスクリプト修正して見たよ。

http://cdx.atumari.net/~smileydog/ 👀
コメント5件

595
login:Penguin[]   投稿日:2015/03/07 09:37:45  ID:yd03eR5B.net
594さんありがとう。助かりました。

596
login:Penguin[sage]   投稿日:2015/03/07 09:42:01  ID:rnvR7V2N.net
>594
ありがとう。速攻で更新しました。

597
login:Penguin[sage]   投稿日:2015/03/07 16:16:01  ID:h497XkRm.net
>594
運営から目玉マークを付けられてる
役立つ書き込みなのに
コメント1件

598
login:Penguin[sage]   投稿日:2015/03/07 16:40:24  ID:xkWGKP5t.net
>597
目玉マークって?

ブラウザだと四角く表示されてるけど

599
login:Penguin[sage]   投稿日:2015/03/07 22:28:39  ID:epwGvd4v.net
Tahrpupだとupdateでgetflashが更新されてるね
バリーさんがurlを修正だってさ

600
login:Penguin[sage]   投稿日:2015/03/07 23:20:19  ID:2wFFVbEo.net(2)
バリーさん今でもメンテしてるんだ。
コミニティーに任せてPuppyLinuxの開発から離れるとか何処かで読んでそう思っていたよ。

601
login:Penguin[sage]   投稿日:2015/03/07 23:44:34  ID:2wFFVbEo.net(2)
世界中にPuppyの開発者が広がっていて
沢山のバリエーションがあるけど
バリーさんはPuppyLinuxの始祖として
凄いなーと思う。

日本語フォーラムの方々のおかげで
Linuxの知識ゼロの自分もPuppyLinuxを
1年半ぐらい前から毎日ありがたく使ってます。

もっともっと広がって開発に関わる人が増えて便利になるといいね。

602
login:Penguin[sage]   投稿日:2015/03/08 01:07:50  ID:onarRQjQ.net
バリーさんの凄いところは自分のノウハウを元にwoofビルドシステムを完成させ
学習さえすれば誰でもPuppy派生を作れるようにしたところ

603
login:Penguin[sage]   投稿日:2015/03/08 06:22:56  ID:TA/wr3bA.net
>594-596
どういたしまして。
でも、Tahrpupはupdateで対応させてるのは知らなかった。

スクリプト見た感じではpuppyのバージョンに依存してないようなのでバリーさんの更新を571jpに持ってきても多分使えると思います。

604
login:Penguin[sage]   投稿日:2015/03/08 13:13:58  ID:yOOStQTk.net
>594
ありがとう。
4.3.1@2012でも、つかえました。

605
login:Penguin[sage]   投稿日:2015/03/08 14:30:25  ID:4fu4ZXjr.net(3)
Forumの話題だけどここで言っちゃう
>どうして tahr pup という名前なんでしょう。
>前例に従えば trusty pup になると思うのですが。
>Lucid puppy → Lucid Lynx 10.04
>Precise puppy → Precise Pangolin 12.04
>Tahr pup → Trusty Tahr 14.04
>Quirky Unicorn → Utopic Unicorn 14.10

これは正式名称と愛称(ニックネーム)の関係だと
本来英語ですからubuntuのバージョン毎に短く呼ばれるため
今までは前半部分で呼ばれることが多かったしそれで検索も出来た
Lucid で検索できるけど Lynx ではちょっと違う結果になる
Trustyはあまりにも検索に出てこないし愛称としても成立しない

で、Puppy日本語の場合は残念ながら愛称はない。
これもったいないことですよ。
Puppyは今となっては車でいう旧車みたいなもんです。
HDDにインストールされたLinuxはその本体機種が生きてる限り
使えるけど場所の問題や他でメンテも維持も大変。
しかし、PuppyはUSBにFrugalならいつまでも走る。
メンテも楽だし、機種は最新でも走る。
これ地味に流行らせたいし、そうなれば形式番号で呼ばれる旧車にはなれる。
例えばハチロクな感じ。431、571な感じ。
もっと見栄えで変化が大きければ、スカイラインのように
ハコスカ、ケンメリ風に呼ばれたかもしれない。
現在のQuirky-7.0は黒と黄色で無理やりバンブルビーとかトラ?とか呼びたい。
黒と黄色はインパクトがあって良い。
コメント1件

606
login:Penguin[sage]   投稿日:2015/03/08 14:44:41  ID:4fu4ZXjr.net(3)
>605 つづき
USBメモリに普通にFrugalでも pupsave.234fs を作ってはダメだ
USBメモリの寿命を半永久的にしてこそ旧車のように長く使える

Frugalインストール
 /root/431 ディレクトリ(ここに本体と他.sfsを多数)
 /root/431/addpets ディレクトリ(ここに.petを多数)

petは常にダウンロードして addpets ディレクトリに置く
pupsaveは常に作らず(保存せず)に終了
毎回起動時に OnTheFly にてsfsとpetを必要なものだけインストールする

これでUSBメモリは半永久的に使用できる。
起動時のオンザフライでも5分あれば必要なものはインストール終わる。
旧車を走らすならそれぐらい手間かけて走らせるのが良い。
sfsとpetは最新に出来るものは最新とか古いのも残したりとか楽しめる。
コメント1件

607
login:Penguin[sage]   投稿日:2015/03/08 15:09:07  ID:4fu4ZXjr.net(3)
>606 さらにつづき
新しく自分でpetを作ってカスタム化をすすめる楽しみ
/tmp に作業用ディレクトリを作成 /tmp/mywork とか
そこでpet作りそしてaddpetsディレクトリへ保存

どんどん増えるカスタム.pet.sfs達
起動時に毎回違うカスタム起動が可能
なんてPuppy天国な楽しみ
コメント1件

608
login:Penguin[sage]   投稿日:2015/03/08 15:19:24  ID:XmrHQf12.net
>607
次からはブログでも作ってそこで頼む

609
login:Penguin[sage]   投稿日:2015/03/08 15:46:39  ID:YeakK342.net
日記はこっちでね。

俺の日記帳 第二冊目

610
login:Penguin[sage]   投稿日:2015/03/08 16:20:37  ID:z1HAIPqS.net
USBメモリの寿命がきて使えなくなった経験が無いけど?
そこまで徹底せんでも気楽に使えばええやん

611
login:Penguin[sage]   投稿日:2015/03/08 17:12:12  ID:8tRMyT0n.net
PuppyLinuxが原因でダメになったUSBメモリーはまだ無いけど、Win用ポータブルアプリが原因でダメにしたのは10本超えてる。
自分なりに何がいけないか理解してからダメにしてない。
その教訓をPuppyに照らし合わせると、やはりPuppyは理にかなってる。

612
login:Penguin[sage]   投稿日:2015/03/09 11:25:32  ID:oV6RaKMW.net
かっこ良く言ってるけど、エロサイト突撃用Firefoxポータブル入れてたってことね

613
login:Penguin[sage]   投稿日:2015/03/09 16:34:15  ID:vpy0el3X.net(2)
getflash 1.5が使えなくなったと書き込みがあるが
getflash 1.5.2でもサーバーエラーが出て使えない。
httpをhttpsにすれば良いような書き込みがあるが
1.5.2でも改善されていない。curlをwgetにごにょ
ごにょすれば動作するようだが具体的にどうすれば
いいのでしょうか。教えて偉い人。
コメント2件

614
login:Penguin[sage]   投稿日:2015/03/09 17:21:52  ID:sNJpTWwE.net
libflashplayer.so入れ換えるだけの簡単なお仕事なのに

615
login:Penguin[sage]   投稿日:2015/03/09 17:57:15  ID:01WIbn5b.net
>613
せっかくの機会だから公式からDLする方法を覚えろよw
もうget flashなんて使わなくなるから
1. 公式ページから最新版tar.gzをDL
2. 解凍すると usr/libflashplayer.so/textの3つが現れるが使うのはlibflashplayer.soだけ
3. pFind で libflashplayer を検索しディレクトリを確認して入れ替える、これだけ
コメント1件

616
login:Penguin[]   投稿日:2015/03/09 18:58:21  ID:vw7sZccS.net
>613
俺のPuppy571jp+Firefox35.0.1の環境でも問題なくGetFlash1.5.2.pet使えてるよ。
サーバーエラーがでるとか言ってるから確認のために、RAMモードで立ち上げて
素のままのPuppy571jpでGetFlashが動作しないことを確認後
GetFlash1.5.2.petをインストールして動作確認したら、
ちゃんと動作したよ。

ついでにFirefoxからFlashテストでバージョン確認したら、
You have version
11,2,202,442
installed
と表示されて最新版に更新されたよ。

613自身が壊れてるんじゃないの?

617
login:Penguin[sage]   投稿日:2015/03/09 22:14:58  ID:vpy0el3X.net(2)
>614
>615
御忠告ありがとうございます。

>616
素のPuppy571jpで出来ましたか。
どうやらopensslのパッチが影響を与えているようですね。
どう対処して良いのやら私にはわかりません。
レポート、ありがとうございました。
コメント1件

618
login:Penguin[sage]   投稿日:2015/03/10 00:29:01  ID:D1HScLz6.net(7)
いまPuppy431JP使ってて
そろそろ新しいバージョンに
乗り換えようと思ってるんだけど
どれがいいかな?

619
login:Penguin[sage]   投稿日:2015/03/10 01:25:48  ID:Mo+SqtJS.net
431JPを動かしてた低スペ機ならPuppyを新しくすると多分不幸になるよ
マシンを更新したんなら別だけどね
コメント1件

620
594[]   投稿日:2015/03/10 01:35:05  ID:m67SoHZk.net(2)
>617
スクリプトを書き換えた内容は、

FlashプレーヤーのURLが埋め込まれているページのHTMLをAdobeのホームページから取得して、
HTMLから「http://fpdownload.*inux.i386.tar.gz」で検索してDOWNLOADURLを取得する。
DOWNLOADURL=$(curl -s "$CHECKURL" | grep -o 'http://fpdownload.*inux.i386.tar.gz')
しかし現在はhttpsに変更されてるので検索に引っかからない。

そこで「http.*inux.i386.tar.gz」で検索に変更(.*)は〜〜〜〜見たいな意味。
これで現在のhttps://〜〜〜tar.gzをDOWNLAODURLとして取得ができる。
しかし、その後httpsで作業を進めると問題が箇所があるためそのままだとうまくいかない。
DOWNLOADURLのhttpsの部分をhttpに書き換える処理を加える。
DOWNLOADURL=$(echo "$DOWNLOADURL" | sed s/https/http/g)
以降URLはhttp://〜〜〜tar.gzとして処理を進める。

httpで処理してもダウンロードできるので結果all right!

opensslはスクリプト上で使用しないように書き換えているので関係ないよ。
コメント1件

621
login:Penguin[sage]   投稿日:2015/03/10 05:53:17  ID:gFdG2HgV.net(3)
>620 自由研究良いサイトですね^^
>594 の GetFlash-1.5.2.pet のリンクからダウンロード出来るのが
GetFlash.php ですが GetFlash.pet に名前を変更して保存する(おすすめ)
それか.phpのままダウンロードしてそれから GetFlash.pet に名前を変更ですね

$CHECKURL が http ですね
$DOWNLOADURL がどちらにも対応してるので
$CHECKURL も両方に対応してるのがいいかも
そこは正規表現じゃなくて $CHECKURL{1,2} みたいに1でダメなら2を試すみたいな
そしてFlashPlayerをダウンロードしたら.pet作成してからインストール
にしてもらえるとその後に各ユーザ間でのやりとりも出来そう

まぁ>615 のやり方を覚えるのが一番良いし、検索しても出てくるね他のOSでも同じやり方。
コメント1件

622
login:Penguin[age]   投稿日:2015/03/10 05:58:51  ID:gFdG2HgV.net(3)
>621 訂正
FlashPlayerをダウンロードして.pet作成で終了
その後ユーザが.petクリックしてインストール
が良いですね
インストールまで自動だと.petが保存出来ないかな?
.pet クリックしてインストールは .pet 消えちゃうんだよね
だからクリックする前に保存するなら他の場所へコピー作ってから
クリックインストールできればと
コメント2件

623
login:Penguin[sage]   投稿日:2015/03/10 06:18:32  ID:gFdG2HgV.net(3)
>622 訂正の訂正
ああもう変な時間に書くもんじゃないな><
クリックしてインストールしても.petは消えない
PPM (PuppyPackageManager) だとインストール後消えるだった><
もうどうでもいい

624
login:Penguin[sage]   投稿日:2015/03/10 06:41:02  ID:8oLN4EjP.net
以前ここのスレ見てtahrpup入れたんだけど
tahrpupアップデートしたら tahrpup 6.0.2になり
getflasも大丈夫だったわ このPUPPYおりこうさんだねw

625
login:Penguin[sage]   投稿日:2015/03/10 08:53:12  ID:mX4Eqqnu.net
もう5X以前のは更新されないだろうし、
6X以降のものに移行する時期だろうね。
コメント1件

626
613[sage]   投稿日:2015/03/10 10:27:36  ID:UOMWEON3.net
>620
詳しく説明いただきやっと内容が理解できました。
そもそも本家フォーラムにアップされたgetflash-1.5.2.petが
混乱の元でした。最新に更新できた、できないなどの意見が
複数投稿されておりましたのでスクリプトに興味を持った次第です。
>594
GetFlash-1.5.2.petが公開されていたのですね。見落としており
ました。申し訳ありませんでした。
最新に更新できました。
ありがとうございました。
コメント1件

627
594[]   投稿日:2015/03/10 12:16:26  ID:m67SoHZk.net(2)
>626
本家フォーラムは
http://www.murga-linux.com/puppy/viewtopic.php?p=832326
ですね!
いま確認しました。

getflash-1.5-2.petが存在するのも確認しました。

自分が修正したものの名前をGetFlash-1.5.2.petにしたのも
修正元になっているファイルの名前がshinobarさんの
http://shino.pos.to/party/bridge.cgi?puppy/opt/
にあるgetflash-1.5-1.petだったので
ちょっとだけ修正したからversionを0.0.1だけ上げたって発想で名前がそっくりになったんです。

628
login:Penguin[sage]   投稿日:2015/03/10 13:30:58  ID:zvd8Idod.net(2)
>622
もともとgetflashはsfsにバインドされたroファイルだからPPMからDLして更新しても
Puppyを再起動すれば再びsfsから読み込まれて古いバージョンに戻る
PETで追加すると同じように更新されるがPuppyはfrugalが基本なので更新は特殊で
sfsにバインドされたroファイルの更新は一般のディストリのように上書きではなく
個人ファイルに追加され新たなパスが設定される
つまり今回のような更新では新旧2つのgetflashが存在し新しい方が使われるようになっている
pFindではgetflashは1つしか存在しないように見えるが実際は
旧roファイル:/initrd/pup_ro2/usr/sbin/getflash
新更新ファイル:/initrd/pup_rw/usr/sbin/getflash
コメント1件

629
login:Penguin[sage]   投稿日:2015/03/10 18:17:48  ID:D1HScLz6.net(7)
>619
ありがとう。スペックについてはVistaが動くから大丈夫だけど
やっぱTahrPupか良いのかな?

630
login:Penguin[sage]   投稿日:2015/03/10 18:22:40  ID:D1HScLz6.net(7)
というか今起動したらネットワークもサウンドデバイスも死んでる…
昨日は動いたのに…

631
login:Penguin[sage]   投稿日:2015/03/10 18:59:11  ID:7b8npKCm.net
PCがぶっ壊れてたりして
コメント1件

632
login:Penguin[sage]   投稿日:2015/03/10 19:06:51  ID:D1HScLz6.net(7)
>631
Windowsではちゃんと動くんだけどね
やっぱバージョン上げるか
コメント1件

633
login:Penguin[sage]   投稿日:2015/03/10 19:19:55  ID:zvd8Idod.net(2)
>632
Vista機にfrugalインストールで431JPを入れて使ってるんならバージョンアップじゃなく
追加で571JPとTahrpupをインストールしてPuppyのマルチブートが簡単に出来るよ
コメント1件

634
login:Penguin[sage]   投稿日:2015/03/10 19:42:59  ID:D1HScLz6.net(7)
>633
ありがとう。571JPをとりあえず入れてみるよ

関係無い話だけどwoof-CEとかのCEってCommunity Editionの略称だったんだね…知らんかった

635
login:Penguin[]   投稿日:2015/03/10 21:33:32  ID:HLVALPqi.net
>586
Puppyは無線LANが不可解な動きをすることがあるね。
似たドライバを無理に使ってしまうのか、不安定だったりする。
特定のSSIDが見えなくなったり(と言うか特定のSSIDしか見えなくなったり)。

ドライバとWifiのチップの問題なのかと思いきや、
同じWifiカードやUSB-Wifiを他のPCに入れてPuppyを動かすと
普通に使えたり、いろいろと不可解な動きがある。

必ず動くUSB-Wifiを買っておくといいね。
BuffaloのWLI-UC-GNM2は何の手間もなく動く。

エレコムの同じようなもの(WDC-150SU2M)は、そのままだとうんともすんとも言わない。
Windowsのドライバを使っても、不思議なことに動くPCと動かないPCが
出てくる。同じように設定してるはずなんだけど、何度やっても同じ。
コメント1件

636
login:Penguin[sage]   投稿日:2015/03/10 22:17:17  ID:D1HScLz6.net(7)
571JP入れたけどvesa以外のatiやradeonは動かず(画面テストをするも真っ黒)
vesaも1280x1024を選んだのに1024x768が選ばれる…
しかもsafemodeだとatiが表示されない…
困ったね

637
login:Penguin[sage]   投稿日:2015/03/10 22:41:24  ID:D1HScLz6.net(7)
Tahrpupも試したけど不可でした。
そういえばWindowsもグラボのドライバがよく落ちるなあ…

638
login:Penguin[sage]   投稿日:2015/03/11 04:43:45  ID:U+3jECXO.net
>635
まったく知識不足なことを
Puppyはドライバをたくさん積んでない→容量の問題と古いから
無線Lan子機(USB)は型番が同じでも中のチップや仕様が異なる
ものも昔あった
販売メーカーも一応そのドライバで動くよと製造メーカーに言われて
いるけどやっぱり何か動作が違う
で少しずつ違う修正ドライバがあとから次々出てきた
だから一時期そのドライバで動いた機器もその後正式なドライバが
出て今はこっちを使うみたいな感じになってる
他のLinuxはそのドライバを積んでるしPuppyとは違うね
それ何も問題じゃないよ→自分で入れなよ
型番が同じでもlsusbなりでちゃんと中身を確認しないと通用しない
のも覚えておいてね
コメント1件

639
login:Penguin[sage]   投稿日:2015/03/11 04:53:39  ID:wi3egHk3.net
これは狂犬病ですな 怖い怖い

640
login:Penguin[]   投稿日:2015/03/11 08:04:57  ID:m3uk/gX6.net
>638
Wifi用のドライバの数に関しては他のディストリビューションと
実用上は大きな差はないけれど、Puppyの場合はおっしゃる通り
「やっぱり何か動作が違う」ということが多い。

ドライバを入れるのも面倒だし、Windowsのドライバを使う機能も
これまた何か不安定な場合が多い。

とりあえずエレコムのUSB-Wifi WDC-150SU2Mは
今までBuffaloのWLI-UC-GNM2を使っていたデスクトップPCだと
Windowsのドライバで安定して動いたので差し替えた。
(他のノートPCだとWindowsのドライバでも何故か動かない)
Buffaloの方を他のPCでPuppyを試すときに使うことにした。
こっちは最初から間違いなく認識するので楽。
(Buffaloはこれに限らず余計なことをしないので使いやすいものが多い)

Puppyは、こまめにアップデートされないので、
不思議な不安定さがどうしても残るね。

641
login:Penguin[sage]   投稿日:2015/03/11 10:30:04  ID:H7502ZFb.net
>628
とりあえずシッタカかますならAUFSぐらいは知っとこうか

642
login:Penguin[sage]   投稿日:2015/03/11 10:33:30  ID:eutMWFLy.net
ID:HLVALPqi=ID:m3uk/gX6だと思うけど
何故か噛み付くID:U+3jECXOに対して冷静過ぎる対応で笑った

643
login:Penguin[sage]   投稿日:2015/03/11 12:02:00  ID:w7JPtmNK.net
がるるるるる

644
654[sage]   投稿日:2015/03/11 17:24:31  ID:ZQ1ePFSV.net
>625
>6X以降のものに移行する時期だろうね。

PCに431、5系3種がFrugalしてあるけどtahrpupインストしたら4系、5系ほとんど使わなくなった。
VLCが標準に入ってたりtahrpup良いね、quickpetは感動モンw。

645
login:Penguin[sage]   投稿日:2015/03/13 12:38:41  ID:r5dMV4XW.net(2)
みんな引越した?
コメント1件

646
login:Penguin[sage]   投稿日:2015/03/13 13:37:35  ID:ezs9U07n.net
>645
Puppyのバージョンの話?
2chブラウザの話?

前者は日本語化でしばらく
いがみあうだろうから本格移行は
様子見かな。

後者はどうしよorz
とりあえずスマホで書いてる。

647
login:Penguin[sage]   投稿日:2015/03/13 13:40:42  ID:5OTeaU0j.net
Inspiron1300セルロンにTahrpup入れた 
いとも簡単にFrugalできて驚いた 

648
645[sage]   投稿日:2015/03/13 16:06:24  ID:r5dMV4XW.net(2)
しばらく書き込みが無かったから
みんな引越したかと思った。

Puppyはまだ不便を感じてないから571jp

649
login:Penguin[sage]   投稿日:2015/03/13 19:40:00  ID:oa8C+Yn0.net
TahrpupをCDから起動したんだけどUSB接続のキーボードとか全部反応しないわ

650
login:Penguin[sage]   投稿日:2015/03/13 22:38:22  ID:MccDLHxG.net
俺もL571jpを使ってる
JDはjd-2.8.9-150226.tgzに
アップデートしたけど使えない

またいろいろ見てみる
コメント2件

651
login:Penguin[]   投稿日:2015/03/14 09:31:45  ID:iUaZd9Qi.net(2)
>650
V2Cのほうがパッチ(というか外部コマンド?)で
read.cgi経由で読み込めるようになってるよ。
Windowsのほうでしか試してないけど、Linuxでも大丈夫じゃないかな?

JaneStyleに移行しようと思ったが、相変わらずWindowsでも表示が乱れる
バグが直ってない。Wine上だとさらに表示されない部分が出てきたり、
かな漢字変換が起動しにくい不具合があったけど直ってないだろうな。
(移行させて金もうけしようとするなら、きちんとその辺も直せよw)

read.cgi経由のV2Cはしばらくいたちごっこになるかもしれないけど、
色々なブラウザで読ませないといけないから、ブラウザからのアクセスを
止めない限りは完全にふさぐのは難しいだろうな。

652
login:Penguin[sage]   投稿日:2015/03/14 11:13:13  ID:lCAoY6Mm.net
>650
JDスレの試してみた?

653
login:Penguin[sage]   投稿日:2015/03/14 13:29:40  ID:zhbraOf2.net
2chやるだけでもなんか色々手間がいるな

654
login:Penguin[sage]   投稿日:2015/03/14 22:34:01  ID:XkKP6He7.net
Tahrpup使ってるけどFnキー+F1〜F12が全く機能しないから
輝度調整ができず眩しくて目が痛い
何か解決法ある?

655
login:Penguin[]   投稿日:2015/03/14 23:13:25  ID:l1hL0aA2.net
PuppyLinux、CD起動直後、メモリ450MB使用
LinuxBean、HDD起動直後、メモリ130MB使用

Puppy全然軽くない、ショック・・・
コメント2件

656
login:Penguin[]   投稿日:2015/03/14 23:25:16  ID:iUaZd9Qi.net(2)
>655
メモリーがあれば、ディスクの内容をメモリーに読み込むからな。
メモリーがなければ、読み込まないからそれなりに軽いよ。

657
login:Penguin[]   投稿日:2015/03/15 00:02:01  ID:DjXrijbp.net
>655
それどのバージョン?

658
login:Penguin[sage]   投稿日:2015/03/15 00:30:27  ID:itjCIJoL.net
オンメモリで動作するのがメリットなのに、全くわかってない馬鹿がまだいる
コメント1件

659
login:Penguin[sage]   投稿日:2015/03/15 03:57:25  ID:R3SwIBsz.net
動作条件
CPU: Pentium 166MMX, RAM: 128MB, CDROM: 20倍速以上
メモリーは128MBでも動きますが、できれば256MB以上あれば快適に使えます
オンメモリ専用でもないのだから
HDDインストールでメモリ使用量が少ない方がメリットと感じる人もいるだろう
PCの性能が(中古でも)上がりそもそも軽いLinux利用者がまだいるのかな
Puppy Linux 431JP2012
Puppy Linux Precise-571JP :Ubuntu 12.04.1系
LinuxBean  :Ubuntu 12.04 LTSのminimal install版をベースに 2015-03-01版
WattOS-R6 :Ubuntu 12.04 LTS版をベースに
Linux Mint 〜 LMDE 201403 (Debian Edition

660
login:Penguin[sage]   投稿日:2015/03/15 05:04:39  ID:8TcuOyK+.net
puppy6.0.2のpburnで音楽CDを焼こうとしたのですが、ffmpeg関係のエラーで失敗します
オススメのライティングソフトがあればおしえて頂けないでしょうか
日本語5.7.1なら問題ないのかな?

661
login:Penguin[sage]   投稿日:2015/03/15 06:10:24  ID:t3ZNfYsg.net
>658
しかたないよ
馬鹿向けの鳥じゃないけどなんか取っつきやすいイメージあるから
コメント1件

662
login:Penguin[]   投稿日:2015/03/15 09:55:19  ID:+VcmeSz9.net
余裕があれば、ディスクの内容をメモリーに読み込むので
見かけ上は残メモリーがすくなくなるけれど、
431JPで128MB、571JPで256MBあれば、ブラウザもとりあえず使える。

>661
逆に立ち上げるだけで誰でも使えるのは一つの売りでは?
そこから色々とやろうとすると、他のディストリビューションに比べて
癖が強いし、難しい面も出てくるな。

663
login:Penguin[sage]   投稿日:2015/03/15 10:13:23  ID:I186ou+G.net
TahrpupでJD復旧記念カキコ

664
login:Penguin[sage]   投稿日:2015/03/15 19:28:18  ID:kP80+A6p.net(3)
Puppy Precise571JPを使ってるんだけど
/proc/cmdlineを見ると指定してないvideo=640x480が書いてあるんだけど
どうすれば追加されないように出来るのかな

665
664[sage]   投稿日:2015/03/15 19:56:15  ID:kP80+A6p.net(3)
連続ですまんのだがnomodesetをオプションに追加してもKMSが有効なままになってしまうんだけどどうにか無効にできないのかね
/etc/modprobe.d/radeon.confをoptions radeon modeset=0に編集したけどupdate-initramfsが無いから適用できないし
どうすればいいのかな

666
664[sage]   投稿日:2015/03/15 20:03:28  ID:kP80+A6p.net(3)
また連続ですまんのだが自己解決。
nomodesetだけじゃなくてradeon.modeset=0も追加したらKMSが無効化された。
これでやっと大画面でPuppyを使えそうです

667
login:Penguin[]   投稿日:2015/03/17 13:16:13  ID:z3JTr0hH.net(5)
GyaOが今日から急に見られなくなったけど
(今まではオペラで普通に見ることができていた)
他の人はどうやって見ています?

668
login:Penguin[]   投稿日:2015/03/17 13:33:17  ID:Jto3AGuV.net
UAいじって普通に見てるけど?

669
login:Penguin[]   投稿日:2015/03/17 13:34:35  ID:5o/sUiiN.net

670
login:Penguin[]   投稿日:2015/03/17 13:44:00  ID:z3JTr0hH.net(5)
オペラは設定とかしなくても普通に見られていたからよかったのに
なんでGyaOは余計なことするのか
コメント1件

671
login:Penguin[sage]   投稿日:2015/03/17 14:45:15  ID:z3JTr0hH.net(5)
>669
の方法そのままやったけどやはり視聴できませんってなって見られない
ウィンドウズ無いからパピーでみたいんだけどな
コメント2件

672
login:Penguin[sage]   投稿日:2015/03/17 15:09:13  ID:Ska2Y/2t.net
>671
chromeでUAをsafari

673
login:Penguin[sage]   投稿日:2015/03/17 15:14:04  ID:3qK3GDH3.net
>670
お前みたいなのが文句行ってくるから

674
login:Penguin[sage]   投稿日:2015/03/17 18:48:11  ID:GfcOOgbm.net
zorinかtahrpupかで迷ってる
どっちがいい?
zorin liteならUSBメモリにインストールできるし

675
login:Penguin[sage]   投稿日:2015/03/17 18:50:26  ID:e0TxWFgJ.net
>671
Xubuntuで昨日から同じ状態
pepperflashplugin-nonfreeとChromiumのUser-Agent SwitcherでGyao見れたけど、Puppyじゃムリ?

676
login:Penguin[sage]   投稿日:2015/03/17 19:36:19  ID:0YF1A/3g.net
Gyao見るためのパピーw

677
login:Penguin[sage]   投稿日:2015/03/17 21:44:58  ID:z3JTr0hH.net(5)
グーグルクロームはインストールしようとしてもエラーでてダメだ
ファイヤーフォックスでも何してもユーザーエージェントだとスマホの小さい画面でしかみられませんよね?
オペラは何も設定いじらなくても普通に見られていたからよかったのに

678
login:Penguin[sage]   投稿日:2015/03/17 21:57:44  ID:kaSAJMtb.net(2)
operaがマイナーだったから対策してなかったのが、今になって対策したんじゃ?

679
login:Penguin[sage]   投稿日:2015/03/17 22:00:50  ID:kaSAJMtb.net(2)
何となくの憶測だけど、DRM突破出来ない認定されたブラウザーで無いと見せないよ的な理由なのかな?と予想して見た。

だからLinuxは弾くとか。

680
login:Penguin[sage]   投稿日:2015/03/17 22:38:52  ID:z3JTr0hH.net(5)
昨日までとは明らかにページの挙動が変わってるから対策されたんだろうなあ
(動画表示されるべき場所に今までなかった読み込みマークみたいのが出るようになった)

今現在GyaO見れる人はブラウザとフラッシュのバージョン
ユーザーエージェントの記述おしえてほしいです

681
login:Penguin[sage]   投稿日:2015/03/18 01:31:46  ID:FJQYhGtz.net

682
login:Penguin[sage]   投稿日:2015/03/18 01:46:34  ID:8fRx8hmz.net
lxpupでGyao見れた

下のページからchromium(pepper flash player組み込み済み)のsysパッケージをダウンロードしてロード
http://www.murga-linux.com/puppy/viewtopic.php?t=81351&;start=120

chromium_41.0.2272.76+pepper_17.0.0.134_lx.sfsの場合、Flashのバージョンは16.0

chromiumにUser-Agent Switcherをインストール
(ブラウザのアイコンが並んでるやつ)

user agentはChome on MacかChrome on Windowsで視聴可能だった

他Slacko、TahrPupで動作するみたい
precise 5.7.1だとchromiumが起動しなかった
コメント3件

683
login:Penguin[sage]   投稿日:2015/03/18 01:54:41  ID:LrsTtdaH.net
>681
一番新しいのインストールはできたけど
動かない

684
login:Penguin[sage]   投稿日:2015/03/18 02:22:48  ID:q0yzmWqJ.net
>682
情報thanx
UserAgentSwitcherはMacSafali7でいけた@Tahrpup

685
login:Penguin[sage]   投稿日:2015/03/18 08:42:36  ID:ssb9yLmq.net(5)
>682
> precise 5.7.1だとchromiumが起動しなかった
同じサイトの最後にも載ってるように、
下のPetを入れると動くようです。

「 lib6+libstdc6-4.9.2.pet 」
https://www.dropbox.com/s/mdov2m5x44ok3td/lib6%2Blibstdc6-4.9.2.pet?d...

 
コメント2件

686
login:Penguin[sage]   投稿日:2015/03/18 09:39:54  ID:aSOsqDeQ.net
>685
確かに
precise 5.7.1でも「lib6+libstdc6-4.9.2.pet」でchromium動いた
コメント1件

687
login:Penguin[sage]   投稿日:2015/03/18 10:27:35  ID:ssb9yLmq.net(5)
>686
(注意)
私の環境では、
インストした「lib6+libstdc6-4.9.2.pet」をpetgetでアンインストしたら、
個人保存ファイル(pupsave)がこわれました。
私の環境だけかもしれないけど、ご注意報告です。
コメント1件

688
login:Penguin[]   投稿日:2015/03/18 11:15:32  ID:aHzLOH/7.net
5.7.1にインストトールしようと思ったけど>687さんの注意でやめて
旬のtahrpup6をFrugalした。

689
login:Penguin[sage]   投稿日:2015/03/18 11:42:47  ID:SBc7suRe.net(3)
Precise 5.7.1JPで perl-5.14.2.sfsを登録しています。
2chproxy.pl 20150317版で
Line13 :use IO::HTML でエラーがでます。
モジュールが無いようですが何を登録すれば良いのでしょうか。
コメント3件

690
login:Penguin[sage]   投稿日:2015/03/18 12:10:23  ID:ssb9yLmq.net(5)
>689
開発環境「devx_precise_5.7.1.sfs」が必要じゃないのかな?
http://sourceforge.jp/projects/puppylinux-jp/releases/60275
コメント1件

691
login:Penguin[sage]   投稿日:2015/03/18 12:47:54  ID:ssb9yLmq.net(5)
>689
失礼。たぶん これの事かな?

HTTP::Daemon
http://perldoc.jp/docs/modules/libwww-perl-5.813/HTTP/Daemon.po...

692
689[sage]   投稿日:2015/03/18 13:56:44  ID:SBc7suRe.net(3)
>690-691
2chproxy.pl 20150314版は正常に動作しております。
上記からの変更に
Line 13 :use IO::HTML が追加されました。
HTTP::Daemonでは無いと思われるのですがいかがでしょうか。
なお、Ubuntu 14.04では、2chproxy.pl 20150317版は正常に
動作しております。
作者さんに感謝です。
コメント1件

693
689[sage]   投稿日:2015/03/18 15:25:58  ID:SBc7suRe.net(3)
>692
Ubuntu libio-html-perl package
https://launchpad.net/ubuntu/+source/libio-html-perl

libio-html-perl_1.001-1_all.deb をダウンロードして
登録したところ、2chproxy.pl 20150317版が動作しました。
お騒がせしました。
コメント2件

694
login:Penguin[sage]   投稿日:2015/03/18 21:07:55  ID:A1FQD5P/O
>693
的はずれな回答ですいませんでした。
うまくいって良かったです。

695
login:Penguin[sage]   投稿日:2015/03/18 21:21:31  ID:ssb9yLmq.net(5)
>693
690、691です。
的はずれな回答ですいませんでした。
うまくいって良かったです。

696
login:Penguin[sage]   投稿日:2015/03/22 08:11:31  ID:RK4LiM3Q.net(3)
debiandogをインスコ
まず起動したらGRUBのメニューが多すぎで悩む
起動後日本語化したが再起動したら元通りorz
設定保存というのか個人設定保存の仕方教えてけろ
コメント1件

697
login:Penguin[sage]   投稿日:2015/03/22 10:23:41  ID:Nlh7Yn/6.net
まずSavefileを作れ。
話はそれからだ、多分。

698
login:Penguin[sage]   投稿日:2015/03/22 12:44:55  ID:RK4LiM3Q.net(3)
サンキュー
そういえば、ShutDownのときにPuppyでみる設定FileSaveしますか?とみたいなAlert出なかったな
手動なのねdebiandogさんは

699
login:Penguin[sage]   投稿日:2015/03/22 16:37:52  ID:80xV2Bmj.net(2)
>696
4番めの
Debian-PorteusDog Wheezy changes to liveで起動したら
liveフォルダーにchangesってフォルダーができて保存される

Cratsave起動してchanges.dat 作って
menu.listの4番目
kernel (hd0,0)/live/vmlinuz1 noauto from=/ changes=/live/

kernel (hd0,0)/live/vmlinuz1 noauto from=/ changes=/live/changes.dat
に書き換えたら
Puppyみたいに一つのファイルに保存してくれる
changes=/live/ にEXIT付けて  changes=EXIT:/live/
にしたら終了時のみ保存

copy2ram 付けたら起動時RAMに読み込みする
http://murga-linux.com/puppy/viewtopic.php?p=774456#774456
コメント1件

700
login:Penguin[sage]   投稿日:2015/03/22 16:45:36  ID:80xV2Bmj.net(2)
ちなみに俺はややこしいからmenu.listのtitle Debian-PorteusDog Wheezy(4番目5番目6番目)
以外は消してしまってます
コメント1件

701
login:Penguin[sage]   投稿日:2015/03/22 23:02:09  ID:RK4LiM3Q.net(3)
>699
>700
ありがとうございます
あっ起動メニューの中身を書き換えなきゃいけないのか
明日以降、挑戦してみます。
Linuxのために英語の勉強しなくちゃ

702
login:Penguin[sage]   投稿日:2015/03/23 03:53:45  ID:75zHuubc.net
>682
user agentのChome on MacとChrome on Windowsの詳しい記述をおしえてください
コメント2件

703
login:Penguin[sage]   投稿日:2015/03/23 15:32:40  ID:ZRWcpG87.net
opensslのupdateが来てるね@Tahrpup

このbugfixかな
USN-2537-1: OpenSSL vulnerabilities
Ubuntu Security Notice USN-2537-1

19th March, 2015
openssl vulnerabilities

A security issue affects these releases of Ubuntu and its derivatives:
Ubuntu 14.10
Ubuntu 14.04 LTS
Ubuntu 12.04 LTS
Ubuntu 10.04 LTS

Summary
Several security issues were fixed in OpenSSL.

704
login:Penguin[sage]   投稿日:2015/03/24 23:41:48  ID:3GSLHdCKA
Quickpetアプデト楽だなー

705
login:Penguin[sage]   投稿日:2015/03/25 08:54:38  ID:8do3iWrw.net
>702
User-Agent Switcher(Ver 1.8.6)
https://chrome.google.com/webstore/detail/user-agent-switcher/ffhkkpnpp...
Chrome on Mac、Chrome on Windowsが初期登録されています。

Google検索すると、user agent switcher for chrome(Ver 0.7.8)アイコンが眼鏡のやつがヒットしますが
これではありません。
コメント1件

706
login:Penguin[sage]   投稿日:2015/03/25 09:50:55  ID:wo6Z6gub.net
>702
Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_2) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/27.0.1453.93 Safari/537.36

Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/27.0.1453.94 Safari/537.36

Chromeのバージョンはちょっと古い

707
login:Penguin[]   投稿日:2015/03/25 17:07:12  ID:WqBGaU91.net
GyaoはFlashPlayer14以前はWin7でも視聴できなくなってるな。
Linuxで視るならFlash15以降対応しているChromium系必須ということか。

708
login:Penguin[sage]   投稿日:2015/03/25 18:24:54  ID:0uQhL8Lm.net
>705
>user agent switcher for chrome(Ver 0.7.8) っていつの情報だよw
今はuser agent switcher for chrome(Ver 1.0.43)でMac Safari 7 とかに設定して使えてるよ

709
login:Penguin[sage]   投稿日:2015/03/26 01:37:43  ID:3OX8kP90.net
puppyで急にusbが認識しなくなったのですがどうすればいいでしょうか
いつもusbメモリから起動していますがそれ以外のが反応しません
同じpcでwinの方で起動すると認識するから機械の故障では無いと思うのですが

710
login:Penguin[sage]   投稿日:2015/03/26 13:30:33  ID:UP6E4RjV.net
機械仕掛けのPC…か

711
login:Penguin[sage]   投稿日:2015/03/26 16:09:31  ID:jaC0drSG.net(3)
Puppy Precise 571JPに、Googleの公式サイトから落とせる最新版の
google-chrome-stable_current_i386.debがインストールできるんだな、試してみたら問題なく動いた

Chromeのバージョンは41.0.2272.101で、内蔵されてるFlashPlayerのバージョンは 17,0,0,134だ
User-Agent SwitcherでMac Safali7にすればGyaOも見れる

でもメニューからGoogle Chromeを立ち上げようとすると
「Google Chromeをrootで実行することはできません。」というメッセージが出て起動しない
/usr/bin/google-chrome-stable を直接クリックすれば起動する

メニューからでもGoogle Chromeを起動できるようにしたいんだけど、どうすればいいか教えてほしい
コメント3件

712
login:Penguin[sage]   投稿日:2015/03/26 16:15:17  ID:jaC0drSG.net(3)
>711
訂正
× /usr/bin/google-chrome-stable を直接クリックすれば起動する
○ /usr/bin/google-chrome を直接クリックすれば起動する

713
login:Penguin[sage]   投稿日:2015/03/26 16:57:08  ID:5YvC1m48.net
>711
日本語フォーラム 486HAさん より引用ですが、
"
例によって、/usr/bin/google-chrome-stable(ショートカット)では起動できないので
次の内容でgoogle-chrome-stableを作成し、
a+x (実行可能/検索可能属性を付加)のパーミッションを設定しなければなりません。

#!/bin/sh
exec /opt/google/chrome/google-chrome --user-data-dir=/root/.config/chrome --disk-cache-size=10000000 --media-cache-size=10000000 --allow-outdated-plugins "$@"
コメント1件

714
login:Penguin[sage]   投稿日:2015/03/26 17:19:23  ID:mjAwJ46U.net(2)
メニューに追加する目的が良く分からんけど単に起動したいだけならデスクトップにChromeアイコンを
作った方がワンクリックで済むからいいと思うけどね
メニューからだと2クリックになるし

普段はメニューに隠して起動したいなら
1./usr/share/appricashons を開いて同じメニューカテゴリーの.desktopをコピー
  (例えばChromeならopera.desktopをコピーする)
2.名前をChrome.desktopに変更してからテキストで開いて内容を編集
3.再起動

でおk
コメント1件

715
login:Penguin[sage]   投稿日:2015/03/26 17:23:55  ID:mjAwJ46U.net(2)
あれ勘違いしてた
メニューにはもうあったのねw

716
login:Penguin[sage]   投稿日:2015/03/26 20:27:55  ID:jaC0drSG.net(3)
>713 >714
ありがとうです

/usr/binの中の google-chrome-stable と google-chrome の2つのファイルのうち
google-chrome-stable を削除
google-chrome を google-chrome-stable にリネーム

これでメニューからも起動するようになりました

717
login:Penguin[sage]   投稿日:2015/03/26 21:58:51  ID:1uuR1SDs.net(2)
>711
Precise-puppy571JPでfrugalインストールしているのであれば
ポータブル・Webプラウザを使用するのをお薦めします。
http://sakurapup.browserloadofcoolness.com/viewtopic.php?f=25&;t=2576
Debファイルが登録できる喜びはわかるけどメニュー登録、Web動作環境のことを
考慮するならポータブル・Webプラウザです。
コメント1件

718
login:Penguin[sage]   投稿日:2015/03/26 22:01:36  ID:1uuR1SDs.net(2)
>717
忘れていましたけどChromium版ポータブル・Webプラウザもありますよ。
http://sakurapup.browserloadofcoolness.com/viewtopic.php?f=25&;t=2692
コメント1件

719
login:Penguin[sage]   投稿日:2015/03/26 23:46:04  ID:sKGHsMfq.net
>718
ソース元が本家フォーラムのchromium_41.0.2272.76+pepper_17.0.0.134_lx.sfsだったら、Precise571で動かないんじゃない?
コメント1件

720
login:Penguin[sage]   投稿日:2015/03/27 02:12:34  ID:7+/pm7uO.net
>719

>685
lib6+libstdc6-4.9.2.pet を入れたらPrecise Puppy 571JPで動作してます。
685の方、ありがとうございました。
コメント1件

721
login:Penguin[sage]   投稿日:2015/03/29 22:55:24  ID:Ag8og1z1.net
>720
すいません。685です。
そのPet の副作用があるかもです。
-----------------------------------------------
私の環境では、
インストした「lib6+libstdc6-4.9.2.pet」をpetgetでアンインストしたら、
個人保存ファイル(pupsave)がこわれました。
私の環境だけかもしれないけど、ご注意報告です。
--------------------------------------------------
アンインストしようとした理由は、
571JPでは、ウィンドウの移動とかでギクシャクしたからです。
petgetでアンインストールの途中で、フリーズしてしまいました。
再起動後、pupsave異常で、プロンプト入力になりました。
老婆心ですが 一応 ^^
コメント2件

722
login:Penguin[sage]   投稿日:2015/03/30 04:24:04  ID:yleBVg/H.net
公式クロームインストールしようとしてもエラーでて動きませんでした
5.5jpで使えるGyaO見られるクロームのPETありますか
コメント2件

723
login:Penguin[sage]   投稿日:2015/03/30 09:49:29  ID:XM8l10zj.net
今更だけどubuntu lxdeから乗り換えました。
パナのcf-w2だけど軽くていいね

724
login:Penguin[sage]   投稿日:2015/03/30 11:18:23  ID:QLtzL1+h.net(4)
>722
あるよ。
ってか、そのニーズがあるか分からなかったので今までアップしてなかった。
フォーラム見てね。
「Chromium_MyPortable_34_2」
今日中にはUPします

725
login:Penguin[sage]   投稿日:2015/03/30 16:28:20  ID:qMYF46ax.net
くーるまにポピーーーーーー

726
login:Penguin[sage]   投稿日:2015/03/30 22:08:25  ID:QLtzL1+h.net(4)
>722
アップしたよ v( ̄ー ̄)v
良かったら使ってね

727
login:Penguin[sage]   投稿日:2015/03/30 23:01:16  ID:3y3DsC27.net(2)
chrome ではなく Chromium を選択というメリットはなんでしょうか?
コメント2件

728
login:Penguin[sage]   投稿日:2015/03/30 23:18:12  ID:QLtzL1+h.net(4)
>727
グーグルは、あなたの環境を取り込んで、保存します。
IP他全部。

729
login:Penguin[sage]   投稿日:2015/03/30 23:20:20  ID:Ry1AscfI.net
>727
wikiより;
Google Chromeに含まれているがChromiumには含まれていない代表的なものには、
Googleブランド、自動アップデート機能、クリックラップ契約(利用許諾に「同意する」を押下することで
承諾するもの)、RLZトラッキング機能、Adobe Flash Player、翻訳機能[4]の同梱などがある。

某ブログより;
Googleの利用規約に従いソフトをインストールしたGoogle Chromeユーザーは、常に個人情報を
解析・収集されています。
規約上の範囲でそれがどんなことに使われようと、利用規約に承諾してインストールした以上は
抗いようがありません。
しかし、あなたはGoogleの規約文をすべて読み、ちゃんと理解した上で使っていますか?
そのような人は極少数だと思います。
私がGoogle Chromeを嫌いな理由は「ネット(←それってどこ?)で速いって聞いたから」だとか、
「いつの間にか(←それっていつ?)入ってたから」だとか、“何も考えず、口を開けて言われるがままに
使っている”ユーザーが多すぎるからです。
コメント1件

730
login:Penguin[sage]   投稿日:2015/03/30 23:45:16  ID:QLtzL1+h.net(4)
>729
誰かは知らないけど、GOOD JOB!!

731
login:Penguin[sage]   投稿日:2015/03/30 23:46:21  ID:3y3DsC27.net(2)
すみません では Chromium を選択した場合のデメリットはどうでしょう。
コメント2件

732
login:Penguin[sage]   投稿日:2015/03/30 23:54:07  ID:YCJfxgOO.net
>731
好きな方使いなよ
コメント2件

733
login:Penguin[sage]   投稿日:2015/03/31 00:09:18  ID:KPUNODgt.net(5)
>731
たぶん グーグルさん提供のポップアップ
がない。
デメリットとしては

734
login:Penguin[sage]   投稿日:2015/03/31 00:09:19  ID:CGgZ6EZT.net(3)
>732
拡張機能などは互換でしょうか?
コメント1件

735
login:Penguin[sage]   投稿日:2015/03/31 00:11:44  ID:KPUNODgt.net(5)
>732
さんの
"好きな方使いなよ "
が正解!

736
login:Penguin[sage]   投稿日:2015/03/31 00:15:41  ID:KPUNODgt.net(5)
全部 拡張機能も使えるよ。
やってみそ

737
login:Penguin[sage]   投稿日:2015/03/31 00:16:53  ID:M+A/19Jy.net
>734
Chromiumでも拡張機能は、Google Chromeと同じChrome ウェブストアから入れることになってる

738
login:Penguin[sage]   投稿日:2015/03/31 00:28:09  ID:CGgZ6EZT.net(3)
ためしてみようと本家へ行ったら

>いわゆる "MODERN" パピー( LxPup, LxTahrPup, Slacko6Beta2, TahrPup6 )
>以降のバージョンで動きます。

>Precise-571以前では起動しません。

だめじゃん。私の puppy は Precise-571 でした。
コメント2件

739
login:Penguin[sage]   投稿日:2015/03/31 08:52:43  ID:KPUNODgt.net(5)
>738
571でも起動するchromium_34+最新flash
を上げてるよ
一番最後のところですよ

740
login:Penguin[sage]   投稿日:2015/03/31 08:59:14  ID:KPUNODgt.net(5)

741
login:Penguin[sage]   投稿日:2015/03/31 23:19:36  ID:w8fNPbRK.net
>721
とくにギクシャク等の問題はありませんでしたが、Precise571JPから「lib6+libstdc6-4.9.2.pet」をアンインストールしてみました
直後から、どのアイコンをクリックしても応答しない状態となり、強制終了しましたが、
その後、個人保存ファイルを読み込むと起動出来なくなりました

おっしゃるように副作用あるかもしれません

742
login:Penguin[sage]   投稿日:2015/03/31 23:40:59  ID:CGgZ6EZT.net(3)
Precise-571JP で chromium_34 を使ってみました。この書き込みも Chromium です。
拡張機能も問題なく動いているようです。 java の設定がまだですがいろいろ調べている
ところです。個人情報をの解析・収集をきにしないのであれば chrome でもいいのですが。

743
login:Penguin[sage]   投稿日:2015/04/01 08:11:27  ID:8u8FCPMh.net(2)
>740
解凍した後のインスコの仕方がわかりません
ドシロートです
コメント1件

744
login:Penguin[sage]   投稿日:2015/04/01 08:56:02  ID:8qk0ImUZ.net(2)
>743
ポータブル版ですので、インストールの必要はないです。
解凍してできた「Chromium_34」をそのままクリックしてください。
起動します。
本スレの最初を見ると、分かると思います ^^。
コメント1件

745
login:Penguin[sage]   投稿日:2015/04/01 14:08:20  ID:8u8FCPMh.net(2)
>744
ありがとう
コメント1件

746
login:Penguin[sage]   投稿日:2015/04/01 18:39:09  ID:8qk0ImUZ.net(2)
>745
実は作者なので わはっは
akkie2です

747
login:Penguin[sage]   投稿日:2015/04/01 19:08:52  ID:FpWSoVW5.net(7)
5.5jpでChromium_34_2-MyPortable 動かすことは出来たのですが
GyaOは観られませんでした

視聴に必要なソフトウェアがインストールされていないか、
バージョンが古い、または無効のため視聴できません。
or
お使いの環境では、映像を視聴できません。

と表示されます
右上のマックサファリとか変えられるところ全部試したのですが観られませんでした
もしかしてまたGyaOの仕様が変わったのでしょうか?

748
login:Penguin[]   投稿日:2015/04/01 19:40:41  ID:L5P4ql7G.net

749
login:Penguin[sage]   投稿日:2015/04/01 20:26:11  ID:FpWSoVW5.net(7)
>748
Firefox on Windowsですよね
インストールして設定したのですが観られませんでした
他の項目も観られませんでした
コメント1件

750
login:Penguin[sage]   投稿日:2015/04/01 20:35:42  ID:TUA+rN1m.net(3)
>749
いやそこはMac Safari 7 でしょw
ほかもいくつか動いたけどもう覚えてない
コメント1件

751
login:Penguin[sage]   投稿日:2015/04/01 20:40:35  ID:FpWSoVW5.net(7)
Safari on Macも観られませんでした

752
login:Penguin[sage]   投稿日:2015/04/01 20:41:37  ID:TUA+rN1m.net(3)
>750
っていうかアドオンが違ってるわw
>748のUser-Agent SwitcherじゃなくUser-Agent Switcher for ChromeでMac Safari 7設定で動いてるよ
コメント1件

753
login:Penguin[sage]   投稿日:2015/04/01 21:00:57  ID:FpWSoVW5.net(7)
>752
User-Agent Switcher for Chrome 1.0.43ですよね
Chromium_34_2-MyPortableに最初から入っていたもので
それのMac Safari 7でも観られませんでした
コメント2件

754
login:Penguin[sage]   投稿日:2015/04/01 21:17:01  ID:TUA+rN1m.net(3)
>753
何事も諦めが肝心だよ
でもせっかくだから最後にパッケージマネージャの「公式レポジトリから追加SFSを選ぶ」で
chromium-28.0.1497.1-i486-1sl.sfs っていうのがあるから試してみたら?
健闘を祈る!!

755
login:Penguin[sage]   投稿日:2015/04/01 21:25:38  ID:L9Qd+pFM.net(7)
>753
アドレス欄chrome://pluginsでFlash Playerのバージョン17になってる?
なってたら、あとUser Agent偽装でいけると思うんだけどな
コメント1件

756
login:Penguin[sage]   投稿日:2015/04/01 21:59:24  ID:FpWSoVW5.net(7)
>755
Adobe Flash Player (2 files) - バージョン: 11.2.999.999
Shockwave Flash 11.2 r999
になっていました
でもアドビでバージョン確認するとYou have version 17,0,0,134 installedになっていました
上の設定で17になっていないと観られないのかな
バージョン上げる方法ありますか
コメント4件

757
login:Penguin[sage]   投稿日:2015/04/01 22:11:21  ID:L9Qd+pFM.net(7)
>756
Puppyで最新Flash(PepperFlash)入れる方法は俺わかんない
PepperFlash入りのChromiumは英語フォーラムにもあるけど、Preciseの場合はlib6+libstdc6-4.9.2.petが必要
ただ>756さんの情報によると、lib6+libstdc6-4.9.2.petをアンインストールすると個人保存ファイルが壊れることがあるらしい

英語フォーラム
http://www.murga-linux.com/puppy/viewtopic.php?t=81351&;start=135&sid=57a13e164f3b1a5f7f2498e4d5370dad

758
login:Penguin[sage]   投稿日:2015/04/01 22:16:49  ID:L9Qd+pFM.net(7)
アンカー間違えた
lib6+libstdc6-4.9.2.petに副作用あるとの情報は>721さんです

アンインストールしなかったら大丈夫かも知れないけど、注意が必要

759
login:Penguin[sage]   投稿日:2015/04/01 22:28:20  ID:L9Qd+pFM.net(7)
>756
>Adobe Flash Player (2 files)
ってことはFlashバージョン17も入ってるんじゃない?
17の方を使うようにChromiumで設定出来ないのかな?

760
login:Penguin[sage]   投稿日:2015/04/01 22:30:35  ID:L9Qd+pFM.net(7)
>756
これでいけるんじゃない?
http://net-business-concieruge.doorblog.jp/archives/3652808.html

連投すんません 👀
コメント1件

761
login:Penguin[sage]   投稿日:2015/04/01 22:51:45  ID:FpWSoVW5.net(7)
>760
フラッシュをどっちも無効、片側だけ無効と一通りやってみたけどやはり観られませんでした
無効にするとフラッシュのインストールのリンクが出るのですが
それでダウンロードしようとしても何も起きずに動きませんでした
コメント1件

762
login:Penguin[sage]   投稿日:2015/04/01 23:23:48  ID:L9Qd+pFM.net(7)
>761
Flash17だけ有効にしてもだめ?
User Agentは何?
コメント1件

763
login:Penguin[sage]   投稿日:2015/04/01 23:39:47  ID:FpWSoVW5.net(7)
>762
プラグイン表示ではFlash17の表示無いんですよね
User AgentはMac Safari 7をはじめすべて試してみましたが観られませんでした
コメント1件

764
login:Penguin[sage]   投稿日:2015/04/01 23:47:56  ID:L9Qd+pFM.net(7)
>763
chrome://plugins画面の右上に[+]詳細って無い?
コメント1件

765
login:Penguin[sage]   投稿日:2015/04/02 00:30:34  ID:Qkrv3vTB.net(2)
>764
Adobe Flash Player (2 files) - バージョン: 11.2.999.999
Shockwave Flash 11.2 r999
名前: Shockwave Flash
説明: Shockwave Flash 11.2 r999
バージョン: 11.2.999.999
場所: /root/my-documents/Chromium_34_2-MyPortable/usr/lib/PepperFlash/libpepflashplayer.so
タイプ: PPAPI(プロセス外)
無効にする
MIME タイプ:
MIME タイプ 説明 ファイル拡張子
application/x-shockwave-flash Shockwave Flash
.swf
application/futuresplash FutureSplash Player
.spl
名前: Shockwave Flash
バージョン: 10.3 r183
場所: /usr/lib/mozilla/plugins/libflashplayer.so
タイプ: NPAPI
無効にする
MIME タイプ:
MIME タイプ 説明 ファイル拡張子
application/x-shockwave-flash Shockwave Flash
.swf
application/futuresplash FutureSplash Player
.spl
になっています
コメント2件

766
login:Penguin[sage]   投稿日:2015/04/02 01:06:13  ID:snxctVg8.net
>765
まだポータブルで粘ってたの?
公式のsfs試してみたらいいのに
コメント1件

767
login:Penguin[sage]   投稿日:2015/04/02 01:17:49  ID:Qkrv3vTB.net(2)
>766
chromium-28.0.1497.1-i486-1sl.sfsのことですよね
それだとユーザーエージェントスイッチャーが無いです
ダウンロードしようとすると新しいクロームのダウンロードページになってインストールできませんでした
フラッシュのバージョンは下の通りになっていたので動きそうにないですが

Adobe Flash Player - バージョン: 10.3 r183 重要なセキュリティ アップデートをダウンロードする
Shockwave Flash 10.3 r183
名前: Shockwave Flash
バージョン: 10.3 r183
場所: /usr/lib/mozilla/plugins/libflashplayer.so
タイプ: NPAPI
無効にする
MIME タイプ:
MIME タイプ 説明 ファイル拡張子
application/x-shockwave-flash Shockwave Flash
.swf
application/futuresplash FutureSplash Player
.spl
コメント2件

768
login:Penguin[sage]   投稿日:2015/04/02 09:10:08  ID:lJxyjwLR.net
>767さん
「Chromium_34_2-MyPortable」のアップ主です。
Gyao視聴ができなかったとの事なので、
私の環境を55にして、いちからDL,起動してみましたが、
ちゃんとGyaoのアニメ、ドラマほか 見ることができました。
で、FLashですが、ちゃんと 17.0.0.134 を/usr/lib/pepperflashに入れてます。

バージョン: 11.2.999.999 のFLash なんかおかしいですね。999とかのバージョン番号
一回削除されて、DLから試してみてください。
コメント2件

769
login:Penguin[sage]   投稿日:2015/04/02 23:20:48  ID:nEuJ5XX0.net
>768
GNU Gnashだろ
消すと具合が悪いかも知れない
コメント1件

770
login:Penguin[sage]   投稿日:2015/04/03 10:50:00  ID:zexR9b72.net(5)
>769さん
ありがとう・
GNU Gnashを逆に入れてみました・
整合性に問題があります。
別に、ここでその問題を話す場面ではないと思います・
>767さん それは消して下さい。
他のブラウザで必要があるなら、getflashで入れてください。
「Chromium_34_2-MyPortable」は、自前でFlashを入れてます。

771
login:Penguin[sage]   投稿日:2015/04/03 11:00:03  ID:zexR9b72.net(5)
言葉がたりなかったです。 
自前で,
正式な「17.0.0.134]
Flashを入れてます。

772
login:Penguin[]   投稿日:2015/04/03 16:42:03  ID:SLHu/PcD.net
私もバージョンテストだと
17.0.0.134と出るけど
chrome://pluginsだと
11.2 r999のPPAPIと
表示される

不思議ですね

773
login:Penguin[sage]   投稿日:2015/04/03 19:23:44  ID:zexR9b72.net(5)
chrome://plugins で画面表示すると
17 と 11 のどちらも教示されます。


Adobe Flash Player (2 files) - バージョン: 17.0.0.134
Shockwave Flash 17.0 r0
名前: Shockwave Flash
説明: Shockwave Flash 17.0 r0
バージョン: 17.0.0.134
場所: /initrd/mnt/dev_save/chromium34_2-MyPortable/usr/lib/PepperFlash/libpepflashplayer.so
タイプ: PPAPI(プロセス外)
無効にする
MIME タイプ:
MIME タイプ 説明 ファイル拡張子
application/x-shockwave-flash Shockwave Flash
.swf
application/futuresplash FutureSplash Player
.spl
名前: Shockwave Flash
バージョン: 11.2 r202
場所: /usr/lib/mozilla/plugins/libflashplayer.so
タイプ: NPAPI
有効にする
MIME タイプ:
MIME タイプ 説明 ファイル拡張子
application/x-shockwave-flash Shockwave Flash
.swf
application/futuresplash FutureSplash Player
.spl

11の方を、無効にしてください
コメント1件

774
login:Penguin[sage]   投稿日:2015/04/03 22:22:15  ID:LxLIXXLS.net
Adobeは Flash 17 をLinuxに提供すんのかい?
も〜止めたハズでわ?w
コメント1件

775
login:Penguin[sage]   投稿日:2015/04/03 23:02:24  ID:zexR9b72.net(5)
>272
おバカ
pepperでしょうが。
知らないの

776
login:Penguin[sage]   投稿日:2015/04/03 23:03:53  ID:zexR9b72.net(5)

777
login:Penguin[sage]   投稿日:2015/04/04 02:11:27  ID:A38rVxyL.net(9)
>768
>740の一番最後のChromium_34_2-MyPortable使いましたが
やはり>765になってGyaO観ることできませんでした
他にフラッシュ入れずに使っているのです
バージョン番号の削除ってどうやってやるのでしょうか
コメント1件

778
SLHu/PcD[]   投稿日:2015/04/04 02:19:14  ID:OUNartAA.net(4)
770です

chrome://pluginsで11.2 r999のPPAPIを
無効にするとフラッシュが無効になります
コメント1件

779
login:Penguin[]   投稿日:2015/04/04 07:14:54  ID:KSCQmkFF.net(17)
windowsでも、opera12では、Gyao見れなくなったけど・・・

780
login:Penguin[]   投稿日:2015/04/04 07:21:53  ID:KSCQmkFF.net(17)
つまり、4月直前だったかな、FLASHの動画プレイヤーが変ったわけで・・・
コメント1件

781
login:Penguin[]   投稿日:2015/04/04 07:23:29  ID:KSCQmkFF.net(17)
今のは、転送速度も自動から、別のも変えられるようになったし・・・

782
login:Penguin[]   投稿日:2015/04/04 07:55:14  ID:OUNartAA.net(4)
11.2 r999 でググると
/etc/chromium-browser/default
を編集するみたいな事が出て
きますけど、こういうバグ?

783
login:Penguin[]   投稿日:2015/04/04 09:17:51  ID:KSCQmkFF.net(17)
Puppyって、初期の頃のマックみたいだよね。

だから、モニタ画面を、モノクロかグレースケールにできればいいのに。
コメント1件

784
login:Penguin[sage]   投稿日:2015/04/04 10:11:47  ID:DNz4Me0s.net(17)
>777さん
>778さん
「Chromium_34_2-MyPortable」のアップ主です。
他のPCで、この「Chromium_34_2-MyPortable」をDL、起動しましたが、Gyao視聴できました。
771の表示( 17.0.0.134 )が出ない場合、前にインストールされていたchromeが
邪魔している可能性があります。
「インストール」(petget) から 「アンインストール」で前のバージョンを削除してみてください。
コメント1件

785
login:Penguin[sage]   投稿日:2015/04/04 10:23:35  ID:DNz4Me0s.net(17)
「Chromium_34_2-MyPortable」にプリセットアップしてある
「User-Agent Switcher for Chrome」 に
Safari 7 として入れているのは以下です。無かったら 新規で入れてください。


Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9) AppleWebKit/537.71 (KHTML, like Gecko) Version/7.0 Safari/537.71

786
login:Penguin[sage]   投稿日:2015/04/04 10:47:18  ID:fvBBYfXO.net
>783
どこまで初期のマックだよw
コメント1件

787
login:Penguin[sage]   投稿日:2015/04/04 11:15:04  ID:A38rVxyL.net(9)
>784
chromeは他にインストールしていません
ブラウザは最初からpuppyに入っていたseamonkey2.17.1だけです

「インストール」(petget) はどこに選択するところあるのでしょうか?
コメント1件

788
login:Penguin[sage]   投稿日:2015/04/04 11:16:38  ID:DNz4Me0s.net(17)
連投ですいません。
どうしても気になったので。
「Chromium_34_2-MyPortable」のアップ主です。
技術的な意味です。
で、
34_2は今回初めてUPしました。Flashをpeppe 17.0.0.1にしました。

Adobe Flash Player (2 files) - バージョン: 11.2.999.999
Shockwave Flash 11.2 r999
名前: Shockwave Flash
説明: Shockwave Flash 11.2 r999
バージョン: 11.2.999.999
場所: /root/my-documents/Chromium_34_2-MyPortable/usr/lib/PepperFlash/libpepflashplayer.so
タイプ: PPAPI(プロセス外)
無効にする
MIME タイプ:
MIME タイプ 説明 ファイル拡張子
application/x-shockwave-flash Shockwave Flash

で、
11.2.999.999
入りのバージョンを公開した覚えはありません。
おかしいね

789
login:Penguin[]   投稿日:2015/04/04 11:19:36  ID:KSCQmkFF.net(17)
昨日までにきまってんだろ
コメント1件

790
login:Penguin[sage]   投稿日:2015/04/04 11:34:23  ID:DNz4Me0s.net(17)
>787さん
55JPで、もしかして不整合があるかもです。
私にはわかりません。
Tahrpup 6.02 に変えるとか。
「34_2」他ではすべてうまく動いてます。

791
login:Penguin[sage]   投稿日:2015/04/04 11:42:05  ID:DNz4Me0s.net(17)
>789
え?また変わった? Gyaoの仕様。
別の話なら、ちゃんと話してよ

792
login:Penguin[sage]   投稿日:2015/04/04 11:42:32  ID:A38rVxyL.net(9)
Chromium_34_2-MyPortableはどこで解凍・使用してもいいのでしょうか
今はマイドキュメントで起動しているのですが
>773みるとフラッシュの場所が違うところにあるようなので

793
login:Penguin[sage]   投稿日:2015/04/04 11:50:27  ID:DNz4Me0s.net(17)
>786
それで見れるからいいだろうよ、

794
login:Penguin[]   投稿日:2015/04/04 11:53:53  ID:KSCQmkFF.net(17)
MyPortableって、マイドキュメントでなくて、どこか別のところにするもんじゃね?

そうすると、個人設定ファイルの中に入らないから、利便性が高いってことで。

795
login:Penguin[sage]   投稿日:2015/04/04 12:07:39  ID:DNz4Me0s.net(17)
どこでもいいよ。
元々pupsaveを圧迫しないために作ったから。
例えば外部USBでも、OK

796
login:Penguin[sage]   投稿日:2015/04/04 13:34:59  ID:A38rVxyL.net(9)
マイドキュメントのChromium_34_2-MyPortable削除して
/initrd/mnt/dev_save/ で解凍して使ったのですが
やはりフラッシュはバージョン: 11.2.999.999のままでした
コメント1件

797
login:Penguin[]   投稿日:2015/04/04 14:17:47  ID:KSCQmkFF.net(17)
フラッシュが削除できてないからじゃね?

798
login:Penguin[sage]   投稿日:2015/04/04 14:50:28  ID:A38rVxyL.net(9)
元からseamonkey2.17.1はいってたフラッシュも削除してみたのですが
やはりバージョン: 11.2.999.999のままでした

799
login:Penguin[sage]   投稿日:2015/04/04 15:01:45  ID:DNz4Me0s.net(17)
>796さん
chrome://plugins で表示されているんですよね。
そして
17 も 11 も表示されてますよね。
11の方の青い字の「無効にする」をクリックしてください。
もし 17.0.0.134 の表示が無ければ別問題です。
17の検出表示はありますか?
コメント1件

800
login:Penguin[sage]   投稿日:2015/04/04 15:05:06  ID:A38rVxyL.net(9)
>799
17の表示は無いです
バージョン: 11.2.999.999です
コメント1件

801
login:Penguin[]   投稿日:2015/04/04 15:20:45  ID:KSCQmkFF.net(17)
"11.2.999.999"で検索したら、2014/08/11に似た動作報告があるね。
解決方法がでてないけど。

802
login:Penguin[]   投稿日:2015/04/04 15:24:55  ID:vitpsVtL.net
いいかげん、まっさらな環境からやってみようって思わんかな?

803
login:Penguin[]   投稿日:2015/04/04 15:25:59  ID:KSCQmkFF.net(17)
単に、64と32を間違えて使っていて、クラッシュしてるんじゃね?
コメント1件

804
login:Penguin[]   投稿日:2015/04/04 15:28:07  ID:KSCQmkFF.net(17)
そだそだ、ゼロからやりなおせばいいのに。Puppyは、簡単なんだし。

今のを残すというなら、

別のUSBメモリか、メモリの中で違うフォルダーか、パーティーションで。

805
login:Penguin[sage]   投稿日:2015/04/04 15:31:45  ID:DNz4Me0s.net(17)
>800
17の表示はないですか?
う~ん
55JPとchromeとの不整合としか思えません。
(Chomeの要求APIに55JPが対応できないとか、もしくはHDD壊れ)
すいませんが、私にはわかりません。
571JP,TahrPup6.02 でお使い下さい。
お役に立てなくてすいません。

806
login:Penguin[]   投稿日:2015/04/04 15:35:48  ID:KSCQmkFF.net(17)
単に、5.5じゃ、ダメってことじゃね?

807
login:Penguin[sage]   投稿日:2015/04/04 15:37:30  ID:A38rVxyL.net(9)
毎回USBメモリーから使っているので
まっさらな状態から始めています
それでもフラッシュは11.2.999.999になりますね

>803
Chromium_34_2-MyPortable.tar.gz は二つあるということなのでしょうか
コメント1件

808
login:Penguin[]   投稿日:2015/04/04 15:41:24  ID:KSCQmkFF.net(17)
ところで、yutubeとか、見れてるの? GyaOだけが見れないの??

809
login:Penguin[sage]   投稿日:2015/04/04 15:48:23  ID:A38rVxyL.net(9)
YouTubeとニコニコは観ることができます
コメント1件

810
login:Penguin[]   投稿日:2015/04/04 15:53:01  ID:KSCQmkFF.net(17)
本家flashのバージョン確認のページでも、ちゃんと確認できる?

それでも、異常がないなら、5.5との相性が悪いってことだね。

もともと、Gyaoは、windowsで見るものだし・・・。
それと、日本だけしか見られないというのもあったはずで・・・

811
login:Penguin[sage]   投稿日:2015/04/04 15:59:09  ID:DNz4Me0s.net(17)
Chromium_34 をフォーラムで公開していますが。
この時点では、Flashは組み込んでません。
Chromium_34_2 今回ご案内したフォーラムでのURL
http://sakurapup.browserloadofcoolness.com/viewtopic.php?f=25&;t=2692&start=15#p21175
は、17.0.0.134です。

812
login:Penguin[sage]   投稿日:2015/04/04 16:02:13  ID:xTr6kpdS.net(3)
>809
$ cat /proc/$(pgrep -f chromium | head -n 1)/cmdline
するとなんて返ってくる?
コメント2件

813
login:Penguin[sage]   投稿日:2015/04/04 16:03:45  ID:xTr6kpdS.net(3)
もちろんchromeを起動した状態でね
あとchromiumじゃねーや、google-chrome-stableか?
そのへんは適当に環境に合わせて

814
login:Penguin[]   投稿日:2015/04/04 16:06:01  ID:KSCQmkFF.net(17)
15/03/30(月) 21:35 の書き込みには、5.5でも動くってなってるね。
コメント1件

815
login:Penguin[sage]   投稿日:2015/04/04 16:11:28  ID:DNz4Me0s.net(17)
>814
動いてます

816
login:Penguin[]   投稿日:2015/04/04 16:14:29  ID:KSCQmkFF.net(17)
で、ま、GyaO用と、普段使う用と、二つのPuppyにしたほうが・・・

どうせ、いつかは、GyaOは、見られなくなるような予感。

817
login:Penguin[sage]   投稿日:2015/04/04 16:20:40  ID:95OY9+mj.net
>807
これを機会に"MODERN" PUPPIES(LxPup14.10, LxTahrPup, Slacko6Beta2, TahrPup6.0)に乗り換えるって選択肢はあり得ないの?

818
login:Penguin[]   投稿日:2015/04/04 17:47:23  ID:OUNartAA.net(4)
>812

お世話さまです。807の方じゃないけど

/initrd/mnt/dev_save/Chromium_41-MyPortable/usr/lib/chromium/chromium
--user-data-dir=/initrd/mnt/dev_save/Chromium_41-MyPortable/DATA/chromium
--ppapi-flash-path=/initrd/mnt/dev_save/Chromium_41-MyPortable/usr/lib/PepperFlash/libpepflashplayer.so
--ppapi-flash-version
--disk-cache-dir=/initrd/mnt/dev_save/Chromium_41-MyPortable
--disk-cache-size=30000000
--media-cache-size=10000000
--allow-outdated-plugin

tahrpupのramモードで
Chromium_41-MyPortableを試したりとか
色々やってみましたが何もかもダメでした。

バージョンテストは確かだと思うから
17.0 r0は実際に動作はしているので
chrome://pluginsの表示が正常になれば
私の環境でもgyao見れると思いますが、
このまま使う事にします。
コメント2件

819
login:Penguin[sage]   投稿日:2015/04/04 18:29:47  ID:xTr6kpdS.net(3)
>818
やっぱりそのへんのオプションが関係してるっぽいのかな

vbox上の別ディストロなんだけど、普通にchromeを起動するとchrome://pluginsもadobeのサイトも17.0.0.134、
$ /opt/google/chrome/chrome ----ppapi-flash-path=パス
みたいな感じで起動するとchrome://pluginsの方は11.2.999.999、adobeのサイトでは17.0.0.134みたいな感じに違う表示になる
コメント1件

820
login:Penguin[]   投稿日:2015/04/04 18:46:04  ID:KSCQmkFF.net(17)
うまく見れても、GyaOだと長時間視聴なので、途中で落ちる予感・・・

もしかしたら、ぎゃおっぴとかできるのかなぁ。
個人設定ファイルもいらないし、マウスとブラウザーが動けばいいだけだし、
OSの解像度も適当に変えられるようになっていれば、
それに、変えなくても、Gyaoを全体画面にしてしまえば、OSの解像度は変えなくてもいいし。

どっちにしろ、超軽量LINUXに、マルチメディアに期待するのは・・・

821
login:Penguin[sage]   投稿日:2015/04/04 19:46:35  ID:DNz4Me0s.net(17)
「Chromium_34」
「Chromium_34_2」
「Chromium_41」
のアップ主です。
いろいろ環境(PC3台)を変えても、上記chromeはいずれも、起動し、Gyaoも
見れてます。
何なのか?私が聞きたいくらいです。
その 11.2.999.999 ですが、私の環境では出てきません。771のレスです。
「Chromium_34_2」
「Chromium_41」
をアップし、混乱させてしまって申し訳ありません。
ただ、私の環境では正常に動き、視聴もできてます。

822
login:Penguin[]   投稿日:2015/04/04 19:55:58  ID:OUNartAA.net(4)
>819

>やっぱりそのへんのオプションが関係してるっぽいのかな

gyao見れました! Chromium_41-MyPortable
の中のchromium41起動.shをデスクトップに
置いて --ppapi-flash-version=17.0.0.134
のオプションを付けたら見れました。
 
ありがとうございます!
作者様にも感謝です。
コメント2件

823
login:Penguin[sage]   投稿日:2015/04/04 19:56:05  ID:DNz4Me0s.net(17)
他の方で、
ちゃんと見れてるよ というかた
いらっしゃいませんか?
検証の助けになります。<(_ _)>

824
login:Penguin[sage]   投稿日:2015/04/04 20:02:12  ID:DNz4Me0s.net(17)
良かった ^^。

825
login:Penguin[sage]   投稿日:2015/04/04 20:11:15  ID:DNz4Me0s.net(17)
>822さん
私のsh設定にまちがいがあったかもですね。
確認します。
また、分かったらご連絡します・<(_ _)>

826
login:Penguin[sage]   投稿日:2015/04/04 20:48:11  ID:A38rVxyL.net(9)
>812
/initrd/mnt/dev_save/Chromium_34_2-MyPortable/usr/lib/Chromium/chromium
--user-data-dir=/initrd/mnt/dev_save/Chromium_34_2-MyPortable/DATA/chromium
--ppapi-flash-path=/initrd/mnt/dev_save/Chromium_34_2-MyPortable/usr/lib/PepperFlash/libpepflashplayer.so
--ppapi-flash-version=
--disk-cache-dir=/initrd/mnt/dev_save/Chromium_34_2-MyPortable
--disk-cache-size=30000000
--media-cache-size=10000000
--allow-outdated-plugins#

>818 に似ています
>822 のやり方がよくわかりません
コメント1件

827
login:Penguin[]   投稿日:2015/04/04 21:24:52  ID:KSCQmkFF.net(17)
起動のシェルスクリプトの訂正を待った方が早くて確実かもよ。

そこがなおって配布されれば、大勢が迷わず動くわけだし。

828
login:Penguin[sage]   投稿日:2015/04/04 21:33:30  ID:DNz4Me0s.net(17)
--ppapi-flash-version=
の部分かと思います。
まだ、何故反映されないのかわかりません。
でも作者として責任がありますので
この部分を直接書いた「Chromium_34_2」をアップします。
30分くらいお待ちください

829
login:Penguin[sage]   投稿日:2015/04/04 22:35:51  ID:DNz4Me0s.net(17)
https://drive.google.com/uc?id=0B7b232kYrKQEZHZ3V0l6M2E4ekE&;export=downloadkochiradesu
こちらです
まだフォーラムにはアップしていません。
41と同時に
コメント2件

830
login:Penguin[]   投稿日:2015/04/05 09:07:40  ID:7lelCi23.net(4)
で、たっぷり、ギャオを楽しめたのかな?

831
login:Penguin[]   投稿日:2015/04/05 09:32:34  ID:7lelCi23.net(4)
あと、flashplayerのキャッシュは、オンメモリ上のtmpの方が無難じゃないか?

一時間ギャオを見たら、何回、書き込みにいくんだろうか・・・

832
login:Penguin[sage]   投稿日:2015/04/05 10:18:39  ID:MxREJ6yJ.net(2)
>826さん
見れました?

833
login:Penguin[sage]   投稿日:2015/04/05 12:44:54  ID:nopeIIWi.net
みんなどうやって読み書きしてるの?
Puppyで2chproxy.plが動かない
コメント1件

834
login:Penguin[sage]   投稿日:2015/04/05 13:14:32  ID:bdrdi8FQ.net
chromeの拡張read.crx2

835
login:Penguin[sage]   投稿日:2015/04/05 13:46:43  ID:MxREJ6yJ.net(2)
いま見たら、Gyao自身が混乱してますよ。
新しいFlashを入れなさいとメッセージが出ました。
Windows7でです。

836
login:Penguin[]   投稿日:2015/04/05 14:09:48  ID:7lelCi23.net(4)
Gyao 途中で見るのをやめると、次、また、見ると、途中から始まるようになってる!

開発体制が変ったんじゃね?

837
login:Penguin[sage]   投稿日:2015/04/05 16:42:01  ID:EERCO+g2.net
>833
ここの>689以下を読めば幸せになれるかも

838
login:Penguin[sage]   投稿日:2015/04/05 18:32:44  ID:NaPPV0vQ.net
>829
ログイン画面出てダウンロードできませんでした

839
login:Penguin[]   投稿日:2015/04/05 18:49:49  ID:7lelCi23.net(4)
あら、かわいそう。

840
login:Penguin[]   投稿日:2015/04/06 06:52:35  ID:gWHv1wBs.net
>65の通りにしたら431JP2012でFitrfoxが動いた感謝感謝。
次はSkypeに挑戦したいのですがT2という謎のトリがベースだという
431JP2012でどのバイナリを動かしたらいいのでしょうか。
ただ何となくskype-ubuntu-lucid_4.3.0.37-1_i386-1.debを
ダウンロードしたけれどきっとまたライブラリの追加とか必要なんだろうなぁ。

いくつかのバージョンを試してみて思ったんだけどPuppyって本当は
Linux初心者には敷居が高いよね。

841
login:Penguin[]   投稿日:2015/04/06 08:25:20  ID:HpiuRZDI.net(3)
そのまま使うなら、始めるのが楽だから、初心者向け。

初心者を卒業したら、他をいろいろ試し、中級者になって、

他の経験を活かしつつ、Puppyを自分の好みにいじりたおして、上級者になるって、感じじゃね?

ただ、PCは、もっとも簡単にできる方法を選んだ方がいいと思う。GyaOを見るなら、windowsでとかwww

842
login:Penguin[sage]   投稿日:2015/04/06 08:43:23  ID:OsJApnoW.net(2)
まず無線LANが簡単には繋がらないし

843
login:Penguin[]   投稿日:2015/04/06 09:30:41  ID:HpiuRZDI.net(3)
それをいったら、windowsだって、初心者は無線LANは、たいへんだよねー
有線LANだって、インターネットだって、初心者は簡単じゃないぜー

Puppyの魅力は、短時間でOSの基本セットアップできること。これに限るw
Windowsなんか、自分でセットアップできる初心者なんていないと思う。
最初からパソコンにセットアップされてるからで。
コメント1件

844
login:Penguin[]   投稿日:2015/04/06 09:32:06  ID:HpiuRZDI.net(3)
とにかく、簡単に、自分が求めてることができる方法でPCは使った方がいいよ。

その簡単な方法がないなら、苦労するしかないけどね。

845
login:Penguin[sage]   投稿日:2015/04/06 09:59:25  ID:OsJApnoW.net(2)
>843
「Linux初心者には敷居が高い」に対してのスレだよ
なぜPC初心者の話になる

846
login:Penguin[sage]   投稿日:2015/04/06 23:04:06  ID:R5M1Ai8b.net
WindowsでNECのルータなら無線LANのらくらく設定使える
ボタン押すだけで勝手にやってくれる

847
login:Penguin[sage]   投稿日:2015/04/07 00:20:55  ID:zxF3ngJs.net
それはWindowsじゃなくてもNECじゃなくてもできる

848
login:Penguin[]   投稿日:2015/04/07 02:03:10  ID:adIesXZm.net(2)
puppy571JPでChrome(41.0.2272.118:Flash17.0.0.134)入れて、UA変えて、gyao見れてるけど、「保護レベルの高い映像」だけは見れない。

849
login:Penguin[]   投稿日:2015/04/07 07:16:56  ID:B+u2LzFR.net(2)
Linux初心者って、頭だいじょうぶ? 人間初心者なんじゃね??

850
login:Penguin[]   投稿日:2015/04/07 07:31:24  ID:B+u2LzFR.net(2)
>「保護レベルの高い映像」だけは見れない。

こういうのが、一番、イラツクんだよね。
つまりにね、イラツクようなことにはまって出られなくなるのが、人間初心者。

ギャオは、クロームキャストに対応したから、クロームで見れるようにしたんだろうけど。
クローム側の方が、保護レベルをあげたりして、見れなくなるんじゃないかな。

で、パッピーレベルしか動かせないPCをいまどきがんばって使わなければならない人は、
気の毒だけど、イライラしながら見るしかないけど、

なぜか、ハイスペックなPCなのに、パッピー入れて、いじくりまわして、
うまくいかないでイライラするって、のは、どうなのよww

まぁ、とにかく、ネット業界は、どうやって、テレビの大画面にPCをつなげて、
自分のメディアのシェアをあげるかなんであって、
そこに、パッピーが初心者向けじゃないとか、おかしいぞ。

日本語パッピーが初心者に向いている長所は、
サイズが小さくて、ダウンロードが短時間。
CDに焼く、windowsに直接exeではじめられる。
最近では、USBメモリーでの起動が便利で。
この3つの中で、自分にとって簡単な方法を選択すればいい。

で、起動もはやくて、起動さえしてしまえば、一応のことができてしまう。
あくまで、一応。
もし、高いことを望むなら、ダウンロードに長時間かかるLINUXにするか、
元のとおり、windowsに戻るかだよ。
windowsなんか、決して、高いパソコンじゃない。
中古だって、もう、win7で、1万円の液晶セットとかあるぐらいだし。

戻るけど、パッピーを起動できるっていうのは、いい経験!
コメント1件

851
login:Penguin[sage]   投稿日:2015/04/07 07:58:01  ID:ACokOKZ2.net
>850

パッピー?

852
login:Penguin[sage]   投稿日:2015/04/07 08:49:39  ID:Kx8ScHSi.net
ダウンロードのサイズってそんなに重要かねぇ
debianだってnetinstだとCDサイズでしょ?

853
login:Penguin[sage]   投稿日:2015/04/07 09:59:35  ID:/2yRqBij.net
クールマにパッピー

854
login:Penguin[]   投稿日:2015/04/07 10:00:32  ID:uU+mbQRI.net
スレが完全にダメになっててワロタ

855
login:Penguin[sage]   投稿日:2015/04/07 11:19:59  ID:Fk0Oiiuj.net
開発者がやる気ないんだから仕方ない
コメント1件

856
login:Penguin[sage]   投稿日:2015/04/07 12:14:36  ID:UcyVVI8w.net
>855
私の事でしょうか?
akkie2ですが
やる気が無いのは正解です。
その他の作者さんは分かりません、
日本語フォーラムがつまらない(puppyと関係ない)書き込み
それに意見する方がいないのは悲しく思ってます。

857
login:Penguin[sage]   投稿日:2015/04/07 14:42:33  ID:cO9RxNuj.net
新しい日本語版を作っている人たちの事を言ったつもりです
長く更新ないしね

858
login:Penguin[sage]   投稿日:2015/04/07 15:55:25  ID:HKlfBAVZ.net
Precise 571JPで、デスクトップ ガジェットのpwidgets-2.4.1を使ってるんだけど
http://www.filewatcher.com/m/pwidgets-2.4.1.pet.279148-0.html

カレンダーの表示をSundayにすると一部文字化けします。
直す方法を知ってる人がいれば教えてください。
コメント1件

859
login:Penguin[]   投稿日:2015/04/07 22:59:50  ID:adIesXZm.net(2)
で、linuxで「保護レベルの高い映像」見れてるの?

860
login:Penguin[sage]   投稿日:2015/04/07 23:56:41  ID:hYAQoRCv.net
>829
403出てダウンロードできないので再アップおねがいします
コメント2件

861
login:Penguin[sage]   投稿日:2015/04/08 10:34:40  ID:kkfW5uwM.net(4)
>860さん
今やってみましたが、DL私の環境では、できました。
再アップは、してもいいですが
同じ事かもしれません。
コメント1件

862
login:Penguin[sage]   投稿日:2015/04/08 18:23:55  ID:jIQaQOSb.net(2)
>861
俺も403だけど、Googleをログアウトした状態でアクセスしてもDLできてます?
コメント2件

863
login:Penguin[sage]   投稿日:2015/04/08 19:12:35  ID:kkfW5uwM.net(4)
>862
ログアウトした状態では、出来ないです。
私の認識不足ですか。
GoogleからDLするとき、ご自分のIDなしでできてます?

864
login:Penguin[sage]   投稿日:2015/04/08 19:23:51  ID:kkfW5uwM.net(4)
>860さん
>862さん
こちらでDLできますか? 今、再アップしました・
https://drive.google.com/uc?id=0B7b232kYrKQEcHF2SUtBclhjZUE&;export=download
コメント3件

865
login:Penguin[sage]   投稿日:2015/04/08 19:30:18  ID:kkfW5uwM.net(4)
共有設定はいずれもしてあるつもりですが、
もし、してないで、失礼な話(403関連)をしてしまったら すいません

866
login:Penguin[]   投稿日:2015/04/08 20:00:45  ID:XeNQDB3X.net
chromium41はgyao視聴した時の
cpu負荷はgoogle-chromeの
半分以下です。私の環境だと。

867
login:Penguin[sage]   投稿日:2015/04/08 20:54:27  ID:jIQaQOSb.net(2)
>864
DLできるようになりました。ありがとう

868
login:Penguin[sage]   投稿日:2015/04/09 00:57:27  ID:ib9oIhoq.net(2)
>864
ダウンロードして起動しましたが右上の切り替え機能がないので観れませんでした

フラッシュは
Adobe Flash Player (2 files) - バージョン: 17.0.0.134--disk-cache-dir=/root/my-documents/Chromium_34_2-MyPortable 重要なセキュリティ アップデートをダウンロードする
Shockwave Flash 17.0 r0
名前: Shockwave Flash
説明: Shockwave Flash 17.0 r0
バージョン: 17.0.0.134--disk-cache-dir=/root/my-documents/Chromium_34_2-MyPortable
場所: /root/my-documents/Chromium_34_2-MyPortable/usr/lib/PepperFlash/libpepflashplayer.so
タイプ: PPAPI(プロセス外)
無効にする
MIME タイプ:
MIME タイプ 説明 ファイル拡張子
application/x-shockwave-flash Shockwave Flash
.swf
application/futuresplash FutureSplash Player
.spl
名前: Shockwave Flash
バージョン: 10.3 r183
場所: /usr/lib/mozilla/plugins/libflashplayer.so
タイプ: NPAPI
無効にする
MIME タイプ:
MIME タイプ 説明 ファイル拡張子
application/x-shockwave-flash Shockwave Flash
.swf
application/futuresplash FutureSplash Player
.spl

となっています

869
login:Penguin[sage]   投稿日:2015/04/09 01:01:07  ID:ib9oIhoq.net(2)
あと今ブラウザのアドブロックが機能していないのですが
他の使っている方はどうですか?

870
login:Penguin[]   投稿日:2015/04/09 07:30:38  ID:XW1do9C7.net
571jpのxarchiveで解凍する時に
ラッパーはエラーで終了しました
となるのは私もありました。

usbメモリにパピーを入れているのですが
パソコンのhddとかusb-hddに解凍しても
ダメでした。NTFSだとエラーは出ないけど
起動しませんでした。

/mnt/home/になら解凍できて起動しました。
571jpのxarchiveの仕様でしょうか。

871
login:Penguin[]   投稿日:2015/04/11 11:32:33  ID:R5CP4ext.net(2)
DebianDog-Wheezy-openbox_xfce、XP領域にインスコ出来てラッキーと思ったら
NTFS上ではSavefileの作成とかが出来ないみたい!?あら残念。
コメント1件

872
login:Penguin[]   投稿日:2015/04/11 18:16:34  ID:R5CP4ext.net(2)
これが出来れば自分には理想的な環境なんだけど

873
login:Penguin[sage]   投稿日:2015/04/11 19:10:49  ID:9u/Iibci.net
>871
fat.ext2.3..4だとchanges=/live/ changes=/live/changes.datどっちもうまく保存できるけど
USBメモリをNTFSでフォーマットして試したらNTFSだとchanges=/live/changes.datじゃないとうまく行かないみたいだな

menu.lstの
title Debian-PorteusDog Wheezy changes to /live/
kernel /live/vmlinuz1 from=/ noauto changes=/live/
のとこを
kernel /live/vmlinuz1 from=/ noauto changes=/live/changes.dat
に書き換え

bootメニュー
Debian-PorteusDog Wheezy changes to /live/
で起動。途中で/live/changes.datが見つかりません続けるなら"enter"をみたいのが出て止まるから
enterを押して続行

立ち上がったらメニューから終了
セーブファィルを作りますか?みたいなダイアログが出るからOK
サイズ指定してOK
場所指定
http://download5.getuploader.com/g/4|etc/27/debiandog.png
changes.datのフォーマットが終わったら再起動
Debian-PorteusDog Wheezy changes to /live/で起動
これで変更点が保存される
コメント2件

874
login:Penguin[]   投稿日:2015/04/12 19:17:27  ID:5fEKoEoJ.net
chromiumを41.0.2272.118にアップデートしたら
更にgyao視聴時のcpu負荷が下がった様な気がする。

875
login:Penguin[]   投稿日:2015/04/13 13:56:53  ID:1sXUfFzi.net
>873
実際に確かめていただいてどうもありがとう。しかしおそらくバージョン違いの為か
自分のmenu.lstには起動モード順にこういう記述となっている。

title DebianDog Wheezy live-boot-2 Persistent Changes
uuid 96D8E7A3D8E7803B
kernel /live/vmlinuz1 boot=live persistent config swapon quickreboot noprompt autologin
initrd /live/initrd1.img

title DebianDog Wheezy live-boot-2 (no persistent)
uuid 96D8E7A3D8E7803B
kernel /live/vmlinuz1 boot=live config swapon quickreboot noprompt autologin
initrd /live/initrd1.img
  ・
  ・
  ・
この場合どう書き換えたらいいのだろう。
現状ではSavefileは作成できずRemasterも/か/tmp以外は選べない。
他のウィンドウズ用インストーラのように気楽にはいかないのね。
コメント1件

876
login:Penguin[sage]   投稿日:2015/04/13 21:17:12  ID:xGdOassf.net(3)
>875
俺の使ってたISOが古かったようで02-Feb-2015 14:49 151M 落としてきて仮想で試してみました
>873の方法では色々変わっててうまく行きませんでした

bootメニュー5番目の「Debian-PorteusDog Wheezy Always Fresh」で起動
ディスクトップの「CreateSave]アイコンからSavefileCreat起動
http://download2.getuploader.com/g/4|etc/28/save.png
こんな感じでうまく行ったら
menu.lstの4番目に

title Debian-PorteusDog Wheezy changes to /live/
uuid 96D8E7A3D8E7803B
kernel /live/vmlinuz1 from=/ noauto changes=/live/
initrd /live/initrd1.xz

というのがあると思うので
title Debian-PorteusDog Wheezy changes to /live/
uuid 96D8E7A3D8E7803B
kernel /live/vmlinuz1 from=/ noauto changes=/live/changes.dat
initrd /live/initrd1.xz

に書き換え

リスタート、bootメニュー4番目の「Debian-PorteusDog Wheezy changes to /live/」で起動

でうまく行くと思います
コメント2件

877
login:Penguin[sage]   投稿日:2015/04/13 21:36:02  ID:xGdOassf.net(3)
Remasteに関してはext2.3..4ファイルシステムしか作業領域として認識しないみたいです

ext2でフォーマットした4GbのUSBメモリーを挿したらsdb1も選べるようになり
問題なくRemasteできました
(Remasteするときは .xzmより.squashfs1の方がいいかな
以前.xzmでRemasteしたとき起動しないことがあった)

878
login:Penguin[sage]   投稿日:2015/04/13 21:44:55  ID:xGdOassf.net(3)
あっw>876の画像ミスったのでこっちで
http://download4.getuploader.com/g/4|etc/29/save.png

879
login:Penguin[sage]   投稿日:2015/04/13 22:36:40  ID:4z28mTJC.net
>864
gyao観ることできました
でも動画の設定画面(解像度等)が文字化けしてしまいます
別ウィンドウにもできません

880
login:Penguin[]   投稿日:2015/04/15 08:03:15  ID:WwUJibBP.net
>876度々お手数をおかけして申し訳ありません。
おかげで幸せになれました。
自分もこういう事が理解できるようになりたいものです。
一つ気になったのはSavefileでは実空メモリ以上のファイルを作れない?
始めに何度か大きめのファイルを作ったところ起動時にXが落ちてしまったので。
いずれにしろこれで理想的な環境になりました。
画像まで上げていただいて本当にありがとうございました。
コメント1件

881
login:Penguin[sage]   投稿日:2015/04/15 19:00:54  ID:uq319Bfr.net
puppylinux でlive起動するUSBを作って稼働してるのですが、
個人設定等をしたので全く同じモノを複製したいのですが、どうすればいいのでしょうか。
よろしくお願いします(_ _)

882
login:Penguin[sage]   投稿日:2015/04/15 19:28:49  ID:ogOuHGvn.net
>880
HDD8G(ntfs),メモリー600M,changes.dat2..5G(内1.5G使用)でも起動、保存できてる
なんでだろうわからない 以前copy2ramオプションつけてたときは
(kernel /live/vmlinuz1 from=/ copy2ram noauto changes=/live/changes.dat)
changes.datを大きくすると起動しなくなったことがあったけど・・・・

debian JessieベースのDebianDog-Jessie-openbox_xfceも出てたんだなあ
http://murga-linux.com/puppy/viewtopic.php?p=829978#829978

メモリー使用量が10Mぐらい DebianDog - Wheezyより多いかな

883
login:Penguin[]   投稿日:2015/04/16 11:04:54  ID:bK10RKtO.net
puppy

884
login:Penguin[]   投稿日:2015/04/16 11:07:36  ID:rgisngVh.net
linux

885
login:Penguin[sage]   投稿日:2015/04/16 14:49:57  ID:r26pw7YW.net
omeko ver

886
login:Penguin[sage]   投稿日:2015/04/16 18:40:17  ID:LwSmgUGg.net
omanko linux

887
login:Penguin[sage]   投稿日:2015/04/17 20:03:43  ID:Dad3aaK9.net
ウンコって書きました。もうしませんごめんなさい。

888
login:Penguin[]   投稿日:2015/04/18 16:26:51  ID:YFhUJcRA.net
Pepper Flash Wrapper
でfirefoxでもgyaoみれました!

889
login:Penguin[sage]   投稿日:2015/04/18 16:59:07  ID:d9FoCrX+.net
GAME OVER

890
login:Penguin[]   投稿日:2015/04/18 17:50:49  ID:Kekl1huY.net
Gyaoがそんなに魅力的だとは知らなかった。

891
login:Penguin[sage]   投稿日:2015/04/19 06:55:47  ID:3aXAjMae.net
ミニマムっていうからAAのペンギン見れるかと思ったら、別にそんなことはなかったぜ。

892
login:Penguin[sage]   投稿日:2015/04/19 18:35:50  ID:pdYRq6ve.net
>780
個人設定ファイル(pupsave-**)を別名でコピーすればおk.

893
login:Penguin[]   投稿日:2015/04/20 11:17:57  ID:F71kHsHn.net
ビーンのバックライトモードってやつで起動、いいな。
明るさを、思うままに調整できた。
パピーも、そうなればいいのに。
ウィンでは、文字を読む普段は暗めにで、
動画を見るときは肌がきれいに見える明るめにw
スキームで簡単に切り替えられる。
この切り替えがあるリナックスなら・・・
コメント1件

894
login:Penguin[sage]   投稿日:2015/04/20 12:03:42  ID:aZd2og7q.net
>893
ローマ字のところはローマ字使おうよ

895
login:Penguin[]   投稿日:2015/04/20 12:07:34  ID:opkEgqvc.net
operappy de firefox iretara opera ga kidoushinakunatta.

896
login:Penguin[]   投稿日:2015/04/20 12:15:53  ID:sG4TnIO5.net
ローマ字なんだw

石川啄木のローマ字日記って、知ってる? www

897
login:Penguin[]   投稿日:2015/04/21 11:01:25  ID:RFw4pqL7.net(2)
おぺらっぴいというか俺も431jp2012に>65を参考にFirefoxをいれたところ
先に入っていたoperaが動かなくなった。相性問題?何かが足らないのだろうか。

898
login:Penguin[]   投稿日:2015/04/21 11:37:39  ID:vbY0lTJW.net(2)
役所とか会社とかXP使ってるところは、
電源を入れると、ハードディスクのブートローダから、USBメモリのPuppyを起動して、
ハードディスクには、業務データだけ保存、
環境は職員がそれぞれがUSBメモリを業務ごとにいくつか持つで、いいんじゃね?
なんだったら、業務用ライブCD-RWでもw
大昔は、フロッピー2枚だけで仕事してたしw

899
login:Penguin[sage]   投稿日:2015/04/21 12:09:06  ID:nPhlfCjS.net
事務用PCは他にあるだろ
XPでしか動かないシステムはそのまま稼働してるかもだけど
わざわざpuppyとか入れて手間増やすようなことは
普通の会社はやらないから

900
login:Penguin[sage]   投稿日:2015/04/21 14:11:15  ID:zg+CG1aW.net
USBメモリを紛失してニュースになりそうだから却下。

901
login:Penguin[]   投稿日:2015/04/21 16:34:12  ID:vbY0lTJW.net(2)
普通の会社なんて、あるんだwwww
普通の会社がUSBメモリを紛失してニュースになるんでしょ!

それに、ニュースを読んでいないのが、よくわかる。
最新のニュースチェックしようね!!

結局、高コストになれば、オレ等が負担するんだぜ。そのくらい、わかろうよ!


ちなみに、民間の会社がXP使って節約するっていうのを、役所がそれはやめろっていったんだぞ。
損失だらけの会社にだよ。で、そうなったら、料金上乗せされるだけだぞ。


あと、USBメモリーリナックスの通帳にしてもらいたいよ。
自分ちでも使えて、ATMでも使えて。
これも、なくすから却下か?www
そういう人は、実印もなくすんだろうな。

902
login:Penguin[sage]   投稿日:2015/04/21 16:49:37  ID:3CKyqq4x.net(2)
おぺらっぴぃでここの"firefox-28.0-ja_fp112.sfs"使ってるけど…
http://www.geocities.jp/cygnus_odile/puppylinux/

「ヘルプ」→「FireFoxについて」から最新版にアプデできるけど、フルーガルだとpupsaveの容量圧迫するのか?
Fullインストールして使ってるからそこんとこようわからん
コメント1件

903
login:Penguin[sage]   投稿日:2015/04/21 16:50:02  ID:48LfFJ6o.net
何だか触れない方が良さそうな人が来てる

904
login:Penguin[]   投稿日:2015/04/21 20:49:19  ID:RFw4pqL7.net(2)
>902Opera動くのん?
firefox公式から落としてきたのをアップデートも経験したが
そりゃ順調に圧迫するよん。大した量じゃないけど。
コメント1件

905
login:Penguin[sage]   投稿日:2015/04/21 21:31:07  ID:3CKyqq4x.net(2)
>904
ほい証拠画像
http://i.imgur.com/W7T5err.jpg

もし出来んならビルドしてみるかぁ
コメント1件

906
login:Penguin[sage]   投稿日:2015/04/21 21:42:05  ID:iK1S7cAE.net
15G Freeって、なんなんだ

907
login:Penguin[sage]   投稿日:2015/04/22 23:07:16  ID:cEclxAxL.net
むっちゃ広くてPuppyが走り回ってるイメージw

908
login:Penguin[sage]   投稿日:2015/04/23 12:23:29  ID:XLqshSMC.net
わんこ大はしゃぎやないか!

909
login:Penguin[]   投稿日:2015/04/23 16:04:35  ID:XVXqLvkY.net
>905あらホント両方動いてる。
もう一度入れ直して見るか

910
login:Penguin[]   投稿日:2015/04/24 12:45:59  ID:qXMd9yUV.net
FullインストールしたPuppyに導入したsfsアプリケーションはやはり全体が
メモリに展開されるのであろうか。。

911
login:Penguin[sage]   投稿日:2015/04/24 15:15:42  ID:nYrCVLyc.net
puppy入れてみたら、えらいメモリ使用量すくなくて、しかも軽くて驚いたんだけどさ。
要所、要所でえらいCPUリソースを食いまくるんだが。

これ普通?
コメント2件

912
login:Penguin[]   投稿日:2015/04/25 00:45:59  ID:FVzfLmd0.net
>911
割と普通、少なくとも俺のはそんな感じ
コメント1件

913
login:Penguin[sage]   投稿日:2015/04/25 01:19:12  ID:mC+92EMX.net(2)
>911
俺も同じだな
CPUがCeleron M430という化石のようなスペックだからなおさらだよw

914
login:Penguin[sage]   投稿日:2015/04/25 01:40:47  ID:mC+92EMX.net(2)
>858
usr/local/pwidgets/widgets/scripts/Calender をテキストエディタで開くと
一行目と二行目がこんな記述になってるはず↓

#! /bin/sh
# Added by MHHP for compliance with ISO 8601

で、三行目にこんなふうに↓ LANG=C の記述を加えるとSunday表示でも正常に表示されるよ

#! /bin/sh
# Added by MHHP for compliance with ISO 8601
LANG=C

915
login:Penguin[]   投稿日:2015/04/25 02:40:08  ID:qKobA9Jx.net
RAM256MBのマシンにおぺらっぴぃをインストールして放っておくと
最初は110MBくらいあったFreeメモリがやがて80MB台になり
気が付くと60MB台になってたりする。
こういうものなのか。ただつけっ放しにしているだけなのに。

916
login:Penguin[sage]   投稿日:2015/04/25 10:11:14  ID:WXFMWKsx.net
>912,911
そうなのか。
メモリ圧縮でもしてるのかな。

917
login:Penguin[sage]   投稿日:2015/04/28 21:02:16  ID:K+6xwefm.net
Puppyより小さいのってDSLくらいかな
コメント2件

918
login:Penguin[sage]   投稿日:2015/04/29 01:32:03  ID:+Ci5M7VF.net(2)
>917
Tiny Core Linux

kona Linux

919
login:Penguin[sage]   投稿日:2015/04/29 02:58:43  ID:LdwWilfS.net
>917
DSLって開発停止してるだろ

920
login:Penguin[]   投稿日:2015/04/29 08:02:04  ID:2RyhMt+x.net
3センチぐらいだろ
コメント1件

921
login:Penguin[sage]   投稿日:2015/04/29 10:20:39  ID:+Ci5M7VF.net(2)
/etc/fonts/local.confで設定されている
Font-Family(sans、sans-self、mono)に
EDUC(i絵文字)を追加したいのですが
どのように記述すれば良いのしょうか。
教えてください。
コメント1件

922
login:Penguin[sage]   投稿日:2015/04/29 14:15:25  ID:G4C3dBb8.net
>920
粗チンおつ

923
login:Penguin[sage]   投稿日:2015/05/01 19:06:33  ID:f1MwJoVF.net
Puppy571JPにおいて
i-mode絵文字の辞書登録を行おうとした所
scim-1.2.5バージョン(EUC-JPコード)のため
単語登録(UTF-8コード)はできるが文字入力時
変換文字列では下駄表示となってしまいます。
scim-1.2.7でUTF-8対応となるようですが
日本語フォーラムを読んだ限りではバージョン
アップすると不都合がいろいろでるようですが
そのあたりはもうクリアーされているのでしょうか。
シノバーさんのライブラリに各種パッチ用の
petファイルがあるのですが適用して良いので
しょうか? 教えてください。

924
login:Penguin[]   投稿日:2015/05/02 08:58:19  ID:XklJzI8X.net(3)
Windows 10 と、Puppy Linux の、どっちを使う?www
コメント1件

925
login:Penguin[sage]   投稿日:2015/05/02 09:04:06  ID:6WrbeZFN.net
>921
質問ばかりでは申し訳ないので私が現在していることを書きます。
Ubuntu日本語フォーラムのkokawa2003さんの投稿を参考にして
local.confを書き換えました。
サンセリフ、セリフ、モノスペースそれぞれのフォントの最後に<string>EUDC</string>を追加
なおEUDCというのはdocomo.ttfのフォント名
  サンセリフを例にすると
<test qual="any" name="family">
<string>sans-serif</string>
</test>
<edit name="family" mode="prepend" binding="strong">
<string>IPAMonaPGothic</string>
<string>IPAPGothic</string>
<string>VL PGothic</string>
<string>Sazanami Gothic</string>
<string>Kochi Gothic</string>
<string>EUDC</string>
</edit>
こんな感じで残り2個も先頭に入れます。
但し、kokawa2003さんの書き込みではフォントの先頭にEUDCを追加となっているのですが
私のは最後にしております。先頭にするとYoutubeのサブタイトルが黒く文字化けする
ようになったからです。最後にすると問題なく表示されました。またi-mode絵文字も
正しく表示されます。

kokawa2003さんの投稿
https://forums.ubuntulinux.jp/viewtopic.php?pid=36363#p36363

926
login:Penguin[sage]   投稿日:2015/05/02 09:05:00  ID:LjsASu6I.net
>924
それってここで聞いても意味ないと思うけど

927
login:Penguin[]   投稿日:2015/05/02 11:30:25  ID:XklJzI8X.net(3)
? 日本だけ、win10王国になるからね、きっとw

928
login:Penguin[sage]   投稿日:2015/05/02 18:27:21  ID:11uFgd/9.net
我が家のWindowsはvistaで進化が止まってるw

929
login:Penguin[]   投稿日:2015/05/02 18:50:06  ID:XklJzI8X.net(3)
たぶん、vistaが一番安全かもねー

930
login:Penguin[sage]   投稿日:2015/05/02 19:41:03  ID:T+2oO0q7.net

931
login:Penguin[]   投稿日:2015/05/03 10:47:00  ID:rE/nxkYU.net(3)
win98用PCに、4をやってみた。

safeモードで起動できた。

でも、使えないなぁ、重いw

おもしろかったのは、ハードディスクが4ギガだったwww

これ、meで使っていたんだよなぁ、今のPCまで。

meでは、ネットも見れたし、ちょっとおもしろかった。

謎だったのは、マウスのドライバが外れていたんだよなぁ。

というわけで、また、お蔵入り。次ぎ、電源入れたとき、立ち上がるかなぁ・・・
コメント1件

932
login:Penguin[sage]   投稿日:2015/05/03 10:47:46  ID:utpm3rRC.net(2)
ふうせんをディスったおじいちゃんが大活躍している日本語フォーラム萎え

933
login:Penguin[sage]   投稿日:2015/05/03 10:59:26  ID:utpm3rRC.net(2)

934
login:Penguin[]   投稿日:2015/05/03 13:04:51  ID:Dhoped4l.net(2)
>933面白そうなので横からダウソした。
名前からしてxtermしかついてないのかと思ったらそうじゃないみたいだな。

935
login:Penguin[sage]   投稿日:2015/05/03 15:13:15  ID:voDwObaQ.net
あのー、571jpなのですが、先日まではChromeインストールできてたのに、今日改めて最新版をインストールしたら、起動しなくなったのですが、どなたか分かる方イラッシャイマセンデショウカ?
コメント2件

936
login:Penguin[sage]   投稿日:2015/05/03 15:58:05  ID:S/ySqJfB.net(2)
>935
それだけで分かったらエスパーだな
コメント1件

937
login:Penguin[sage]   投稿日:2015/05/03 16:14:02  ID:U5chwMM/.net
>935
google chrome、Chromiumともバージョン 42(最新)はPuppy571JPでは
動作しません。アプリが参照しているライブラリのバージョンがアップされている
ためです。バージョン41でしたら動作しますのでPuppy日本語フォーラムに
あるChroium 41、ポータブル Chrome版をお使いください。
コメント1件

938
login:Penguin[]   投稿日:2015/05/03 16:40:44  ID:rE/nxkYU.net(3)
オレは、そのうち、Puppy 2 でもいれて遊ぼうかと思ってる。

ていうか、win meがでたときは、嫌われていたけど、それなりに中継ぎとして、
バランスのいい仕事をしてたんだなぁと思う。

ま、アメリカなんか、もう、新品のPCを買ったら、winじゃなくて、Linuxなんだろうなw
なので、どんどん、古いPCでは動かないツールとかでていって、
逆戻りするのは、嫌だしと、イライラが・・・

で、日本語Puppy 6 は、出ないの?

939
login:Penguin[]   投稿日:2015/05/03 17:42:50  ID:Dhoped4l.net(2)
おれは昔出てたこのシリースのPCがpuppyにぴったりだと思っていたが
http://www.fmworld.net/product/former/pl9910/index2.html
もはや全然スペックが足りてなかった。
CMのモデルは若き日の梨花。
コメント1件

940
login:Penguin[sage]   投稿日:2015/05/03 17:58:43  ID:xy3ortJT.net
>937さん
ありがとうございます。納得しました。もう少し頑張ってみます。

>936さん
どうもスイマセンでした(^.^)(-.-)(__)
コメント1件

941
login:Penguin[sage]   投稿日:2015/05/03 19:01:21  ID:S/ySqJfB.net(2)
>940
ちゃんと回答が来た訳だから俺の方がおかしかった
ごめんね

942
login:Penguin[]   投稿日:2015/05/03 19:11:38  ID:TqpQVQ3d.net
>939
中身をRasberryPiに置き換えてLinux走らせたいボディだね

943
login:Penguin[]   投稿日:2015/05/03 19:53:40  ID:rE/nxkYU.net(3)
買ってきた、CD-RW 税込み 一枚42円

これで、Puppy 2とか3とか古いやつ、軽量LINUXを焼いてと!

店名がジェーソンで、パソコンと関係しているみたいで、いいねw

ま、起動できるかの遊びでしかないから、すぐにはしないけど・・・

944
login:Penguin[sage]   投稿日:2015/05/03 23:11:05  ID:Wctiud87.net
>933
Puppy色んな種類あるんだな

945
login:Penguin[]   投稿日:2015/05/04 00:56:08  ID:ouPLu0lq.net
気持ちの悪い改行をする馬鹿が湧いてるな

946
login:Penguin[]   投稿日:2015/05/04 05:57:44  ID:IPHEvHDR.net(2)
ブーメラン おつw

947
login:Penguin[]   投稿日:2015/05/04 11:24:26  ID:IPHEvHDR.net(2)
win95 PC メモリ64メガ CPU 233mhz safeモードで Puppy 4 起動成功 

948
login:Penguin[sage]   投稿日:2015/05/05 07:39:52  ID:SMb8Lt+3.net
でっていう

949
login:Penguin[]   投稿日:2015/05/05 07:56:30  ID:DYDkfqfx.net
そういうPCはslackwareの2とか3を動かすしかないぜ。
あんなトホホなのよくみんな(俺も)買ったなぁ。

950
login:Penguin[]   投稿日:2015/05/05 08:32:27  ID:VwHnlbcv.net
Puppy 2 が動いて、これなら、ま、使える範囲。 だけど、me のままだなぁ。それに、もう、当分起動しないし、ずっとかもだしw

あと、壊れたカラクラをもっているのだけど、スペックしらべたら、びっくり。
コメント1件

951
login:Penguin[]   投稿日:2015/05/06 08:22:55  ID:ksphCcgt.net(3)
wakepupをつかって、FDD ブートで、 LiveCDの起動できたw
大昔は、フロッピー2枚で業務、一枚でホビーみたいなだったんだよなぁ。

952
login:Penguin[]   投稿日:2015/05/06 08:25:48  ID:ksphCcgt.net(3)
これで、USBメモリーから起動できないPCなんだけど、これで、できるけど、たぶん USB1.0のはずだから・・・

953
login:Penguin[sage]   投稿日:2015/05/06 08:31:28  ID:d36skczD.net(2)
お前は何を言っているんだ

954
login:Penguin[]   投稿日:2015/05/06 14:56:48  ID:ksphCcgt.net(3)
頭がわるいやつがいるな 外国人?

955
login:Penguin[sage]   投稿日:2015/05/06 15:18:57  ID:d36skczD.net(2)
お前から見たら外国人だろうな

956
login:Penguin[]   投稿日:2015/05/06 18:17:27  ID:KK4FLZbx.net
ボケたジジイがここの所、毎日2〜3レスしてるな
今時USB1.0なんて産廃を震える手でいじってるんだな・・・

957
login:Penguin[sage]   投稿日:2015/05/06 18:53:24  ID:9zGbxmDN.net
暇つぶしでジャンク復活させてたりすると遭遇するね、USB1.0
容量MB時代のUSBメモリじゃないとまともに認識した試しがないけどね…

958
login:Penguin[]   投稿日:2015/05/07 06:05:57  ID:O+zvXimt.net
外国人、がんばれ! 顔真っ赤w

959
login:Penguin[sage]   投稿日:2015/05/07 09:25:34  ID:hjYudl95.net
USB1.0時代だとUSB Mass Storageクラス自体まだなかったからな。

960
login:Penguin[sage]   投稿日:2015/05/07 11:59:26  ID:F4AgV3/B.net(2)
間違って大量(600)のファイルをデスクトップに貼り付けてしまったんだが
一括で消す方法ある?
コメント2件

961
login:Penguin[sage]   投稿日:2015/05/07 12:03:34  ID:UK6Yz5ox.net
選ばなくていいなら端末開いてコマンドラインで消せばいい。

962
login:Penguin[sage]   投稿日:2015/05/07 13:06:17  ID:GPDPw5X6.net
>960
/root/Choices/ROX-Filer/PuppyPin を右クリックで「テキストとして開く」を選択
デスクトップアイコン設定情報が1行単位で書かれているから不要な行を削除して保存
Xサーバのリスタートでおk
コメント1件

963
login:Penguin[sage]   投稿日:2015/05/07 17:45:53  ID:F4AgV3/B.net(2)
>962
>960
>/root/Choices/ROX-Filer/PuppyPin を右クリックで「テキストとして開く」を選択
>デスクトップアイコン設定情報が1行単位で書かれているから不要な行を削除して保存
>Xサーバのリスタートでおk
やったー!!消えた。
デスクトップ戻る度描画に1分くらい掛かってたのが無くなったぜ!
ありがとう!

964
login:Penguin[]   投稿日:2015/05/08 06:44:31  ID:z0AmCbWr.net
デスクトップにアイコンがいくつまで貼れるかの耐久テストとかでそう? 処理能力チェックにもなるしw

965
login:Penguin[sage]   投稿日:2015/05/08 21:18:02  ID:2FS9TXvJ.net
シーモンキーブラウザが頻繁に右クリック出来なくなる&上のブックマークとか選択出来なくなる現象になるんだけど
ブラウザ再起動せずにクリック出来るように復旧させる方法ある?
コメント1件

966
login:Penguin[sage]   投稿日:2015/05/09 01:15:22  ID:qtUAkSzo.net
>965
チョロメ使わないの?

967
login:Penguin[]   投稿日:2015/05/10 16:53:07  ID:Gl3Nkr+i.net(2)
これ通常インストールできないものか。
コメント1件

968
login:Penguin[]   投稿日:2015/05/10 20:28:00  ID:Gl3Nkr+i.net(2)
ごめん>967はtinycoreスレへの書き込みのはずだった。誤爆どす。

969
login:Penguin[sage]   投稿日:2015/05/11 17:15:59  ID:dKDB8Vq4.net
KNOPPIX終わってたのね…

970
login:Penguin[sage]   投稿日:2015/05/11 21:35:55  ID:GgsJJsGz.net
>976
勝手にKnoppixを終わらせるな。
終わったのは日本語化だろ。

971
login:Penguin[]   投稿日:2015/05/12 06:56:05  ID:p+MLECnM.net(2)
>976ふざけるなお前それでも人間かこの卑劣漢め!!

972
login:Penguin[]   投稿日:2015/05/12 06:58:10  ID:p+MLECnM.net(2)
>976ケツの穴の小さい奴だオレが拡げてやる!

973
login:Penguin[]   投稿日:2015/05/12 07:34:13  ID:/IejT3Tk.net
>976、ショートパスが出たぞw

974
login:Penguin[]   投稿日:2015/05/12 08:29:08  ID:G4o7T68w.net(2)
数字、読めないの?

975
login:Penguin[sage]   投稿日:2015/05/12 09:45:48  ID:T4YEhKPO.net(2)
smtube が見れなくなってるね。
youtubeの仕様変更みたいですね。
対応済みの「smtube-1.15.5」ソース落としてコンパイルしたみたけど、
puppyではmakeエラー。(;´▽`A``
コメント1件

976
login:Penguin[sage]   投稿日:2015/05/12 10:52:51  ID:T4YEhKPO.net(2)
>975
間違えた。
× 「smtube-1.15.5」
○ 「smtube-15.5.10」
コメント5件

977
login:Penguin[]   投稿日:2015/05/12 11:45:13  ID:G4o7T68w.net(2)
次は976でつw

978
login:Penguin[sage]   投稿日:2015/05/12 17:44:44  ID:4ecmsZ81.net
お、おう

979
login:Penguin[sage]   投稿日:2015/05/12 22:00:31  ID:2bBYtGtw.net
最新のsmtubeの.deb探してインストールしてみたがpresice以外だとsegfaultになる
puppy4系はもう無理なのかの…

980
login:Penguin[sage]   投稿日:2015/05/13 12:28:51  ID:aR47HBAB.net
puppyのminitubeだとホゲホゲできるんだ
知らなかったよ

981
login:Penguin[sage]   投稿日:2015/05/15 07:51:23  ID:kj+U6e3D.net
>976
「smtube-15.5.10」だけど、
LinuxBeanのリポにあったので落として、puppyに入れたら
取りあえず動いて、youtube見れた。
(まだ、前にあったsmtube全機能は整備されてはないです。)

982
login:Penguin[sage]   投稿日:2015/05/16 21:28:29  ID:ymOjBvMm.net
opera12.16で2ちゃんのスレ見れなくなったな
ヘッドラインは見れるけど
コメント1件

983
login:Penguin[sage]   投稿日:2015/05/16 21:48:57  ID:ZR2/pkfN.net
>982
おお、ですね。例の文言がでますね。
operaは使ってなかったので、わからなかった。
firefox,Google chrome,chromium は
なんにもしなくて そのままで、普通に見れますよ。

984
login:Penguin[sage]   投稿日:2015/05/16 22:10:25  ID:W82+5St9.net
UA書き換えたら見れるね

985
login:Penguin[sage]   投稿日:2015/05/17 11:17:54  ID:Aamq9+V3.net(2)
UAチェックしておかしかったら遮断してるんだ
operaの場合誤診断だけどな
コメント1件

986
login:Penguin[sage]   投稿日:2015/05/17 12:49:48  ID:oTaW1KAk.net
>985
なるほど
コメント1件

987
login:Penguin[sage]   投稿日:2015/05/17 14:09:14  ID:Aamq9+V3.net(2)
>986
すまん、書き方悪かった
俺の推測ね
しかし、素でchromeやsafariの振りしてる訳で、OPRで蹴られてたら嫌だな
コメント1件

988
login:Penguin[sage]   投稿日:2015/05/20 22:09:34  ID:0CfzwzQiZ
>987
次かな
よろしく
更新情報
・スレッド一覧ページで過去ログのタイトル検索・一覧表示ができるようになりました(2016/1/20)
NGワード登録
登録する
スレッド内検索

Linux板 タイトル検索

このスレッドが人気です(実況系)
うたコン「旅に出よう!鉄道・名曲・日本の旅」★4 (954)NHK実況
[新]潜在能力テスト★4 (333)フジ実況
火曜サプライズ★2  (626)NTV実況
林修の今でしょ!講座★2 (281)テレ朝実況
踊る!さんま御殿!!★1 (727)NTV実況
世界の日本人妻は見た!SP★2 (353)TBS実況
みんなの家庭の医学★1 (167)テレ朝実況
サラメシ「シーズン7 第3回」★2 (35)NHK実況
このスレッドが人気です(ニュース系)
今村復興相「まだ東北で、あっちの方だったから良かった。首都圏に近かったりすると莫大な額になった」東日本大震災について ★6 (1000)ニュー速+
【速報】今村復興相 辞任の意向固める 東日本大震災関連の発言で(20:27) (1000)ニュー速+
今村復興相「まだ東北で、あっちの方だったから良かった。首都圏に近かったりすると莫大な額になった」東日本大震災について ★5 (1000)ニュー速+
【速報】今村復興相 辞任の意向固める 東日本大震災関連の発言で(20:27) (603)ニュー速+
【北朝鮮】「すさまじい懲罰の先制攻撃を加え、侵略の本拠地を火の海にする」と米国を威嚇★8 (494)ニュー速+
今村復興相「まだ東北で、あっちの方だったから良かった。首都圏に近かったりすると莫大な額になった」東日本大震災について ★4 (1000)ニュー速+
今村復興相「まだ東北で、あっちの方だったから良かった。首都圏に近かったりすると莫大な額になった」東日本大震災について ★3 (1000)ニュー速+
【北朝鮮】「すさまじい懲罰の先制攻撃を加え、侵略の本拠地を火の海にする」と米国を威嚇★7 (1001)ニュー速+
Linux板の人気スレ
Web翻訳家 志賀慶一氏を語るスレ 5 (880)
【Raspberry Pi】ラズベリー・パイ part31【ARM】 (928)
【初心者】Ubuntu Linux 111【本スレ】 (483)
Linux使ってて普及するわけないと思った時 95 (720)
【視聴・録画】Linuxでテレビ総合14 (582)
Linux Mint 22 (614)
初心者の質問相談にやさしく答えるスレ Part8 (98)
くだらねえ質問はここに書き込め!Part 227 (836)
Debian GNU/Linux スレッド Ver.86 (497)
オススメLinuxディストリビューションは? Part67 (494)
Orange Pi (245)
Arch Linux 12 (558)
CD/USB】PuppyLinux - 19匹め - 【軽量】 (156)
志賀慶一氏によるWeb翻訳混入問題を語るスレ 4.5 (106)
WindowsやめてLinuxデスクトップ! (511)
【CD/USB】PuppyLinux - 18匹め - 【軽量】 (1018)
CentOS Part 46【RHEL Clone】 (741)
「LINUXをメイン機にしてる」ていう奴www (922)
Vine Linux Thread 其の67 (698)
Kona Linux 3杯 (510)
linuxBean Part9 (415)
くだらねえ質問はここに書き込め!Part 223 (998)
【初心者】Ubuntu Linux 103【本スレ】 (984)
今夜も Wine で乾杯! - 20本目 (739)
オススメLinuxディストリビューションは? Part62 (996)
Fedora 総合スレッド Part 57 (654)
Debian GNU/Linux スレッド Ver.83 (981)
【LXDE】Lubuntu 6 (200)
Linux使ってて普及するわけないと思った時78 (559)
このサイトについて
このサイトは2ちゃんねるからデータを取得し、表示するサービスです。
画像のインライン表示機能について
画像のURLの後ろにある[画像をインライン表示]をクリックすると、URLの下に表示します。
表示される画像は横幅100pxに縮小されていて、クリックすると原寸で表示します。
このサイトの特徴
1)スレッド内検索ができます
2)レス(「>>1」など)のポップアップができます
3)不適切な言葉を含む投稿を表示しません
4)ページ内で画像を直接表示できます
5)2ch他スレッドへのリンクはタイトル・板名つきでリンクします
6)すっきりとしたデザインで表示します
7)最新スレや前スレをチェック・一覧表示します
8)NGワード機能の搭載でイヤな言葉が目に入りません
9)荒らしを自動チェックします
10)スレッド内・同一IDの書き込みだけ表示できます
11)レスの返事をレスされた発言の下に表示する「まとめビュー」が利用できます
12)シリーズ化したスレッドの一覧を表示します
13)最新のスレッドがある場合はお知らせします
削除について
こちらをご覧ください
機能要望について
現在機能要望受付中です。
問い合わせについて
こちらのページからどうぞ
広告


首都圏の方、ソフトバンク光オススメですよ


このサイトは2ch.scからデータを取得・表示しています。削除などについてはこちらをご覧ください。 アクセスモード:差分取得 - 新着書き込みなし(304)